
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mtexpress.com/content/tncms/live/" />
<meta name="keywords" content="features" />
<meta name="news_keywords" content="features" />
<meta name="description" content="Well, that&rsquo;s January, done and dusted. I haven&rsquo;t the foggiest idea when things will go back to normal&mdash;based on how things are going, it may be a while&mdash;but at least" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mtexpress.com/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/38/738e1318-61a7-11eb-9d63-6f551820a80f/60131e9ce79fd.image.jpg?resize=250%2C367" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="367" />
<meta property="og:title" content="Melville Minute" />
<meta property="og:description" content="Well, that&rsquo;s January, done and dusted. I haven&rsquo;t the foggiest idea when things will go back to normal&mdash;based on how things are going, it may be a while&mdash;but at least" />
<meta property="og:site_name" content="Idaho Mountain Express Newspaper" />
<meta property="og:section" content="Features" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/MountainExpress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoMtExpress" />
<meta name="twitter:image:alt" content="TheBigClock@.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/live/global/resources/styles/site.css?_dc=1455636824"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CDroid+Serif:400,700%7CNews+Cycle:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/wood_river_journal\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Chris Melville","id":"2c972ae4-61a7-11eb-b66a-7b023183bdc0","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":368},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-56941017-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3787,3806,3793,3786,3794,3795,3796,3812,7488,4550", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/impressions.js?_dc=1611932720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/traffic.js?_dc=1611905717"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/settings.js?_dc=1586806188"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1611859027"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1610993245"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"487f8944-6027-11eb-a123-ab2ac91a108c-1210186","asset_id":"487f8944-6027-11eb-a123-ab2ac91a108c","title":"Who will win Super Bowl LV?","url":"\/opinion\/poll\/who-will-win-super-bowl-lv\/poll_487f8944-6027-11eb-a123-ab2ac91a108c.html","results":"https:\/\/www.mtexpress.com\/opinion\/poll\/who-will-win-super-bowl-lv\/poll_487f8944-6027-11eb-a123-ab2ac91a108c.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1606932765"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","heading_bg_color":"#ffffff","heading_tag":"h2","heading_text_color":"dark","require_user_account":"","signup_lists_only":"1","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1210282"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Melville Minute | Features | mtexpress.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mtexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/14cc261c-ef9c-11e5-8918-535c37aa0e67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Melville Minute | Features | mtexpress.com" href="http://www.mtexpress.com/search/?f=rss&amp;t=article&amp;c=wood_river_journal/features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mtexpress.com/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
   
    
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-2c972ae4-61a7-11eb-b66a-7b023183bdc0 section-wood-river-journalsection-features type-article infinity-summary-siderail" data-authors='[]' data-path="/wood_river_journal/features">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mtexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fwood_river_journal%2Ffeatures&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Chris+Melville&amp;tncms.asset.id=2c972ae4-61a7-11eb-b66a-7b023183bdc0&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=368&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-56941017-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mtexpress.com",
  secureDomain: "mtexpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_furuh2j6ras66vpwrwoeisuq6e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fwood_river_journal%252Ffeatures%252Fmelville-minute%252Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fwood_river_journal%252Ffeatures%252Fmelville-minute%252Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fwood_river_journal%252Ffeatures%252Fmelville-minute%252Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Support journalism you can trust about the valley you love.</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Thank you for reading! Please purchase a subscription or log into an existing subscription to continue reading the Idaho Mountain Express.</p>
                           <span class="sitelogo"></span>
                       </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Thank you for reading! Please purchase a subscription or log into an existing subscription to continue reading the Idaho Mountain Express.</p>
                               <span class="sitelogo"></span>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">Subscribe</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div>
                                    <a class="btn btn-default" style="background-color: #bb112d; border-color: #bb112d; color: #fff;" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fwood_river_journal%252Ffeatures%252Fmelville-minute%252Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">Subscribe</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.mtexpress.com/content/tncms/live/" data-endpoint="https://www.mtexpress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3787);
                
                bloxServiceIDs.push(3806);
                
                bloxServiceIDs.push(3793);
                
                bloxServiceIDs.push(3786);
                
                bloxServiceIDs.push(3794);
                
                bloxServiceIDs.push(3795);
                
                bloxServiceIDs.push(3796);
                
                bloxServiceIDs.push(3812);
                
                bloxServiceIDs.push(7488);
                
                bloxServiceIDs.push(4550);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/wood_river_journal\/features","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mtexpress.com/users/admin/contribute/article/?assetid=2c972ae4-61a7-11eb-b66a-7b023183bdc0&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mtexpress.com/users/admin/contribute/article/?from_section=/wood_river_journal/features"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mtexpress.com/tncms/admin/editorial-asset/?edit=2c972ae4-61a7-11eb-b66a-7b023183bdc0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/sun_valley/"  class="nav-link tnt-section-sun-valley">Sun Valley</a>
                                </li><li>
                                    <a href="/news/ketchum/"  class="nav-link tnt-section-ketchum">Ketchum</a>
                                </li><li>
                                    <a href="/news/hailey/"  class="nav-link tnt-section-hailey">Hailey</a>
                                </li><li>
                                    <a href="/news/carey/"  class="nav-link tnt-section-carey">Carey</a>
                                </li><li>
                                    <a href="/news/bellevue/"  class="nav-link tnt-section-bellevue">Bellevue</a>
                                </li><li>
                                    <a href="/news/cops_courts/"  class="nav-link tnt-section-copscourts">Cops/Courts</a>
                                </li><li>
                                    <a href="/news/blaine_county/"  class="nav-link tnt-section-blaine-county">Blaine County</a>
                                </li><li>
                                    <a href="/news/state_regional/"  class="nav-link tnt-section-stateregional">State/Regional</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/site/archives.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li><li>
                                    <a href="http://www.idahopublicnotices.com/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/news/coronavirus_covid-19_info/"  class="nav-link tnt-section-coronavirus-info">Coronavirus Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/wood_river_journal/"  class="nav-link tnt-section-wood-river-journal">Wood River Journal</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/wood_river_journal/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/wood_river_journal/valley_people/"  class="nav-link tnt-section-valley-people">Valley People</a>
                                </li><li>
                                    <a href="/wood_river_journal/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/wood_river_journal/mountain_town_news/"  class="nav-link tnt-section-mountain-town-news">Mountain Town News</a>
                                </li><li>
                                    <a href="/wood_river_journal/special_sections/"  class="nav-link tnt-section-special-section">Special Section</a>
                                </li><li>
                                    <a href="/wood_river_journal/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/wood_river_journal/best_of_the_valley/"  class="nav-link tnt-section-best-of-the-valley">Best of the Valley</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_events/"  class="nav-link tnt-section-arts-events">Arts & Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_events/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/arts_and_events/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/arts_and_events/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/arts_and_events/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/mountain_sports/"  class="nav-link tnt-section-mountain-sports">Mountain Sports</a>
                                </li><li>
                                    <a href="/sports/sports_summary/"  class="nav-link tnt-section-sports-summary">Sports Summary</a>
                                </li><li>
                                    <a href="/sports/sports_extras/"  class="nav-link tnt-section-sports-extras">Sports Extras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_opinions/"  class="nav-link tnt-section-guest-opinions">Guest Opinions</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/opinion/cartoon/"  class="nav-link tnt-section-cartoon">Cartoon</a>
                                </li><li>
                                    <a href="/opinion/poll"  class="nav-link tnt-section-weekly-poll">Weekly Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a href="http://www.mtexpress.com/app/rate_card/Ratecardclass-2021.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-rates">Advertising Rates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.mtexpress.com/app/rate_card/Ratecard-2021.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printed-advertising-rates">Printed Advertising Rates</a>
                                </li><li>
                                    <a href="http://www.mtexpress.com/app/rate_card/web advertising.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-online-advertising-rates">Online Advertising Rates</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/request_advertising_information/"  class="nav-link tnt-section-request-information">Request Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar-listings">Calendar Listings</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-read-obituaries">Read Obituaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/area_guides/"  class="nav-link tnt-section-area-guides">Area Guides</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/area_history/"  class="nav-link tnt-section-area-history">Area History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide">Real Estate Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-valley">Best of the Valley</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.mtexpress.com/wood_river_journal/special_sections/best-of-the-valley-winners-list/article_007a4ee8-b58e-11ea-9856-b703c4b486a8.html"  target="_blank" rel="noopener" class="nav-link tnt-section-results">Results</a>
                                </li><li>
                                    <a href="https://www.mtexpress.com/area_guides/page-b01/page_986ffb45-aefc-5766-bf03-d58bac15244a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printable-posters-for-your-window-color">Printable posters for your window (color)</a>
                                </li><li>
                                    <a href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printable-poster-for-your-window-bw">Printable poster for your window (b&w)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1312172" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-header1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-header","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/site/forms/online_services" >
                    <span class="nav-label">Submit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1210229" class="tncms-block"><div id="user-controls-1210229" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mtexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mtexpress.com/users/logout/" id="user-logout-form-1210229"><input type="hidden" name="referer_url" value="https://www.mtexpress.com/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row header-advertising">
<div class="col-md-8 col-lg-9"><div id="tncms-region-option-header-ad-left" class="tncms-region "></div></div>
<div class="col-md-4 col-lg-3"><div id="tncms-region-option-header-ad-right" class="tncms-region "><div id="tncms-block-1210232" class="tncms-block"><div id="weather-1210232" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83353" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-snow"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">31&deg;</span>
                    
                        <span class="cond">Snow Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83353"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1210232 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Valley, ID
                                
                                 <small>(83353)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Periods of snow. Temps nearly steady in the low to mid 30s. Winds S at 5 to 10 mph. Chance of snow 100%. Snow accumulating 1 to 3 inches..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. Low 19F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 29, 2021 @ 7:59 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83353"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1210206" class="tncms-block center-image"><section id="block-1210206" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=540%2C85 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=881%2C138 881w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png 1396w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1210207" class="tncms-block"><section id="block-1210207" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sun-valley"  href="/news/sun_valley/" >
                    <span class="nav-label">Sun Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ketchum"  href="/news/ketchum/" >
                    <span class="nav-label">Ketchum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hailey"  href="/news/hailey/" >
                    <span class="nav-label">Hailey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carey"  href="/news/carey/" >
                    <span class="nav-label">Carey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bellevue"  href="/news/bellevue/" >
                    <span class="nav-label">Bellevue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copscourts"  href="/news/cops_courts/" >
                    <span class="nav-label">Cops/Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blaine-county"  href="/news/blaine_county/" >
                    <span class="nav-label">Blaine County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stateregional"  href="/news/state_regional/" >
                    <span class="nav-label">State/Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/news/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/news/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="http://www.idahopublicnotices.com/Search.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-info"  href="/news/coronavirus_covid-19_info/" >
                    <span class="nav-label">Coronavirus Info</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wood-river-journal"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wood_river_journal/" >
                    <span class="nav-label">Wood River Journal</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/wood_river_journal/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-people"  href="/wood_river_journal/valley_people/" >
                    <span class="nav-label">Valley People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-of-record"  href="/wood_river_journal/news_of_record/" >
                    <span class="nav-label">News of Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-town-news"  href="/wood_river_journal/mountain_town_news/" >
                    <span class="nav-label">Mountain Town News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-section"  href="/wood_river_journal/special_sections/" >
                    <span class="nav-label">Special Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/wood_river_journal/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-valley"  href="/wood_river_journal/best_of_the_valley/" >
                    <span class="nav-label">Best of the Valley</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_events/" >
                    <span class="nav-label">Arts & Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_events/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts_and_events/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/arts_and_events/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-town"  href="/arts_and_events/around_town/" >
                    <span class="nav-label">Around Town</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-sports"  href="/sports/mountain_sports/" >
                    <span class="nav-label">Mountain Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-summary"  href="/sports/sports_summary/" >
                    <span class="nav-label">Sports Summary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-extras"  href="/sports/sports_extras/" >
                    <span class="nav-label">Sports Extras</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-opinions"  href="/opinion/guest_opinions/" >
                    <span class="nav-label">Guest Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoon"  href="/opinion/cartoon/" >
                    <span class="nav-label">Cartoon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-poll"  href="/opinion/poll" >
                    <span class="nav-label">Weekly Poll</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classified-listings"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/Ratecardclass-2021.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-printed-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/Ratecard-2021.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Printed Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/web advertising.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-information"  href="/site/forms/online_services/submit_news/request_advertising_information/" >
                    <span class="nav-label">Request Information</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar-listings"  href="/calendar" >
                    <span class="nav-label">Calendar Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-read-obituaries"  href="/obituaries" >
                    <span class="nav-label">Read Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-area-guides"  href="/area_guides/" >
                    <span class="nav-label">Area Guides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-history"  href="/area_history/" >
                    <span class="nav-label">Area History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-best-of-the-valley"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Best of the Valley</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-results"  href="https://www.mtexpress.com/wood_river_journal/special_sections/best-of-the-valley-winners-list/article_007a4ee8-b58e-11ea-9856-b703c4b486a8.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Results</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.mtexpress.com/area_guides/page-b01/page_986ffb45-aefc-5766-bf03-d58bac15244a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-printable-posters-for-your-window-color"  href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Printable posters for your window (color)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-printable-poster-for-your-window-bw"  href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Printable poster for your window (b&w)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              


            <div class="option-under-nav container">
            <div class="row">
                <div class="col-md-3"><div id="tncms-region--option-left" class="tncms-region "><div id="tncms-block-1210216" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="follow-links-1210216 default">
    
    <section id="block-1210216" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/idmtexpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/","https://twitter.com/IdahoMtExpress","https://www.instagram.com/idmtexpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                <div class="col-md-6"><div id="tncms-region--option-middle" class="tncms-region "><div id="tncms-block-1210230" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1210230" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mtexpress.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210230').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210230').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.mtexpress.com/users/logout/" id="user-logout-form-1210230"><input type="hidden" name="referer_url" value="https://www.mtexpress.com/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1219208" class="tncms-block"><p style="text-align:center;">Serving Sun Valley, Ketchum, Hailey, Bellevue and Carey</p>
<p style="text-align:center;margin-top:-10px;">January 29, 2021</p></div></div></div>
                <div class="col-md-3"><div id="tncms-region--option-right" class="tncms-region "><div id="tncms-block-1210213" class="tncms-block"><section id="block-1210213" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1210213" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1210213" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1210213-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1210213-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1210213-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1210213').submit();
        return false;
    });

    $('#site-search-1210213').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1210213 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1210213 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1210213-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
            </div>
            </div>



        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1210184" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1210117" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left"><svg class="tnt-svg tnt-chevron-left tnt-w-10" aria-hidden="true" data-prefix="fas" data-icon="chevron-left" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left"><svg class="tnt-svg tnt-chevron-right tnt-w-10" aria-hidden="true" data-prefix="fas" data-icon="chevron-right" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></span></a>
            </div>
            <div id="gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal" class="carousel-inner">
                        <div class="item photo-738e1318-61a7-11eb-9d63-6f551820a80f">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Melville Minute","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/38/738e1318-61a7-11eb-9d63-6f551820a80f/60131e9ce79fd.image.jpg"
                    
                    alt="TheBigClock@.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="250"
                    height="367"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/38/738e1318-61a7-11eb-9d63-6f551820a80f/60131e9ce79fd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal" data-target=".caption-inner-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The film is based on the book of the same name by Kenneth Fearing.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fthebigclock-jpg%2Fimage_738e1318-61a7-11eb-9d63-6f551820a80f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thebigclock-jpg/image_738e1318-61a7-11eb-9d63-6f551820a80f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"738e1318-61a7-11eb-9d63-6f551820a80f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TheBigClock%40.jpg&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fthebigclock-jpg%2Fimage_738e1318-61a7-11eb-9d63-6f551820a80f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thebigclock-jpg/image_738e1318-61a7-11eb-9d63-6f551820a80f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"738e1318-61a7-11eb-9d63-6f551820a80f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/thebigclock-jpg/image_738e1318-61a7-11eb-9d63-6f551820a80f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thebigclock-jpg/image_738e1318-61a7-11eb-9d63-6f551820a80f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"738e1318-61a7-11eb-9d63-6f551820a80f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/738e1318-61a7-11eb-9d63-6f551820a80f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"738e1318-61a7-11eb-9d63-6f551820a80f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20TheBigClock%40.jpg&body=https%3A%2F%2Fwww.mtexpress.com%2Fthebigclock-jpg%2Fimage_738e1318-61a7-11eb-9d63-6f551820a80f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"738e1318-61a7-11eb-9d63-6f551820a80f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thebigclock-jpg/image_738e1318-61a7-11eb-9d63-6f551820a80f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"738e1318-61a7-11eb-9d63-6f551820a80f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-738e1318-61a7-11eb-9d63-6f551820a80f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="738e1318-61a7-11eb-9d63-6f551820a80f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="738e1318-61a7-11eb-9d63-6f551820a80f" class="save-list-738e1318-61a7-11eb-9d63-6f551820a80f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="738e1318-61a7-11eb-9d63-6f551820a80f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-8b260e22-61a7-11eb-ac80-cbf371b13c4c hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Melville Minute","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Demons_and_Wizards@.jpg"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/b2/8b260e22-61a7-11eb-ac80-cbf371b13c4c/60131ec48dff4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal" data-target=".caption-inner-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Cover art by Roger Dean</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fdemons-and-wizards-jpg%2Fimage_8b260e22-61a7-11eb-ac80-cbf371b13c4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/demons-and-wizards-jpg/image_8b260e22-61a7-11eb-ac80-cbf371b13c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b260e22-61a7-11eb-ac80-cbf371b13c4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Demons_and_Wizards%40.jpg&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fdemons-and-wizards-jpg%2Fimage_8b260e22-61a7-11eb-ac80-cbf371b13c4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/demons-and-wizards-jpg/image_8b260e22-61a7-11eb-ac80-cbf371b13c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b260e22-61a7-11eb-ac80-cbf371b13c4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/demons-and-wizards-jpg/image_8b260e22-61a7-11eb-ac80-cbf371b13c4c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/demons-and-wizards-jpg/image_8b260e22-61a7-11eb-ac80-cbf371b13c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b260e22-61a7-11eb-ac80-cbf371b13c4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/8b260e22-61a7-11eb-ac80-cbf371b13c4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8b260e22-61a7-11eb-ac80-cbf371b13c4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Demons_and_Wizards%40.jpg&body=https%3A%2F%2Fwww.mtexpress.com%2Fdemons-and-wizards-jpg%2Fimage_8b260e22-61a7-11eb-ac80-cbf371b13c4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8b260e22-61a7-11eb-ac80-cbf371b13c4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/demons-and-wizards-jpg/image_8b260e22-61a7-11eb-ac80-cbf371b13c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b260e22-61a7-11eb-ac80-cbf371b13c4c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8b260e22-61a7-11eb-ac80-cbf371b13c4c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8b260e22-61a7-11eb-ac80-cbf371b13c4c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8b260e22-61a7-11eb-ac80-cbf371b13c4c" class="save-list-8b260e22-61a7-11eb-ac80-cbf371b13c4c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8b260e22-61a7-11eb-ac80-cbf371b13c4c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="asset article-default"  data-url="https://www.mtexpress.com/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/38/738e1318-61a7-11eb-9d63-6f551820a80f/60131e9ce79fd.image.jpg?resize=250%2C367">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="367">
        </div>
        <meta itemprop="name" content="mtexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mtexpress.com/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" />
    <style>
                .asset-paging .direction {
                    color: #c00826;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mtexpress.com\/tncms\/search\/mlt\/?origin=2c972ae4-61a7-11eb-b66a-7b023183bdc0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="asset-paging">
                <div id="paging-prev-2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="paging-link prev offset"></div>
                <div id="paging-next-2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Melville Minute
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-510918f0-edab-11e8-9be4-1b305bd1c295-asset-2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mtexpress.com/users/profile/Chris%20Melville">Chris Melville</a></span>
                
                    <div id="author-popup-510918f0-edab-11e8-9be4-1b305bd1c295-asset-2c972ae4-61a7-11eb-b66a-7b023183bdc0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-510918f0-edab-11e8-9be4-1b305bd1c295">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mtexpress.com/users/profile/Chris%20Melville" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chris Melville"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/avatars/5/10/918/510918f0-edab-11e8-9be4-1b305bd1c295.c7469afc8a4d45c9f2a04e31589623c1.png?_dc=1566852644"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mtexpress.com/users/profile/Chris%20Melville" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Melville</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cmelville@mtexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-510918f0-edab-11e8-9be4-1b305bd1c295-asset-2c972ae4-61a7-11eb-b66a-7b023183bdc0').popover({
                            content: $('#author-popup-510918f0-edab-11e8-9be4-1b305bd1c295-asset-2c972ae4-61a7-11eb-b66a-7b023183bdc0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-29T04:00:00-07:00" class="tnt-date asset-date text-muted">
            Jan 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-29T04:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-29T04:00:00-07:00">
    <meta itemprop="datePublished" content="2021-01-29T04:00:00-07:00">
    <meta itemprop="dateModified" content="2021-01-29T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Melville%20Minute&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Melville%20Minute&body=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2c972ae4-61a7-11eb-b66a-7b023183bdc0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Melville%20Minute&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Melville%20Minute&body=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c972ae4-61a7-11eb-b66a-7b023183bdc0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c972ae4-61a7-11eb-b66a-7b023183bdc0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="save-list-2c972ae4-61a7-11eb-b66a-7b023183bdc0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c972ae4-61a7-11eb-b66a-7b023183bdc0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Well, that’s January, done and dusted. I haven’t the foggiest idea when things will go back to normal—based on how things are going, it may be a while—but at least we’re technically one month closer, right? On to February.</p></div><div class="subscriber-preview"><p>That’s, what? Eleven months? March, April, May, June, July, August, September, October, November, December, January. Call it ten and a half.</p></div><div class="subscriber-preview"><p>In my first Melville Minute, before I launched into my now ubiquitous and obligatory recommendations, I posited that “art is the greatest weapon in our arsenal to help us get through difficult times, not just as escapism, but as vessels for valuable lessons as well.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/wood_river_journal\/features","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>It’s a message I’ve repeated several times in the past ten and a half months. When life gets you down, read a book. Or watch a movie. Or listen to some music. Week in, week out, with the same deadlines and the same problems and the same stupid little route to walk just to get some fresh air. Art helps.</p></div><div class="subscriber-only"><p>This is also the second week in a row I’ve quoted myself in the Minute. I’m losing it.</p></div><div class="subscriber-only"><p>I know I sound like a broken record, but as a wise man once said, “That means I’m right twice a day.”</p></div><div class="subscriber-only"><p>As an even wiser man replied, “That’s a clock.”</p></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><h3><strong>Reading: The Poems of Robert Burns</strong></h3></div><div class="subscriber-only"><p>Monday was Robert Burns Night in Scotland, a celebration of the country’s foremost poet (1759-96). The holiday is typically celebrated with a supper of traditional Scottish dishes punctuated with recitations of various Burns verses. It is generally celebrated on his birthday, Jan. 25, but people hold Burns suppers any old day of the year, so why not hop on the bandwagon this weekend?</p></div><div class="subscriber-only"><p>I have no idea where to buy haggis around here, but considering the prevalence of sheep in Idaho, it shouldn’t be all too difficult, right? One should be able to whip up a cullen skink or cock-a-leekie for the soup course, and just about every grocery store has tatties and neeps. Polish it all off it cranachan or tipsy laird and call it good, ye ken?</p></div><div class="subscriber-only"><p>At the very least, I am aware of a few places around here where one can procure the appropriate libations (Scotch whisky), and if you’re planning on reciting any Burns, it may help with proper pronunciation.</p></div><div class="subscriber-only"><p>“The best laid schemes o’ mice an’ men / Gang aft a-gley, / An’ lea’e us nought but grief an’ pain / For promis’d joy.”</p></div><div class="subscriber-only"><p>       </p></div><div class="subscriber-only"><p>      </p></div><div class="subscriber-only"><hr /></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/wood_river_journal\/features","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><h3><strong>Viewing: “The Big Clock”</strong></h3></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-738e1318-61a7-11eb-9d63-6f551820a80f" 
                    data-instance="#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal" 
                    data-target="#photo-carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-738e1318-61a7-11eb-9d63-6f551820a80f" 
                    data-instance="#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal" 
                    data-target="#photo-carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="367">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/38/738e1318-61a7-11eb-9d63-6f551820a80f/60131e9ce79fd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/38/738e1318-61a7-11eb-9d63-6f551820a80f/60131e9ce79fd.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TheBigClock@.jpg"
                            class="img-responsive lazyload full default"
                            width="250"
                            height="367"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/38/738e1318-61a7-11eb-9d63-6f551820a80f/60131e9ce79fd.image.jpg?resize=200%2C294 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/38/738e1318-61a7-11eb-9d63-6f551820a80f/60131e9ce79fd.image.jpg?resize=250%2C367 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The film is based on the book of the same name by Kenneth Fearing.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Oscar-winners Ray Milland and Charles Laughton star opposite Maureen O’Sullivan and two-time Oscar-nominee Elsa Lanchester in this tightly written, gripping 1948 film noir. While out on a bit of a bender, high-ranking crime magazine editor Milland becomes implicated in a murder he didn’t commit. The next day is a race against the clock as he uses his news team to both discreetly cover up any evidence that might incriminate him and try to determine the identity of the real murderer.</p></div><div class="subscriber-only"><p>This is three-years after Milland won the Best Actor Oscar for “The Lost Weekend,” and he channels the same dramatic force here. Back against the wall and toeing the line between right and wrong, he’s just as captivating as ever.</p></div><div class="subscriber-only"><p>There’s a wonderful scene in which one of his reporters comes to him with a possible lead on the murderer. Milland grabs the guy, enthusiastically barking orders at him as he pushes him out the door and into a cab.</p></div><div class="subscriber-only"><p>“We need you on the first train to Pittsburg. Talk to the Chamber of Commerce, the mayor—anyone who can connect this guy to this business,” etc., something along those lines.</p></div><div class="subscriber-only"><p>As Milland slams the taxi door on the guy, the hapless reporter says, “But, George, I’m an art editor, not an investigator!”</p></div><div class="subscriber-only"><p>Reflecting on how much my job changed in 2020, that line spoke to me for some unthinkable reason…</p></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><h3><strong>Listening: “Demons and Wizards” by Uriah Heep</strong></h3></div><div class="inline-asset inline-image layout-square  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8b260e22-61a7-11eb-ac80-cbf371b13c4c" 
                    data-instance="#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal" 
                    data-target="#photo-carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8b260e22-61a7-11eb-ac80-cbf371b13c4c" 
                    data-instance="#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal" 
                    data-target="#photo-carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/b2/8b260e22-61a7-11eb-ac80-cbf371b13c4c/60131ec48dff4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/b2/8b260e22-61a7-11eb-ac80-cbf371b13c4c/60131ec48dff4.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Demons_and_Wizards@.jpg"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/b2/8b260e22-61a7-11eb-ac80-cbf371b13c4c/60131ec48dff4.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/b2/8b260e22-61a7-11eb-ac80-cbf371b13c4c/60131ec48dff4.image.jpg?resize=300%2C300 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Cover art by Roger Dean</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>When an album opens with the line “He was the wizard of a thousand kings,” you know everything’s going to be OK.</p></div><div class="subscriber-only"><p>“Demons and Wizards” is one of I would say three perfect albums from Uriah Heep’s discography, alongside “The Magician’s Birthday” and “Salisbury.” Of the three, it’s probably the best introduction, if you’re not sure you’re going to vibe with highly theatrical early 1970s fantasy prog rock. I’ve been informed it’s not for everyone.</p></div><div class="subscriber-only"><p>But to put in perspective for you why I think this is a perfect album, I’d just like to point out that Side B opens with a song called “Rainbow Demon.” It is everything anyone could ever want a song called “Rainbow Demon” to possibly be.</p></div><div class="subscriber-only"><p>In a very specific, limited, yet no less nuanced way, Uriah Heep front man David Byron was a true visionary. Listening to his operatic wailing really does transport the listen to a particular type of fantasy scape, one filled with big hair, big swords, big monsters, big personalities, big sound and just a whole lot of over-the-top guitar solos.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/wood_river_journal\/features","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Melville%20Minute&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Melville%20Minute&body=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c972ae4-61a7-11eb-b66a-7b023183bdc0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c972ae4-61a7-11eb-b66a-7b023183bdc0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c972ae4-61a7-11eb-b66a-7b023183bdc0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c972ae4-61a7-11eb-b66a-7b023183bdc0" class="save-list-2c972ae4-61a7-11eb-b66a-7b023183bdc0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c972ae4-61a7-11eb-b66a-7b023183bdc0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-510918f0-edab-11e8-9be4-1b305bd1c295">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mtexpress.com/users/profile/Chris%20Melville" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chris Melville"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/avatars/5/10/918/510918f0-edab-11e8-9be4-1b305bd1c295.c7469afc8a4d45c9f2a04e31589623c1.png?_dc=1566852644"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mtexpress.com/users/profile/Chris%20Melville" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Melville</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cmelville@mtexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-510918f0-edab-11e8-9be4-1b305bd1c295" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=510918f0-edab-11e8-9be4-1b305bd1c295&amp;s=start_time&amp;sd=desc" data-subject="Chris Melville" data-description="Whenever Chris Melville posts new content, you'll get an email delivered to your inbox with a link." data-name="Chris Melville notification" data-author-id="510918f0-edab-11e8-9be4-1b305bd1c295" data-user-url="https://www.mtexpress.com/users/">
        <i class="fas tnt-star"></i> Follow Chris Melville
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2c972ae4-61a7-11eb-b66a-7b023183bdc0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/wood_river_journal/features/melville-minute/article_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2c972ae4-61a7-11eb-b66a-7b023183bdc0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fwood_river_journal%2Ffeatures%2Fmelville-minute%2Farticle_2c972ae4-61a7-11eb-b66a-7b023183bdc0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/wood_river_journal\/features","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1823566" class="tncms-block"><section id="block-1823566" class="block emphasis-h2  heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.mtexpress.com/news/coronavirus_covid-19_info/" class="">More Info</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1823566 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/coronavirus_covid-19_information">
                
                Coronavirus Info
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_covid-19_info/bcsd-elementary-students-to-resume-in-person-learning-in-february/article_c187d70e-61c3-11eb-a026-0bd1f9ff9a22.html" class="tnt-asset-link">
        

        
            BCSD elementary students to resume in-person learning in February</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_covid-19_info/vaccinations-to-expand-amid-critical-covid-risk/article_7cba2a18-61c4-11eb-8b44-db864dfafd67.html" class="tnt-asset-link">
        

        
            Vaccinations to expand amid ‘critical’ COVID risk</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_covid-19_info/the-roundup-thursday-jan-28/article_63fbb860-61c5-11eb-9724-df1e0a73e7f4.html" class="tnt-asset-link">
        

        
            The Roundup: Thursday, Jan. 28</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_covid-19_info/gov-little-speeds-up-vaccine-rollout/article_486a0198-61ba-11eb-aed7-a32887e322f0.html" class="tnt-asset-link">
        

        
            Gov. Little speeds up vaccine rollout</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1227526" class="tncms-block">
        <div id="blox-ad-position-block-side-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-side-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1506677" class="tncms-block">
        <div id="blox-ad-position-block-lower-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-lower-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210186" class="tncms-block"><section id="block-1210186" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210186 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll/who-will-win-super-bowl-lv/poll_487f8944-6027-11eb-a123-ab2ac91a108c.html" class="tnt-asset-link">
        

        
            Who will win Super Bowl LV?</a></h4>
            <div id="poll-487f8944-6027-11eb-a123-ab2ac91a108c-1210186" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-487f8944-6027-11eb-a123-ab2ac91a108c-1210186-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-487f8944-6027-11eb-a123-ab2ac91a108c-1210186-your-vote"></span>
                </div>
                <div id="poll-487f8944-6027-11eb-a123-ab2ac91a108c-1210186-results" class="tnt-poll-results hide"></div>
                <div id="poll-487f8944-6027-11eb-a123-ab2ac91a108c-1210186-container">
                    <form id="poll-487f8944-6027-11eb-a123-ab2ac91a108c-1210186-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll/who-will-win-super-bowl-lv/poll_487f8944-6027-11eb-a123-ab2ac91a108c.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Kansas City Chiefs" value="C93A64FA-DCB0-0001-1980150094E316FB"> Kansas City Chiefs
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Tampa Bay Buccaneers" value="C93A6500-0BD0-0001-53FED26487F11870"> Tampa Bay Buccaneers
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-487f8944-6027-11eb-a123-ab2ac91a108c-1210186-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-487f8944-6027-11eb-a123-ab2ac91a108c-1210186-back-vote" class="padding-top hide">
                <button id="poll-487f8944-6027-11eb-a123-ab2ac91a108c-1210186-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1210209" class="tncms-block increase-font-size hidden-xs"><section id="block-1210209" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210209 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1210209" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1210209" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-1210209" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1210209" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1210209" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/coronavirus_covid-19_info/blaine-county-covid-19-case-rate-surges/article_bdccabaa-6031-11eb-a293-6b29abea21f4.html">Blaine County COVID-19 case rate surges</a></li><li><a href="/news/breaking_news/powder-days-ahead-for-wood-river-valley/article_fa7aca36-5f65-11eb-a458-370dd48a453a.html">‘Powder days’ ahead for Wood River Valley</a></li><li><a href="/news/coronavirus_covid-19_info/the-roundup-monday-jan-25/article_f6ed4af2-5f69-11eb-88f3-bb4e390e099e.html">The Roundup: Monday, Jan. 25</a></li><li><a href="/news/coronavirus_covid-19_info/the-roundup-tuesday-jan-26/article_cdafa988-6035-11eb-bb1e-2bbb1ff89536.html">The Roundup: Tuesday, Jan. 26</a></li><li><a href="/news/coronavirus_covid-19_info/the-roundup-wednesday-jan-27/article_d5f82288-60fc-11eb-90a3-6365c56b6526.html">The Roundup: Wednesday, Jan. 27</a></li><li><a href="/news/sun_valley/sun-valley-gives-prospector-rezone-initial-support/article_a28bcc1e-5f4f-11eb-a034-f74464175562.html">Sun Valley gives Prospector rezone initial support</a></li><li><a href="/news/breaking_news/bcsd-elementary-students-to-resume-in-person-learning-in-february/article_630773dc-611f-11eb-a936-435d64784cd7.html">BCSD elementary students to resume in-person learning in February</a></li><li><a href="/news/downed-lines-close-warm-springs-road/article_408d9a6c-60f6-11eb-b87e-57ce75c8031e.html">Downed lines close Warm Springs Road</a></li><li><a href="/news/sun_valley/sun-valley-gives-first-round-ok-to-prospector-rezone/article_704bc2d4-6037-11eb-bae9-3be9beb17e48.html">Sun Valley gives first-round OK to Prospector rezone</a></li><li><a href="/news/coronavirus_covid-19_info/the-roundup-friday-jan-22/article_09dd494c-5d0c-11eb-bac7-cf007078216f.html">The Roundup: Friday, Jan. 22</a></li></ul></div>
        
        
            <div id="images-1210209" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/magic-reservoir-ice-fishing/image_11ae1ef2-5ab5-11eb-a764-6fd0af78fe77.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magic Reservoir Ice Fishing"
                            class="img-responsive lazyload full default"
                            width="1211"
                            height="1211"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/1a/11ae1ef2-5ab5-11eb-a764-6fd0af78fe77/600777724976f.image.jpg?crop=1211%2C1211%2C250%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/inauguration-2021/image_666d242c-5aa8-11eb-851e-674d3a6f9aa4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inauguration 2021"
                            class="img-responsive lazyload full default"
                            width="564"
                            height="564"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/66/666d242c-5aa8-11eb-851e-674d3a6f9aa4/600761d56698e.image.jpg?crop=564%2C564%2C105%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/day-one/image_0353c5f6-5c4e-11eb-b4e3-7bf7d4a8a9ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Day One"
                            class="img-responsive lazyload full default"
                            width="542"
                            height="542"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/0/35/0353c5f6-5c4e-11eb-b4e3-7bf7d4a8a9ae/600a254b68a1d.image.jpg?crop=542%2C542%2C116%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/curling/image_b6a696a4-5d0e-11eb-b9a5-ab4476b924b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Curling"
                            class="img-responsive lazyload full default"
                            width="1148"
                            height="1148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/6a/b6a696a4-5d0e-11eb-b9a5-ab4476b924b0/600b69a48b26f.image.jpg?crop=1148%2C1148%2C399%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/snow/image_3473d35e-5f66-11eb-918d-f34057dc8c1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Snow"
                            class="img-responsive lazyload full default"
                            width="998"
                            height="998"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/3/47/3473d35e-5f66-11eb-918d-f34057dc8c1d/600f56a554316.image.jpg?crop=998%2C998%2C251%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/insurrection/image_78905ce0-513a-11eb-b0dd-53fb3ff7e4b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Insurrection"
                            class="img-responsive lazyload full default"
                            width="565"
                            height="565"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/89/78905ce0-513a-11eb-b0dd-53fb3ff7e4b5/5ff78fe71e801.image.jpg?crop=565%2C565%2C105%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/holiday-trash/image_b27dd882-4f9c-11eb-ae3e-2b102a890d51.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holiday trash"
                            class="img-responsive lazyload full default"
                            width="554"
                            height="554"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/27/b27dd882-4f9c-11eb-ae3e-2b102a890d51/5ff4d9bd9489c.image.jpg?crop=554%2C554%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-1210209" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/gallery/winter-wildlife/collection_06a12b78-5446-11eb-8d06-3b95deafd331.html">Winter Wildlife</a></li></ul></div>
        
        
            <div id="commented-1210209" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/coronavirus_covid-19_info/half-of-hailey-nursing-home-staff-decline-covid-19-vaccine/article_ac0f00cc-4ec8-11eb-8e51-230ace9ec005.html">Half of Hailey nursing home staff decline COVID-19 vaccine</a> (42)</li><li><a href="/news/blaine_county/express-asks-readers-to-subscribe-for-online-news/article_1ef6d9b2-5134-11eb-a9c4-430231c6bec8.html">Express asks readers to subscribe for online news</a> (37)</li><li><a href="/news/state_regional/unpatriotic-and-un-american-idaho-officials-react-to-storming-of-u-s-capitol/article_6412db62-5149-11eb-a533-6f5ba40e134e.html">‘Unpatriotic and un-American’: Idaho officials react to storming of U.S. Capitol</a> (34)</li><li><a href="/opinion/editorials/hold-republican-election-deniers-accountable/article_8adf25e8-4faa-11eb-8335-b33a8a903717.html">Hold Republican election deniers accountable</a> (30)</li><li><a href="/news/hailey/croy-st-exchange-to-become-workforce-housing/article_c14c0ebc-5c4c-11eb-860d-e37a67779a6a.html">Croy St. Exchange to become workforce housing</a> (21)</li><li><a href="/news/coronavirus_covid-19_info/ketchum-rep-sues-legislature-speaker-over-covid-accommodations/article_c4be0d72-514b-11eb-8d12-f3b7d8ec31ec.html">Ketchum Rep. sues Legislature, Speaker over COVID accommodations</a> (19)</li><li><a href="/news/wolves-lost-endangered-species-protection-this-year-idaho-may-offer-a-glimpse-of-what-s/article_3179d210-5364-11eb-a06b-d3bcd42434d2.html">Wolves lost endangered species protection this year. Idaho may offer a glimpse of what’s ahead for them nationwide.</a> (17)</li><li><a href="/news/hailey/hailey-eyes-first-ever-campground-out-croy-canyon/article_25468760-5533-11eb-a3ff-cf4b5ca96a51.html">Hailey eyes first-ever campground out Croy Canyon</a> (10)</li><li><a href="/opinion/editorials/resist-staying-in-the-twilight-zone/article_bf8e16a8-5146-11eb-91a0-47fc54376f3e.html">Resist staying in the Twilight Zone</a> (9)</li><li><a href="/news/coronavirus_covid-19_info/covid-measures-enacted-at-ketchum-post-office/article_10bb505e-4fb7-11eb-a20a-5f7af14e1e1c.html">COVID measures enacted at Ketchum Post Office</a> (8)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/wood_river_journal\/features","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1210139" class="tncms-block"></div><div id="tncms-block-1219246" class="tncms-block"><section id="block-1219246" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1219246 ">
        <div class="block-title-inner">
            <h3>
                
                Events Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1219246" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-01-29&d2=2021-01-29&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mtexpress.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1210222" class="tncms-block"><section id="block-1210222" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210222 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to have listed in our calendar, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Submit Calendar Entry</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1210282" class="tncms-block"><section id="block-1210282" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210282 dark">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.mtexpress.com/newsletters/" target="_blank" rel="noopener">
                
                Sign up for The Roundup email
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1210282"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 ">
                                
                                    <input class="mailinglist-id-1210282" type="checkbox" name="list_id[]" value="88a2d7ba-4044-11e4-9d25-bbebbda52923" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our news updates? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1210282" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1219539" class="tncms-block card-grid-increase-max-height card-grid-hide-asset-content"><section id="block-1219539" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1219539 ">
        <div class="block-title-inner">
            <h3>
                
                Current E-Edition
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1219539-e363342d-9674-5451-beb9-ebeafffd175b" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e363342d-9674-5451-beb9-ebeafffd175b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/friday-january-29-2020/edition_e363342d-9674-5451-beb9-ebeafffd175b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friday, January 29, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="792"
                    height="1224"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/e/36/e363342d-9674-5451-beb9-ebeafffd175b/601351af1121d.preview-792.jpg?resize=792%2C1224" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/friday-january-29-2020/edition_e363342d-9674-5451-beb9-ebeafffd175b.html" class="tnt-asset-link">
        

        
            Friday, January 29, 2020</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1210172" class="tncms-block"><section id="block-1210172" class="block emphasis-h4  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210172 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.mtexpress.com/special/page-s01/page_4b621d70-5a74-529e-bb5b-c7b85b073442.html" target="_blank" rel="noopener">
                
                Most Recent Special Section
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1210172-c29adfea-d07a-54c5-b9e2-55d61211be0d" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c29adfea-d07a-54c5-b9e2-55d61211be0d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/christmas/edition_c29adfea-d07a-54c5-b9e2-55d61211be0d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christmas"
                            class="img-responsive lazyload full default"
                            width="775"
                            height="1198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/c/29/c29adfea-d07a-54c5-b9e2-55d61211be0d/5fd3fbe87552b.preview-775.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/c/29/c29adfea-d07a-54c5-b9e2-55d61211be0d/5fd3fbe87552b.preview-775.jpg?resize=300%2C464 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/c/29/c29adfea-d07a-54c5-b9e2-55d61211be0d/5fd3fbe87552b.preview-775.jpg?resize=400%2C618 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/c/29/c29adfea-d07a-54c5-b9e2-55d61211be0d/5fd3fbe87552b.preview-775.jpg?resize=540%2C835 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/c/29/c29adfea-d07a-54c5-b9e2-55d61211be0d/5fd3fbe87552b.preview-775.jpg?resize=775%2C1198 881w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/christmas/edition_c29adfea-d07a-54c5-b9e2-55d61211be0d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Christmas</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/christmas/edition_c29adfea-d07a-54c5-b9e2-55d61211be0d.html" class="tnt-asset-link">
        

        
            Christmas</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    <span class="clearfix"></span></section></div><div id="tncms-block-1590551" class="tncms-block"><section id="block-1590551" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1590551 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mtexpress.com/eedition/">
                
                Recent E-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-lg card-heading-color">
        
        
            <template data-id="1590551" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1590551-e363342d-9674-5451-beb9-ebeafffd175b" class="tnt-asset-type-edition clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e363342d-9674-5451-beb9-ebeafffd175b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/friday-january-29-2020/edition_e363342d-9674-5451-beb9-ebeafffd175b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friday, January 29, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="792"
                    height="1224"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/e/36/e363342d-9674-5451-beb9-ebeafffd175b/601351af1121d.preview-792.jpg?resize=792%2C1224" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/friday-january-29-2020/edition_e363342d-9674-5451-beb9-ebeafffd175b.html" class="tnt-asset-link">
        

        
            Friday, January 29, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/eedition/friday-january-29-2020/edition_e363342d-9674-5451-beb9-ebeafffd175b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1590551-e7d2bdd6-1ab0-5944-948d-147617bd2a6a" class="tnt-asset-type-edition clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e7d2bdd6-1ab0-5944-948d-147617bd2a6a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/wednesday-january-27-2020/edition_e7d2bdd6-1ab0-5944-948d-147617bd2a6a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wednesday, January 27, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="792"
                    height="1224"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/e/7d/e7d2bdd6-1ab0-5944-948d-147617bd2a6a/6010b9d9b532c.preview-792.jpg?resize=792%2C1224" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/wednesday-january-27-2020/edition_e7d2bdd6-1ab0-5944-948d-147617bd2a6a.html" class="tnt-asset-link">
        

        
            Wednesday, January 27, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/eedition/wednesday-january-27-2020/edition_e7d2bdd6-1ab0-5944-948d-147617bd2a6a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1590551-f6989605-1922-5ed4-9eb4-a5c8165a1eda" class="tnt-asset-type-edition clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f6989605-1922-5ed4-9eb4-a5c8165a1eda media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/friday-january-22-2021/edition_f6989605-1922-5ed4-9eb4-a5c8165a1eda.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friday, January 22, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="775"
                    height="1198"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/f/69/f6989605-1922-5ed4-9eb4-a5c8165a1eda/600a213633d5e.preview-775.jpg?resize=775%2C1198" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/friday-january-22-2021/edition_f6989605-1922-5ed4-9eb4-a5c8165a1eda.html" class="tnt-asset-link">
        

        
            Friday, January 22, 2021</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/eedition/friday-january-22-2021/edition_f6989605-1922-5ed4-9eb4-a5c8165a1eda.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1590551-11b9a420-6fff-528c-a2b7-360a4f6d84c2" class="tnt-asset-type-edition clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11b9a420-6fff-528c-a2b7-360a4f6d84c2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/wednesday-january-20-2021/edition_11b9a420-6fff-528c-a2b7-360a4f6d84c2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wednesday, January 20, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="775"
                    height="1198"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/1/1b/11b9a420-6fff-528c-a2b7-360a4f6d84c2/600782080920b.preview-775.jpg?resize=775%2C1198" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/wednesday-january-20-2021/edition_11b9a420-6fff-528c-a2b7-360a4f6d84c2.html" class="tnt-asset-link">
        

        
            Wednesday, January 20, 2021</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/eedition/wednesday-january-20-2021/edition_11b9a420-6fff-528c-a2b7-360a4f6d84c2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div><div id="tncms-block-1402605" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMountainExpress%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/wood_river_journal\/features","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1210220" class="tncms-block"><section id="block-1210220" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210220 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit News Item</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1210226" class="tncms-block"><section id="block-1210226" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210226 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/place_an_ad">
                
                Want to Run an Ad?
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in advertising with us, fill out this form to get more information.</p><a href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/">
                <button type="button" class="btn btn-primary  ">Info Request Form</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.mtexpress.com/tncms/search/mlt/?origin=2c972ae4-61a7-11eb-b66a-7b023183bdc0&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1210119" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210120" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1210194" class="tncms-block"><section id="block-1210194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210194 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wood-river-journal"  href="/wood_river_journal/" >
                    <span class="nav-label">Wood River Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-events"  href="/arts_and_events/" >
                    <span class="nav-label">Arts & Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-guides"  href="/area_guides/" >
                    <span class="nav-label">Area Guides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1210195" class="tncms-block"><section id="block-1210195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210195 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://www.mtexpress.com/site/employment.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1210208" class="tncms-block padding-bottom"><section id="block-1210208" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1210200" class="tncms-block"><section id="block-1210200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210200 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mtexpress.com</strong><br>
    PO Box 1013<br>
    Ketchum, ID 83340
    <br>
    
        <strong>Phone:</strong> 208-726-8060<br>
        <strong>Email:</strong> <a href="mailto:publisher@mtexpress.com">publisher@mtexpress.com</a><br>
    
</address></section></div><div id="tncms-block-1372263" class="tncms-block"><br>Newsroom: <a href="mailto:news@mtexpress.com">news@mtexpress.com</a>
<br>Advertising Dept: <a href="mailto:adsales@mtexpress.com">adsales@mtexpress.com</a>
<br>Classified Dept: <a href="mailto:classifieds@mtexpress.com">classifieds@mtexpress.com</a>
<br><br></div><div id="tncms-block-1210217" class="tncms-block padding-bottom"><div class="follow-links-1210217 default">
    
    <section id="block-1210217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210217 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/"," https://twitter.com/IdahoMtExpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1210201" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1210201"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Idaho Mountain Express</a>, PO Box 1013 Ketchum, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1836935" class="tncms-block">
        <div id="blox-ad-position-sticky-frontpage-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-frontpage-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/wood_river_journal\/features","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2c972ae4-61a7-11eb-b66a-7b023183bdc0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_2c972ae4_61a7_11eb_b66a_7b023183bdc0_photo_modal = false;
                var gallery_changed_2c972ae4_61a7_11eb_b66a_7b023183bdc0_photo_modal = false;
                $('#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal .owl-stage-outer").height( $('#carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2c972ae4_61a7_11eb_b66a_7b023183bdc0_photo_modal = $('#gallery-items-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal').data('owlCarousel');
                $('#carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2c972ae4_61a7_11eb_b66a_7b023183bdc0_photo_modal.prev();
                });
                $('#carousel-2c972ae4-61a7-11eb-b66a-7b023183bdc0-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2c972ae4_61a7_11eb_b66a_7b023183bdc0_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1219246 .fc-inner' ),
            $calendar = $( '#calendar-1219246' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1219246 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1219246 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1219246 .fc-year' ).html( cal.getYear() );


        $('#block-1219246 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1219246 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1219246 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>