
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mtexpress.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Gerald B. Bashaw Jr., known to most as Jerry, passed in the early minutes of Sept. 11, 2020, at the age of 87." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mtexpress.com/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg?resize=200%2C299" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="299" />
<meta property="og:title" content="Gerald B. Bashaw Jr." />
<meta property="og:description" content="Gerald B. Bashaw Jr., known to most as Jerry, passed in the early minutes of Sept. 11, 2020, at the age of 87." />
<meta property="og:site_name" content="Idaho Mountain Express Newspaper" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/MountainExpress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoMtExpress" />
<meta name="twitter:image:alt" content="DEATH NOTICE BLANK - DO NOT SAVE OVER EVER EVER EVER" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/live/global/resources/styles/site.css?_dc=1455636824"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CDroid+Serif:400,700%7CNews+Cycle:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c","app":"editorial"},"google":{"ua":"UA-56941017-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4550", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/impressions.js?_dc=1600880723"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/traffic.js?_dc=1600842918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/settings.js?_dc=1586806188"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/page-curl/1.js?_dc=1589997071"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1597440636"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1600171264"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186","asset_id":"ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f","title":"How do you grade Gov. Brad Little\u2019s management of Idaho\u2019s COVID-19 pandemic so far?","url":"\/opinion\/poll\/how-do-you-grade-gov-brad-little-s-management-of-idaho-s-covid-19-pandemic\/poll_ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f.html","results":"https:\/\/www.mtexpress.com\/opinion\/poll\/how-do-you-grade-gov-brad-little-s-management-of-idaho-s-covid-19-pandemic\/poll_ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1600462994"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","heading_bg_color":"#ffffff","heading_tag":"h2","heading_text_color":"dark","require_user_account":"","signup_lists_only":"1","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1210282"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Gerald B. Bashaw Jr. | Obituaries | mtexpress.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mtexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/14cc261c-ef9c-11e5-8918-535c37aa0e67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Gerald B. Bashaw Jr. | Obituaries | mtexpress.com" href="http://www.mtexpress.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mtexpress.com/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mtexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=357&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=b1a45c36-fd14-11ea-90b3-93b6f9a0e60c&tncms.asset.app=editorial&tncms.google.ua=UA-56941017-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mtexpress.com",
  secureDomain: "mtexpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_furuh2j6ras66vpwrwoeisuq6e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fobituaries%252Fgerald-b-bashaw-jr%252Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fobituaries%252Fgerald-b-bashaw-jr%252Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4550);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.mtexpress.com/tncms/admin/editorial-asset/?edit=b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/sun_valley/"  class="nav-link tnt-section-sun-valley">Sun Valley</a>
                                </li><li>
                                    <a href="/news/ketchum/"  class="nav-link tnt-section-ketchum">Ketchum</a>
                                </li><li>
                                    <a href="/news/hailey/"  class="nav-link tnt-section-hailey">Hailey</a>
                                </li><li>
                                    <a href="/news/carey/"  class="nav-link tnt-section-carey">Carey</a>
                                </li><li>
                                    <a href="/news/bellevue/"  class="nav-link tnt-section-bellevue">Bellevue</a>
                                </li><li>
                                    <a href="/news/cops_courts/"  class="nav-link tnt-section-copscourts">Cops/Courts</a>
                                </li><li>
                                    <a href="/news/blaine_county/"  class="nav-link tnt-section-blaine-county">Blaine County</a>
                                </li><li>
                                    <a href="/news/state_regional/"  class="nav-link tnt-section-stateregional">State/Regional</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/site/archives.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li><li>
                                    <a href="http://www.idahopublicnotices.com/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/news/coronavirus_covid-19_information/"  class="nav-link tnt-section-coronavirus-info">Coronavirus Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/wood_river_journal/"  class="nav-link tnt-section-wood-river-journal">Wood River Journal</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/wood_river_journal/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/wood_river_journal/valley_people/"  class="nav-link tnt-section-valley-people">Valley People</a>
                                </li><li>
                                    <a href="/wood_river_journal/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/wood_river_journal/mountain_town_news/"  class="nav-link tnt-section-mountain-town-news">Mountain Town News</a>
                                </li><li>
                                    <a href="/wood_river_journal/special_sections/"  class="nav-link tnt-section-special-section">Special Section</a>
                                </li><li>
                                    <a href="/wood_river_journal/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/wood_river_journal/best_of_the_valley/"  class="nav-link tnt-section-best-of-the-valley">Best of the Valley</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_events/"  class="nav-link tnt-section-arts-events">Arts & Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_events/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/arts_and_events/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/arts_and_events/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/arts_and_events/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/mountain_sports/"  class="nav-link tnt-section-mountain-sports">Mountain Sports</a>
                                </li><li>
                                    <a href="/sports/sports_summary/"  class="nav-link tnt-section-sports-summary">Sports Summary</a>
                                </li><li>
                                    <a href="/sports/sports_extras/"  class="nav-link tnt-section-sports-extras">Sports Extras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_opinions/"  class="nav-link tnt-section-guest-opinions">Guest Opinions</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/opinion/cartoon/"  class="nav-link tnt-section-cartoon">Cartoon</a>
                                </li><li>
                                    <a href="/opinion/poll"  class="nav-link tnt-section-weekly-poll">Weekly Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a href="http://www.mtexpress.com/app/rate_card/Ratecard- 2020-classifieds.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-rates">Advertising Rates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.mtexpress.com/app/rate_card/Ratecard- 2020.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printed-advertising-rates">Printed Advertising Rates</a>
                                </li><li>
                                    <a href="http://www.mtexpress.com/app/rate_card/web advertising.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-online-advertising-rates">Online Advertising Rates</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/request_advertising_information/"  class="nav-link tnt-section-request-information">Request Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar-listings">Calendar Listings</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-read-obituaries">Read Obituaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/area_guides/"  class="nav-link tnt-section-area-guides">Area Guides</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/area_history/"  class="nav-link tnt-section-area-history">Area History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide">Real Estate Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-valley">Best of the Valley</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.surveymonkey.com/r/SVBOV2020"  target="_blank" rel="noopener" class="nav-link tnt-section-vote-take-the-2020-survey-here">VOTE! Take the 2020 survey here</a>
                                </li><li>
                                    <a href="http://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-poster-vote-for-us-black-and-white-printable-poster">Poster: VOTE FOR US! black and white printable poster</a>
                                </li><li>
                                    <a href="http://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-poster-vote-for-us-color-printable-poster">Poster: VOTE FOR US! color printable poster</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1312172" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-header1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-header","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/site/forms/online_services" >
                    <span class="nav-label">Submit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1210229" class="tncms-block"><div id="user-controls-1210229" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mtexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mtexpress.com/users/logout/" id="user-logout-form-1210229"><input type="hidden" name="referer_url" value="https://www.mtexpress.com/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row header-advertising">
<div class="col-md-8 col-lg-9"><div id="tncms-region-option-header-ad-left" class="tncms-region "></div></div>
<div class="col-md-4 col-lg-3"><div id="tncms-region-option-header-ad-right" class="tncms-region "><div id="tncms-block-1210232" class="tncms-block"><div id="weather-1210232" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83353" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloud"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Smoke <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83353"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1210232 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Valley, ID
                                
                                 <small>(83353)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 71F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 44F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 23, 2020 @ 11:12 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83353"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1210206" class="tncms-block center-image"><section id="block-1210206" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=540%2C85 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=881%2C138 881w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png 1396w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1210207" class="tncms-block"><section id="block-1210207" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sun-valley"  href="/news/sun_valley/" >
                    <span class="nav-label">Sun Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ketchum"  href="/news/ketchum/" >
                    <span class="nav-label">Ketchum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hailey"  href="/news/hailey/" >
                    <span class="nav-label">Hailey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carey"  href="/news/carey/" >
                    <span class="nav-label">Carey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bellevue"  href="/news/bellevue/" >
                    <span class="nav-label">Bellevue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copscourts"  href="/news/cops_courts/" >
                    <span class="nav-label">Cops/Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blaine-county"  href="/news/blaine_county/" >
                    <span class="nav-label">Blaine County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stateregional"  href="/news/state_regional/" >
                    <span class="nav-label">State/Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/news/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/news/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/archives.html" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="http://www.idahopublicnotices.com/Search.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-info"  href="/news/coronavirus_covid-19_information/" >
                    <span class="nav-label">Coronavirus Info</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wood-river-journal"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wood_river_journal/" >
                    <span class="nav-label">Wood River Journal</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/wood_river_journal/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-people"  href="/wood_river_journal/valley_people/" >
                    <span class="nav-label">Valley People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-of-record"  href="/wood_river_journal/news_of_record/" >
                    <span class="nav-label">News of Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-town-news"  href="/wood_river_journal/mountain_town_news/" >
                    <span class="nav-label">Mountain Town News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-section"  href="/wood_river_journal/special_sections/" >
                    <span class="nav-label">Special Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/wood_river_journal/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-valley"  href="/wood_river_journal/best_of_the_valley/" >
                    <span class="nav-label">Best of the Valley</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_events/" >
                    <span class="nav-label">Arts & Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/arts_and_events/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts_and_events/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/arts_and_events/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-town"  href="/arts_and_events/around_town/" >
                    <span class="nav-label">Around Town</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-sports"  href="/sports/mountain_sports/" >
                    <span class="nav-label">Mountain Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-summary"  href="/sports/sports_summary/" >
                    <span class="nav-label">Sports Summary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-extras"  href="/sports/sports_extras/" >
                    <span class="nav-label">Sports Extras</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-opinions"  href="/opinion/guest_opinions/" >
                    <span class="nav-label">Guest Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoon"  href="/opinion/cartoon/" >
                    <span class="nav-label">Cartoon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-poll"  href="/opinion/poll" >
                    <span class="nav-label">Weekly Poll</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classified-listings"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/Ratecard- 2020-classifieds.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-printed-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/Ratecard- 2020.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Printed Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/web advertising.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-information"  href="/site/forms/online_services/submit_news/request_advertising_information/" >
                    <span class="nav-label">Request Information</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar-listings"  href="/calendar" >
                    <span class="nav-label">Calendar Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-read-obituaries"  href="/obituaries" >
                    <span class="nav-label">Read Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-area-guides"  href="/area_guides/" >
                    <span class="nav-label">Area Guides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-history"  href="/area_history/" >
                    <span class="nav-label">Area History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-best-of-the-valley"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Best of the Valley</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-vote-take-the-2020-survey-here"  href="https://www.surveymonkey.com/r/SVBOV2020"  target="_blank" rel="noopener">
                    <span class="nav-label">VOTE! Take the 2020 survey here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-poster-vote-for-us-black-and-white-printable-poster"  href="http://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Poster: VOTE FOR US! black and white printable poster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-poster-vote-for-us-color-printable-poster"  href="http://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Poster: VOTE FOR US! color printable poster</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              


            <div class="option-under-nav container">
            <div class="row">
                <div class="col-md-3"><div id="tncms-region--option-left" class="tncms-region "><div id="tncms-block-1210216" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="follow-links-1210216 default">
    
    <section id="block-1210216" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/idmtexpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/","https://twitter.com/IdahoMtExpress","https://www.instagram.com/idmtexpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                <div class="col-md-6"><div id="tncms-region--option-middle" class="tncms-region "><div id="tncms-block-1219208" class="tncms-block hidden-xs hidden-sm hidden-md"><p style="text-align:center;">Serving Sun Valley, Ketchum, Hailey, Bellevue and Carey</p>
<p style="text-align:center;margin-top:-10px;">September 23, 2020</p></div></div></div>
                <div class="col-md-3"><div id="tncms-region--option-right" class="tncms-region "><div id="tncms-block-1210213" class="tncms-block"><section id="block-1210213" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1210213" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1210213" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1210213-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1210213-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1210213-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1210213').submit();
        return false;
    });

    $('#site-search-1210213').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1210213 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1210213 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1210213-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
            </div>
            </div>



        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1210184" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1210117" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-afa77c56-159f-11e8-854e-bf57582df6f6" class="modal fullscreen in modal-image image-mugshot modal-afa77c56-159f-11e8-854e-bf57582df6f6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg?resize=200%2C299"
                    sizes="100vw"
                    width="200"
                    height="299"
                    alt="DEATH NOTICE BLANK - DO NOT SAVE OVER EVER EVER EVER"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-afa77c56-159f-11e8-854e-bf57582df6f6" data-target=".caption-inner-modal-image-afa77c56-159f-11e8-854e-bf57582df6f6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-afa77c56-159f-11e8-854e-bf57582df6f6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fdeath-notice-blank---do-not-save-over-ever-ever-ever%2Fimage_afa77c56-159f-11e8-854e-bf57582df6f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/death-notice-blank---do-not-save-over-ever-ever-ever/image_afa77c56-159f-11e8-854e-bf57582df6f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afa77c56-159f-11e8-854e-bf57582df6f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DEATH%20NOTICE%20BLANK%20-%20DO%20NOT%20SAVE%20OVER%20EVER%20EVER%20EVER&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fdeath-notice-blank---do-not-save-over-ever-ever-ever%2Fimage_afa77c56-159f-11e8-854e-bf57582df6f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/death-notice-blank---do-not-save-over-ever-ever-ever/image_afa77c56-159f-11e8-854e-bf57582df6f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afa77c56-159f-11e8-854e-bf57582df6f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/death-notice-blank---do-not-save-over-ever-ever-ever/image_afa77c56-159f-11e8-854e-bf57582df6f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/death-notice-blank---do-not-save-over-ever-ever-ever/image_afa77c56-159f-11e8-854e-bf57582df6f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afa77c56-159f-11e8-854e-bf57582df6f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/afa77c56-159f-11e8-854e-bf57582df6f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"afa77c56-159f-11e8-854e-bf57582df6f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20DEATH%20NOTICE%20BLANK%20-%20DO%20NOT%20SAVE%20OVER%20EVER%20EVER%20EVER&body=https%3A%2F%2Fwww.mtexpress.com%2Fdeath-notice-blank---do-not-save-over-ever-ever-ever%2Fimage_afa77c56-159f-11e8-854e-bf57582df6f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"afa77c56-159f-11e8-854e-bf57582df6f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/death-notice-blank---do-not-save-over-ever-ever-ever/image_afa77c56-159f-11e8-854e-bf57582df6f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afa77c56-159f-11e8-854e-bf57582df6f6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-afa77c56-159f-11e8-854e-bf57582df6f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="afa77c56-159f-11e8-854e-bf57582df6f6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="afa77c56-159f-11e8-854e-bf57582df6f6" class="save-list-afa77c56-159f-11e8-854e-bf57582df6f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="afa77c56-159f-11e8-854e-bf57582df6f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-afa77c56-159f-11e8-854e-bf57582df6f6 img { max-height: 299px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" class="asset article-default"  data-url="https://www.mtexpress.com/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg?resize=200%2C299">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="299">
        </div>
        <meta itemprop="name" content="mtexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mtexpress.com/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html" />
    <style>
                .asset-paging .direction {
                    color: #c00826;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.mtexpress.com\/tncms\/search\/mlt\/?origin=b1a45c36-fd14-11ea-90b3-93b6f9a0e60c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" class="asset-paging">
                <div id="paging-prev-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" class="paging-link prev offset"></div>
                <div id="paging-next-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Gerald B. Bashaw Jr.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-09-23T04:00:00-06:00" class="tnt-date asset-date text-muted">
            Sep 23, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-23T04:00:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-23T04:00:00-06:00">
    <meta itemprop="datePublished" content="2020-09-23T04:00:00-06:00">
    <meta itemprop="dateModified" content="2020-09-23T04:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gerald%20B.%20Bashaw%20Jr.&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Gerald%20B.%20Bashaw%20Jr.&body=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-afa77c56-159f-11e8-854e-bf57582df6f6" data-toggle="modal" data-instance="#gallery-items-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c-photo-modal" data-target="#photo-carousel-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="299">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DEATH NOTICE BLANK - DO NOT SAVE OVER EVER EVER EVER"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg?resize=200%2C299" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b1a45c36-fd14-11ea-90b3-93b6f9a0e60c">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gerald%20B.%20Bashaw%20Jr.&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Gerald%20B.%20Bashaw%20Jr.&body=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" class="save-list-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Gerald B. Bashaw Jr., known to most as Jerry, passed in the early minutes of Sept. 11, 2020, at the age of 87.</p></div><div class="subscriber-preview"><p>Born in Portland, Ore., on June 19, 1933, Jerry was the only son and middle child of Irma Thiele and Gerald B. Bashaw Sr. He graduated from high school and in 1951 enlisted in the Coast Guard. When asked about his time on the icebreaker USCG Northwind, Jerry would share stories of the icy cold, crossing into the Arctic Circle and feeding sandwiches to polar bears.</p></div><div class="subscriber-only"><p>Upon his honorable discharge, Jerry attended the University of Oregon, where he joined the Sigma Chi fraternity and majored in industrial engineering. He married Audrey E. Canon and moved to Battle Creek, Mich., where they had their first child, Carrie. Later, Jerry and his family moved to Southern California, where their second child, Brett, was born. In California, Jerry started the manufacturing companies Aurora Modular Industries and Modtech Inc.</p></div><div class="subscriber-only"><p>After retiring, he and Audrey moved north to their favorite ski spot in Blaine County, where Jerry became interested in the agricultural business. His ranch in Picabo, Idaho, proved to be one of his favorite business ventures. Jerry spent the later part of his life running the ranch, buying tractors and arguing with the neighbors.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Known for his strong opinions and love of classic cars, Jerry never missed a car show and spent a lot of time restoring them. He enjoyed being out and about in the Wood River Valley, occasionally venturing beyond state lines to visit his son, daughter-in-law and grandchildren in California and friends in the surrounding states and to attend other car shows.</p></div><div class="subscriber-only"><p>Jerry is survived by his sister, Audrey Dines; his son, Brett; his son’s wife, Trish; and his grandchildren, Sidney, Trenton and Madison.</p></div><div class="subscriber-only"><p>He will be missed.</p></div><div class="subscriber-only"><p>A memorial service will be held in spring after the pandemic. Inquiries may be made to Brett Bashaw at <a href="mailto:Bashawb2@gmail.com">Bashawb2@gmail.com</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gerald%20B.%20Bashaw%20Jr.&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Gerald%20B.%20Bashaw%20Jr.&body=https%3A%2F%2Fwww.mtexpress.com%2Fobituaries%2Fgerald-b-bashaw-jr%2Farticle_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/gerald-b-bashaw-jr/article_b1a45c36-fd14-11ea-90b3-93b6f9a0e60c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1a45c36-fd14-11ea-90b3-93b6f9a0e60c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" class="save-list-b1a45c36-fd14-11ea-90b3-93b6f9a0e60c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1a45c36-fd14-11ea-90b3-93b6f9a0e60c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-afa77c56-159f-11e8-854e-bf57582df6f6">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="299">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DEATH NOTICE BLANK - DO NOT SAVE OVER EVER EVER EVER"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/fa/afa77c56-159f-11e8-854e-bf57582df6f6/5cd32f2b24e13.image.jpg?resize=200%2C299" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1823566" class="tncms-block"><section id="block-1823566" class="block emphasis-h2  heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.mtexpress.com/news/coronavirus_covid-19_information/" class="">More Info</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1823566 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/news/coronavirus_covid-19_information">
                
                Coronavirus Info
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_covid-19_info/the-roundup-tuesday-sept-22/article_8fca7a42-fd22-11ea-93e7-e390ad34c344.html" class="tnt-asset-link">
        

        
            The Roundup: Tuesday, Sept. 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_covid-19_info/health-district-removes-county-from-risk-level-chart/article_f1590c94-fd25-11ea-8156-d393eec382fd.html" class="tnt-asset-link">
        

        
            Health District removes county from risk level chart</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_covid-19_info/the-roundup-monday-sept-21/article_3b90ad18-fc62-11ea-a936-97ebcae118ca.html" class="tnt-asset-link">
        

        
            The Roundup: Monday, Sept. 21</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_covid-19_info/the-roundup-friday-sept-18/article_d3e295c8-f9f0-11ea-ba7e-bf2eac9adfb5.html" class="tnt-asset-link">
        

        
            The Roundup: Friday, Sept. 18</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1227526" class="tncms-block">
        <div id="blox-ad-position-block-side-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-side-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1506677" class="tncms-block">
        <div id="blox-ad-position-block-lower-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-lower-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210186" class="tncms-block"><section id="block-1210186" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210186 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll/how-do-you-grade-gov-brad-little-s-management-of-idaho-s-covid-19-pandemic/poll_ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f.html" class="tnt-asset-link">
        

        
            How do you grade Gov. Brad Little’s management of Idaho’s COVID-19 pandemic so far?</a></h4>
            <div id="poll-ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186-your-vote"></span>
                </div>
                <div id="poll-ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186-results" class="tnt-poll-results hide"></div>
                <div id="poll-ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186-container">
                    <form id="poll-ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll/how-do-you-grade-gov-brad-little-s-management-of-idaho-s-covid-19-pandemic/poll_ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="A" value="C90F95F7-BAF0-0001-8E4F141976B01A38"> A
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="B" value="C90F95F7-C770-0001-C55D170066A01CF1"> B
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="C" value="C90F95F7-D380-0001-FD21D19F5A0017DA"> C
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="D" value="C90F95F7-F400-0001-78341540FCD04720"> D
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="F" value="C90F95F8-2270-0001-73223B808DEA1E61"> F
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186-back-vote" class="padding-top hide">
                <button id="poll-ee0b67d0-f7a3-11ea-9b84-d7727dd2de8f-1210186-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1210209" class="tncms-block increase-font-size hidden-xs"><section id="block-1210209" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210209 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1210209" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1210209" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-1210209" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1210209" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1210209" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/elections/donald-trump-jr-met-by-supporters-protesters-in-stanley-visit/article_debc98de-f93e-11ea-aa99-23e0d1065c58.html">Donald Trump Jr. met by supporters, protesters in Stanley visit</a></li><li><a href="/news/coronavirus_covid-19_info/the-roundup-monday-sept-21/article_3b90ad18-fc62-11ea-a936-97ebcae118ca.html">The Roundup: Monday, Sept. 21</a></li><li><a href="/news/coronavirus_covid-19_info/wrhs-staff-student-test-positive-for-covid-19/article_461d35ac-f79a-11ea-89b9-c3fc86b08633.html">WRHS staff, student test positive for COVID-19</a></li><li><a href="/news/environment/badger-fire-approaches-100-000-acres-evacuation-order-in-effect/article_d7cd7098-f9ca-11ea-ae48-7f930ee52d6b.html">Badger Fire approaches 100,000 acres; evacuation order in effect</a></li><li><a href="/news/coronavirus_covid-19_info/camas-school-closes-after-students-test-positive-for-covid-19/article_11b10570-f914-11ea-bb1b-cf3d1495e7a9.html">Camas school closes after students test positive for COVID-19</a></li><li><a href="/news/hailey/grocery-outlet-bargain-market-coming-to-hailey/article_e2167ff6-f798-11ea-acfb-8beeac6d08fe.html">Grocery Outlet Bargain Market coming to Hailey</a></li><li><a href="/news/environment/state-investigates-dewatering-incident-in-east-fork/article_bab101cc-f7aa-11ea-815a-37c6a2e073ea.html">State investigates dewatering incident in East Fork</a></li><li><a href="/news/coronavirus_covid-19_info/the-roundup-wednesday-sept-16/article_7e1cf84a-f874-11ea-9746-a3bc122f32df.html">The Roundup: Wednesday, Sept. 16</a></li><li><a href="/news/coronavirus_covid-19_info/the-roundup-thursday-sept-17/article_dbc97a70-f943-11ea-8383-4fa3afeba917.html">The Roundup: Thursday, Sept. 17</a></li><li><a href="/news/coronavirus_covid-19_info/health-district-removes-county-from-risk-level-chart/article_f1590c94-fd25-11ea-8156-d393eec382fd.html">Health District removes county from risk level chart</a></li></ul></div>
        
        
            <div id="images-1210209" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/breaking-with-the-hot-shots/image_919938bc-f922-11ea-9e2c-8fd5a8679419.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Breaking with the hot shots"
                            class="img-responsive lazyload full default"
                            width="537"
                            height="537"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/9/19/919938bc-f922-11ea-9e2c-8fd5a8679419/5f63c4526f43e.image.jpg?crop=537%2C537%2C119%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/donald-trump-jr-smiley-creek/image_777921e2-f876-11ea-92d8-dbfb0d9a794b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donald Trump Jr. Smiley Creek"
                            class="img-responsive lazyload full default"
                            width="1186"
                            height="1186"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/77/777921e2-f876-11ea-92d8-dbfb0d9a794b/5f62a5307a884.image.jpg?crop=1186%2C1186%2C281%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20-09-16-wood-river-cross-country-race-2-roland-jpg/image_d40b8a36-f7a3-11ea-bbf8-9f52086a7c0c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20-09-16 Wood River Cross Country Race 2 Roland.jpg"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/40/d40b8a36-f7a3-11ea-bbf8-9f52086a7c0c/5f61421fa7135.image.jpg?crop=534%2C534%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/around-80-people-greeted-the-president-s-eldest-son/image_32b68634-f93f-11ea-89c4-f365aaa3ad90.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Around 80 people greeted the president’s eldest son"
                            class="img-responsive lazyload full default"
                            width="1223"
                            height="1223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/3/2b/32b68634-f93f-11ea-89c4-f365aaa3ad90/5f63f4244461d.image.jpg?crop=1223%2C1223%2C235%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/big-wood-river-blue-skies/image_1d2cd3a6-fc44-11ea-86ec-af5c847d9508.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big Wood River Blue Skies"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/d2/1d2cd3a6-fc44-11ea-86ec-af5c847d9508/5f6904f27ae2f.image.jpg?crop=563%2C563%2C93%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/way-off/image_c6b79194-f22c-11ea-9248-b3d436877e6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Way Off"
                            class="img-responsive lazyload full default"
                            width="779"
                            height="779"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/6b/c6b79194-f22c-11ea-9248-b3d436877e6c/5f5816c4c4108.image.jpg?crop=779%2C779%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/badger-fire-smoke/image_69d5e288-fc35-11ea-8a8f-6f57ba5f5382.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Badger Fire Smoke"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/9d/69d5e288-fc35-11ea-8a8f-6f57ba5f5382/5f68ec717431d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/paulette-jordan/image_80ad9002-f3be-11ea-af18-b31c0b9c44b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paulette Jordan"
                            class="img-responsive lazyload full default"
                            width="560"
                            height="560"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/0a/80ad9002-f3be-11ea-af18-b31c0b9c44b4/5f5ab8baddcd3.image.jpg?crop=560%2C560%2C107%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/smoke-over-ketchum/image_f4123aaa-e727-11ea-bacd-97f3e6dad400.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Smoke Over Ketchum"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/41/f4123aaa-e727-11ea-bacd-97f3e6dad400/5f459ac182c49.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/grillin/image_c96d3a4e-ee2e-11ea-a783-03806229843c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grillin'"
                            class="img-responsive lazyload full default"
                            width="539"
                            height="539"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/96/c96d3a4e-ee2e-11ea-a783-03806229843c/5f51642306c0f.image.jpg?crop=539%2C539%2C118%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-1210209" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/gallery/donald-trump-jr-visits-idaho/collection_a6c6721a-f9ca-11ea-aed6-9fdb79a1b6fe.html">Donald Trump Jr. Visits Idaho</a></li><li><a href="/gallery/wood-river-vs-community-school-boys-soccer/collection_cad1427c-ec76-11ea-aa77-3330b3f3af98.html">Wood River vs. Community School Boys Soccer</a></li><li><a href="/gallery/first-day-of-school-2020/collection_ac3b8804-f202-11ea-a5ef-e36a8e596e8e.html">First Day of School 2020</a></li><li><a href="/gallery/carey-football/collection_76bac59e-f1ff-11ea-b5d8-bbd0d5209fdd.html">Carey Football</a></li><li><a href="/gallery/wood-river-vs-community-school-girls-soccer/collection_cc55c932-ec72-11ea-9adf-b7532495e61e.html">Wood River vs Community School Girls Soccer</a></li><li><a href="/gallery/summers-end/collection_139263f6-fce9-11ea-b409-2799572f728c.html">Summer's End</a></li></ul></div>
        
        
            <div id="commented-1210209" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/elections/donald-trump-jr-met-by-supporters-protesters-in-stanley-visit/article_debc98de-f93e-11ea-aa99-23e0d1065c58.html">Donald Trump Jr. met by supporters, protesters in Stanley visit</a> (63)</li><li><a href="/opinion/editorials/legislators-actions-and-open-carry-law-stoked-capitol-mob/article_5b659ba8-e8b2-11ea-afa6-b3345714c8a9.html">Legislators’ actions and open-carry law stoked capitol mob</a> (38)</li><li><a href="/news/hailey/hailey-council-extends-emergency-health-order/article_05d8d51a-f78a-11ea-8c93-478be6d3bdaf.html">Hailey council extends emergency health order</a> (37)</li><li><a href="/news/coronavirus_covid-19_info/wrhs-staff-student-test-positive-for-covid-19/article_461d35ac-f79a-11ea-89b9-c3fc86b08633.html">WRHS staff, student test positive for COVID-19</a> (37)</li><li><a href="/news/ketchum/ketchum-resident-begins-recall-petition-against-mayor/article_a0f87adc-e8c1-11ea-8db3-37c93cbe6f56.html">Ketchum resident begins recall petition against mayor</a> (37)</li><li><a href="/news/environment/state-investigates-dewatering-incident-in-east-fork/article_bab101cc-f7aa-11ea-815a-37c6a2e073ea.html">State investigates dewatering incident in East Fork</a> (33)</li><li><a href="/news/donald-trump-jr-to-speak-at-stanley-fundraiser/article_7f2c8a70-f6a8-11ea-81cb-df80c1755056.html">Donald Trump Jr. to speak at Stanley fundraiser</a> (28)</li><li><a href="/news/hailey/hailey-council-approves-3-percent-property-tax-hike/article_603284de-e731-11ea-9e60-c71d41e7e8fc.html">Hailey council approves 3 percent property tax hike</a> (25)</li><li><a href="/news/blaine_county/study-52-percent-of-blaine-county-struggling-to-make-ends-meet/article_10232b1a-ecae-11ea-bc1c-97bfa0caed51.html">Study: 52 percent of Blaine County ‘struggling to make ends meet’</a> (23)</li><li><a href="/opinion/editorials/in-it-together-think-again/article_29dff5a8-e72a-11ea-b559-3bbb531b96a3.html">In it together? Think again</a> (23)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1210139" class="tncms-block"></div><div id="tncms-block-1219246" class="tncms-block"><section id="block-1219246" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1219246 ">
        <div class="block-title-inner">
            <h3>
                
                Events Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1219246" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-09-23&d2=2020-09-23&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.mtexpress.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1210222" class="tncms-block"><section id="block-1210222" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210222 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to have listed in our calendar, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Submit Calendar Entry</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1210282" class="tncms-block"><section id="block-1210282" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210282 dark">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.mtexpress.com/newsletters/" target="_blank" rel="noopener">
                
                Sign up for News Updates
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1210282"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 ">
                                
                                    <input class="mailinglist-id-1210282" type="checkbox" name="list_id[]" value="88a2d7ba-4044-11e4-9d25-bbebbda52923" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our news updates? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1210282" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1872711" class="tncms-block"><section id="block-1872711" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1872711 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mtexpress.com/site/services/" target="_blank" rel="noopener">
                
                Subscribe to the Mountain Express
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Get the paper delivered right to you each week! Print and online options available.</p><a href="https://www.mtexpress.com/site/services/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Subscribe</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1219539" class="tncms-block card-grid-increase-max-height card-grid-hide-asset-content"><section id="block-1219539" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1219539 ">
        <div class="block-title-inner">
            <h3>
                
                Current E-Edition
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1219539-12185c26-f842-567a-95ac-b7a1df8cd321" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-12185c26-f842-567a-95ac-b7a1df8cd321 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/wednesday-september-23-2020/edition_12185c26-f842-567a-95ac-b7a1df8cd321.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wednesday, September 23, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="792"
                    height="1224"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/1/21/12185c26-f842-567a-95ac-b7a1df8cd321/5f6a91baf0ec7.preview-792.jpg?resize=792%2C1224" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/wednesday-september-23-2020/edition_12185c26-f842-567a-95ac-b7a1df8cd321.html" class="tnt-asset-link">
        

        
            Wednesday, September 23, 2020</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1210172" class="tncms-block"><section id="block-1210172" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210172 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mtexpress.com/special/page-s01/page_4b621d70-5a74-529e-bb5b-c7b85b073442.html" target="_blank" rel="noopener">
                
                Most Recent
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1210172-5f0a27c0-ded7-5193-9947-d508ff1a4860" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5f0a27c0-ded7-5193-9947-d508ff1a4860 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/labor-day/edition_5f0a27c0-ded7-5193-9947-d508ff1a4860.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Labor Day"
                    class="img-responsive lazyload  letterbox default"
                    width="775"
                    height="1198"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/5/f0/5f0a27c0-ded7-5193-9947-d508ff1a4860/5f4d6290ce2e2.preview-775.jpg?resize=775%2C1198" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/labor-day/edition_5f0a27c0-ded7-5193-9947-d508ff1a4860.html" class="tnt-asset-link">
        

        
            Labor Day</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-1590551" class="tncms-block"><section id="block-1590551" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1590551 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mtexpress.com/eedition/">
                
                Recent E-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-lg card-heading-color">
        
        
            <template data-id="1590551" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1590551-12185c26-f842-567a-95ac-b7a1df8cd321" class="tnt-asset-type-edition clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-12185c26-f842-567a-95ac-b7a1df8cd321 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/wednesday-september-23-2020/edition_12185c26-f842-567a-95ac-b7a1df8cd321.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wednesday, September 23, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="792"
                    height="1224"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/1/21/12185c26-f842-567a-95ac-b7a1df8cd321/5f6a91baf0ec7.preview-792.jpg?resize=792%2C1224" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/wednesday-september-23-2020/edition_12185c26-f842-567a-95ac-b7a1df8cd321.html" class="tnt-asset-link">
        

        
            Wednesday, September 23, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1590551-348d8d74-910f-5ecb-ba53-d75edc9e6cb8" class="tnt-asset-type-edition clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-348d8d74-910f-5ecb-ba53-d75edc9e6cb8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/friday-september-18-2020/edition_348d8d74-910f-5ecb-ba53-d75edc9e6cb8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friday, September 18, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="792"
                    height="1224"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/3/48/348d8d74-910f-5ecb-ba53-d75edc9e6cb8/5f63f918a9550.preview-792.jpg?resize=792%2C1224" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/friday-september-18-2020/edition_348d8d74-910f-5ecb-ba53-d75edc9e6cb8.html" class="tnt-asset-link">
        

        
            Friday, September 18, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1590551-2890291c-8511-58b1-b3c0-8d689f539466" class="tnt-asset-type-edition clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2890291c-8511-58b1-b3c0-8d689f539466 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/wednesday-september-16-2020/edition_2890291c-8511-58b1-b3c0-8d689f539466.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wednesday, September 16, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="792"
                    height="1224"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/2/89/2890291c-8511-58b1-b3c0-8d689f539466/5f6154c29fbce.preview-792.jpg?resize=792%2C1224" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/wednesday-september-16-2020/edition_2890291c-8511-58b1-b3c0-8d689f539466.html" class="tnt-asset-link">
        

        
            Wednesday, September 16, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1590551-2e079213-123f-5cef-a4c3-29ea3fb00384" class="tnt-asset-type-edition clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2e079213-123f-5cef-a4c3-29ea3fb00384 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/friday-september-11-2020/edition_2e079213-123f-5cef-a4c3-29ea3fb00384.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friday, September 11, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="792"
                    height="1224"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/2/e0/2e079213-123f-5cef-a4c3-29ea3fb00384/5f5ab8c6c6122.preview-792.jpg?resize=792%2C1224" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/friday-september-11-2020/edition_2e079213-123f-5cef-a4c3-29ea3fb00384.html" class="tnt-asset-link">
        

        
            Friday, September 11, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div><div id="tncms-block-1402605" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMountainExpress%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1210220" class="tncms-block"><section id="block-1210220" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210220 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit News Item</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1210226" class="tncms-block"><section id="block-1210226" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210226 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/place_an_ad">
                
                Want to Run an Ad?
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in advertising with us, fill out this form to get more information.</p><a href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/">
                <button type="button" class="btn btn-primary  ">Info Request Form</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1210119" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210120" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1210194" class="tncms-block"><section id="block-1210194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210194 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wood-river-journal"  href="/wood_river_journal/" >
                    <span class="nav-label">Wood River Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-events"  href="/arts_and_events/" >
                    <span class="nav-label">Arts & Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-guides"  href="/area_guides/" >
                    <span class="nav-label">Area Guides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1210195" class="tncms-block"><section id="block-1210195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210195 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://www.mtexpress.com/site/employment.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1210208" class="tncms-block padding-bottom"><section id="block-1210208" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1210200" class="tncms-block"><section id="block-1210200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210200 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mtexpress.com</strong><br>
    PO Box 1013<br>
    Ketchum, ID 83340
    <br>
    
        <strong>Phone:</strong> 208-726-8060<br>
        <strong>Email:</strong> <a href="mailto:publisher@mtexpress.com">publisher@mtexpress.com</a><br>
    
</address></section></div><div id="tncms-block-1372263" class="tncms-block"><br>Newsroom: <a href="mailto:news@mtexpress.com">news@mtexpress.com</a>
<br>Advertising Dept: <a href="mailto:adsales@mtexpress.com">adsales@mtexpress.com</a>
<br>Classified Dept: <a href="mailto:classifieds@mtexpress.com">classifieds@mtexpress.com</a>
<br><br></div><div id="tncms-block-1210217" class="tncms-block padding-bottom"><div class="follow-links-1210217 default">
    
    <section id="block-1210217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210217 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/"," https://twitter.com/IdahoMtExpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1210201" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1210201"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Idaho Mountain Express</a>, PO Box 1013 Ketchum, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1836935" class="tncms-block">
        <div id="blox-ad-position-sticky-frontpage-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-frontpage-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b1a45c36-fd14-11ea-90b3-93b6f9a0e60c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1219246 .fc-inner' ),
            $calendar = $( '#calendar-1219246' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1219246 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1219246 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1219246 .fc-year' ).html( cal.getYear() );


        $('#block-1219246 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1219246 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1219246 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>