
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mtexpress.com/content/tncms/live/" />
<meta name="keywords" content="hailey" />
<meta name="news_keywords" content="hailey" />
<meta name="description" content="The city of Hailey announced plans on Friday to recruit two staff members who will help the city reduce its collective carbon footprint and move toward its goal of 100%" />
<meta name="author" content="EMILY JONES Express Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mtexpress.com/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=873%2C630" />
<meta property="og:image:width" content="873" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hailey adds &lsquo;green&rsquo; government positions" />
<meta property="og:description" content="The city of Hailey announced plans on Friday to recruit two staff members who will help the city reduce its collective carbon footprint and move toward its goal of 100%" />
<meta property="og:site_name" content="Idaho Mountain Express Newspaper" />
<meta property="og:section" content="Hailey" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/MountainExpress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoMtExpress" />
<meta name="twitter:image:alt" content="20-11-11 Hailey City Sign no caption" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/live/global/resources/styles/site.css?_dc=1455636824"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CDroid+Serif:400,700%7CNews+Cycle:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/hailey","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"EMILY JONES\nExpress Staff Writer","presentation":null,"start_hour":"16","id":"7d82b64a-2bae-11ec-b15b-abf254330979","app":"editorial","ga_page":"\/news\/hailey\/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":354},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-56941017-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3787,7650,3806,3793,3786,3794,3795,3796,3812,7488,4550", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/impressions.js?_dc=1634115911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/traffic.js?_dc=1634106911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/settings.js?_dc=1613517699"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1632769372"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1633707950"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186","asset_id":"d86c9ffa-262f-11ec-89fc-bbb0f331841e","title":"Temperatures are falling\u2014are you ready for winter?","url":"\/opinion\/poll\/temperatures-are-falling-are-you-ready-for-winter\/poll_d86c9ffa-262f-11ec-89fc-bbb0f331841e.html","results":"https:\/\/www.mtexpress.com\/opinion\/poll\/temperatures-are-falling-are-you-ready-for-winter\/poll_d86c9ffa-262f-11ec-89fc-bbb0f331841e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1629325008"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","heading_bg_color":"#ffffff","heading_tag":"h4","heading_text_color":"dark","require_user_account":"","signup_lists_only":"1","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1210282"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Hailey adds ‘green’ government positions | Hailey | mtexpress.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mtexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/14cc261c-ef9c-11e5-8918-535c37aa0e67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Hailey adds ‘green’ government positions | Hailey | mtexpress.com" href="http://www.mtexpress.com/search/?f=rss&amp;t=article&amp;c=news/hailey&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mtexpress.com/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
   
    
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-7d82b64a-2bae-11ec-b15b-abf254330979  section-news section-hailey type-article infinity-summary-siderail" data-authors='[]' data-path="/news/hailey">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mtexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fhailey&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=EMILY+JONES%0AExpress+Staff+Writer&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=7d82b64a-2bae-11ec-b15b-abf254330979&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fhailey%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=354&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-56941017-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mtexpress.com",
  secureDomain: "mtexpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_furuh2j6ras66vpwrwoeisuq6e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Fhailey%252Fhailey-adds-green-government-positions%252Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Fhailey%252Fhailey-adds-green-government-positions%252Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Fhailey%252Fhailey-adds-green-government-positions%252Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Support journalism you can trust about the valley you love.</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Thank you for reading! Please purchase a subscription or log into an existing subscription to continue reading the Idaho Mountain Express.</p>
                           <span class="sitelogo"></span>
                       </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Thank you for reading! Please purchase a subscription or log into an existing subscription to continue reading the Idaho Mountain Express.</p>
                               <span class="sitelogo"></span>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">Subscribe</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div>
                                    <a class="btn btn-default" style="background-color: #bb112d; border-color: #bb112d; color: #fff;" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Fhailey%252Fhailey-adds-green-government-positions%252Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">Subscribe</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.mtexpress.com/content/tncms/live/" data-endpoint="https://www.mtexpress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3787);
                
                bloxServiceIDs.push(7650);
                
                bloxServiceIDs.push(3806);
                
                bloxServiceIDs.push(3793);
                
                bloxServiceIDs.push(3786);
                
                bloxServiceIDs.push(3794);
                
                bloxServiceIDs.push(3795);
                
                bloxServiceIDs.push(3796);
                
                bloxServiceIDs.push(3812);
                
                bloxServiceIDs.push(7488);
                
                bloxServiceIDs.push(4550);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/hailey","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mtexpress.com/users/admin/contribute/article/?assetid=7d82b64a-2bae-11ec-b15b-abf254330979&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mtexpress.com/users/admin/contribute/article/?from_section=/news/hailey"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mtexpress.com/tncms/admin/editorial-asset/?edit=7d82b64a-2bae-11ec-b15b-abf254330979"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sun_valley/"  class="nav-link tnt-section-sun-valley">Sun Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ketchum/"  class="nav-link tnt-section-ketchum">Ketchum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hailey/"  class="nav-link tnt-section-hailey">Hailey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/carey/"  class="nav-link tnt-section-carey">Carey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bellevue/"  class="nav-link tnt-section-bellevue">Bellevue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cops_courts/"  class="nav-link tnt-section-copscourts">Cops/Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blaine_county/"  class="nav-link tnt-section-blaine-county">Blaine County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_regional/"  class="nav-link tnt-section-stateregional">State/Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://idaho.column.us/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus_covid-19_info/"  class="nav-link tnt-section-coronavirus-info">Coronavirus Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/wood_river_journal/"  class="nav-link tnt-section-wood-river-journal">Wood River Journal</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/valley_people/"  class="nav-link tnt-section-valley-people">Valley People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/mountain_town_news/"  class="nav-link tnt-section-mountain-town-news">Mountain Town News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/special_sections/"  class="nav-link tnt-section-special-section">Special Section</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/best_of_the_valley/"  class="nav-link tnt-section-best-of-the-valley">Best of the Valley</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_events/"  class="nav-link tnt-section-arts-events">Arts & Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mountain_sports/"  class="nav-link tnt-section-mountain-sports">Mountain Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_summary/"  class="nav-link tnt-section-sports-summary">Sports Summary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_extras/"  class="nav-link tnt-section-sports-extras">Sports Extras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_opinions/"  class="nav-link tnt-section-guest-opinions">Guest Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoon/"  class="nav-link tnt-section-cartoon">Cartoon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/poll"  class="nav-link tnt-section-weekly-poll">Weekly Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/app/rate_card/PrintRtecard-classifieds.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-rates">Advertising Rates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/app/rate_card/PrintRatecard.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printed-advertising-rates">Printed Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/app/rate_card/WebRatecard.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-online-advertising-rates">Online Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/request_advertising_information/"  class="nav-link tnt-section-request-information">Request Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar-listings">Calendar Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-read-obituaries">Read Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/area_guides/"  class="nav-link tnt-section-area-guides">Area Guides</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/area_history/"  class="nav-link tnt-section-area-history">Area History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide">Real Estate Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-valley">Best of the Valley</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/wood_river_journal/best_of_the_valley/how-you-voted/article_254c0df2-d148-11eb-8419-0fbf3dcb68dc.html#tncms-source=login"  target="_blank" rel="noopener" class="nav-link tnt-section-results">Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/special/page-1/page_24561b2b-ccba-5634-882e-b45922e88976.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printable-posters-for-your-window-color">Printable posters for your window (color)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printable-poster-for-your-window-bw">Printable poster for your window (b&w)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1312172" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-header1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-header","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit"  href="/site/forms/online_services"  tabindex="0">
                    <span class="nav-label">Submit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1210229" class="tncms-block"><div id="user-controls-1210229" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mtexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mtexpress.com/users/logout/" id="user-logout-form-1210229"><input type="hidden" name="referer_url" value="https://www.mtexpress.com/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row header-advertising">
<div class="col-md-8 col-lg-9"><div id="tncms-region-option-header-ad-left" class="tncms-region "></div></div>
<div class="col-md-4 col-lg-3"><div id="tncms-region-option-header-ad-right" class="tncms-region "><div id="tncms-block-1210232" class="tncms-block"><div id="weather-1210232" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83353" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">24&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="83353"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1210232" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Valley, ID
                                
                                 <small>(83353)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. A few flurries or snow showers possible. High 38F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 19F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 13, 2021 @ 2:57 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=83353"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1210206" class="tncms-block center-image"><section id="block-1210206" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=540%2C85 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=750%2C118 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=990%2C155 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="157"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1210207" class="tncms-block"><section id="block-1210207" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="53"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sun-valley"  href="/news/sun_valley/"  tabindex="0">
                    <span class="nav-label">Sun Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ketchum"  href="/news/ketchum/"  tabindex="0">
                    <span class="nav-label">Ketchum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hailey"  href="/news/hailey/"  tabindex="0">
                    <span class="nav-label">Hailey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carey"  href="/news/carey/"  tabindex="0">
                    <span class="nav-label">Carey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bellevue"  href="/news/bellevue/"  tabindex="0">
                    <span class="nav-label">Bellevue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copscourts"  href="/news/cops_courts/"  tabindex="0">
                    <span class="nav-label">Cops/Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blaine-county"  href="/news/blaine_county/"  tabindex="0">
                    <span class="nav-label">Blaine County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stateregional"  href="/news/state_regional/"  tabindex="0">
                    <span class="nav-label">State/Regional</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/news/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/news/transportation/"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/news/briefs"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/site/archives.html"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://idaho.column.us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus-info"  href="/news/coronavirus_covid-19_info/"  tabindex="0">
                    <span class="nav-label">Coronavirus Info</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-wood-river-journal"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wood_river_journal/"  tabindex="0">
                    <span class="nav-label">Wood River Journal</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/wood_river_journal/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-people"  href="/wood_river_journal/valley_people/"  tabindex="0">
                    <span class="nav-label">Valley People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-of-record"  href="/wood_river_journal/news_of_record/"  tabindex="0">
                    <span class="nav-label">News of Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mountain-town-news"  href="/wood_river_journal/mountain_town_news/"  tabindex="0">
                    <span class="nav-label">Mountain Town News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-section"  href="/wood_river_journal/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Section</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/wood_river_journal/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-the-valley"  href="/wood_river_journal/best_of_the_valley/"  tabindex="0">
                    <span class="nav-label">Best of the Valley</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_events/"  tabindex="0">
                    <span class="nav-label">Arts & Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts"  href="/arts_and_events/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/arts_and_events/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/arts_and_events/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-town"  href="/arts_and_events/around_town/"  tabindex="0">
                    <span class="nav-label">Around Town</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mountain-sports"  href="/sports/mountain_sports/"  tabindex="0">
                    <span class="nav-label">Mountain Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-summary"  href="/sports/sports_summary/"  tabindex="0">
                    <span class="nav-label">Sports Summary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-extras"  href="/sports/sports_extras/"  tabindex="0">
                    <span class="nav-label">Sports Extras</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-opinions"  href="/opinion/guest_opinions/"  tabindex="0">
                    <span class="nav-label">Guest Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoon"  href="/opinion/cartoon/"  tabindex="0">
                    <span class="nav-label">Cartoon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-poll"  href="/opinion/poll"  tabindex="0">
                    <span class="nav-label">Weekly Poll</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classified-listings"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-ad"  href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/PrintRtecard-classifieds.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-printed-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/PrintRatecard.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Printed Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/WebRatecard.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-request-information"  href="/site/forms/online_services/submit_news/request_advertising_information/"  tabindex="0">
                    <span class="nav-label">Request Information</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar-listings"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="/users/admin/calendar/event/"  tabindex="0">
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-read-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Read Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-area-guides"  href="/area_guides/"  tabindex="0">
                    <span class="nav-label">Area Guides</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-history"  href="/area_history/"  tabindex="0">
                    <span class="nav-label">Area History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-best-of-the-valley"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of the Valley</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-results"  href="https://www.mtexpress.com/wood_river_journal/best_of_the_valley/how-you-voted/article_254c0df2-d148-11eb-8419-0fbf3dcb68dc.html#tncms-source=login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Results</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://www.mtexpress.com/special/page-1/page_24561b2b-ccba-5634-882e-b45922e88976.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-printable-posters-for-your-window-color"  href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Printable posters for your window (color)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-printable-poster-for-your-window-bw"  href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Printable poster for your window (b&w)</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              


            <div class="option-under-nav container">
            <div class="row">
                <div class="col-md-3"><div id="tncms-region--option-left" class="tncms-region "><div id="tncms-block-1210216" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="follow-links-1210216 default">
    
    <section id="block-1210216" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/idmtexpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/","https://twitter.com/IdahoMtExpress","https://www.instagram.com/idmtexpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                <div class="col-md-6"><div id="tncms-region--option-middle" class="tncms-region "><div id="tncms-block-1210230" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1210230" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mtexpress.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210230').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210230').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.mtexpress.com/users/logout/" id="user-logout-form-1210230"><input type="hidden" name="referer_url" value="https://www.mtexpress.com/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1219208" class="tncms-block"><p style="text-align:center;">Serving Sun Valley, Ketchum, Hailey, Bellevue and Carey</p>
<p style="text-align:center;margin-top:-10px;">October 13, 2021</p></div></div></div>
                <div class="col-md-3"><div id="tncms-region--option-right" class="tncms-region "><div id="tncms-block-1210213" class="tncms-block"><section id="block-1210213" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1210213" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1210213" aria-labelledby="site-search-button-1210213" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1210213-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1210213-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1210213" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1210213-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1210213').submit();
        return false;
    });

    $('#site-search-1210213').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1210213 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1210213 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1210213-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
            </div>
            </div>



        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1210184" class="tncms-block"><section id="block-1210184" class="block emphasis-h2   " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1210184" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-1210184" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1210184-71961342-2bd4-11ec-aaf7-77c1de56f445" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-news tnt-sub-section-coronavirus-covid-19-info">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-71961342-2bd4-11ec-aaf7-77c1de56f445 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus_covid-19_info/hailey-leaders-extend-mask-requirement-by-30-days/article_71961342-2bd4-11ec-aaf7-77c1de56f445.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hailey leaders extend mask requirement by 30 days"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/8a/78a61888-0462-11ec-b2fa-f3f95b83a6e6/612422e17dcd4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/coronavirus_covid-19_info/hailey-leaders-extend-mask-requirement-by-30-days/article_71961342-2bd4-11ec-aaf7-77c1de56f445.html" class="tnt-asset-link">
        

        
            Hailey leaders extend mask requirement by 30 days</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-12T21:19:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1210117" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210118" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-tile-header1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-header","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-403b5036-2bb2-11ec-b4d3-c761d9af34ca" class="modal fullscreen in modal-image image-default modal-403b5036-2bb2-11ec-b4d3-c761d9af34ca" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=400%2C289"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=150%2C108 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=225%2C162 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=540%2C390 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=640%2C462 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=750%2C541 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=990%2C715 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1035%2C747 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1200%2C866 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1333%2C962 1333w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1476%2C1066 1476w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1694%2C1223 2008w"
                    sizes="100vw"
                    
                    width="1694"
                    height="1223"
                    alt="20-11-11 Hailey City Sign no caption"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-403b5036-2bb2-11ec-b4d3-c761d9af34ca" data-target=".caption-inner-modal-image-403b5036-2bb2-11ec-b4d3-c761d9af34ca">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-403b5036-2bb2-11ec-b4d3-c761d9af34ca collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Express file photo by Roland Lane</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2F20-11-11-hailey-city-sign-no-caption%2Fimage_403b5036-2bb2-11ec-b4d3-c761d9af34ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20-11-11-hailey-city-sign-no-caption/image_403b5036-2bb2-11ec-b4d3-c761d9af34ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"403b5036-2bb2-11ec-b4d3-c761d9af34ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20-11-11%20Hailey%20City%20Sign%20no%20caption&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2F20-11-11-hailey-city-sign-no-caption%2Fimage_403b5036-2bb2-11ec-b4d3-c761d9af34ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20-11-11-hailey-city-sign-no-caption/image_403b5036-2bb2-11ec-b4d3-c761d9af34ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"403b5036-2bb2-11ec-b4d3-c761d9af34ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/20-11-11-hailey-city-sign-no-caption/image_403b5036-2bb2-11ec-b4d3-c761d9af34ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20-11-11-hailey-city-sign-no-caption/image_403b5036-2bb2-11ec-b4d3-c761d9af34ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"403b5036-2bb2-11ec-b4d3-c761d9af34ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/403b5036-2bb2-11ec-b4d3-c761d9af34ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"403b5036-2bb2-11ec-b4d3-c761d9af34ca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%2020-11-11%20Hailey%20City%20Sign%20no%20caption&body=https%3A%2F%2Fwww.mtexpress.com%2F20-11-11-hailey-city-sign-no-caption%2Fimage_403b5036-2bb2-11ec-b4d3-c761d9af34ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"403b5036-2bb2-11ec-b4d3-c761d9af34ca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20-11-11-hailey-city-sign-no-caption/image_403b5036-2bb2-11ec-b4d3-c761d9af34ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"403b5036-2bb2-11ec-b4d3-c761d9af34ca"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-403b5036-2bb2-11ec-b4d3-c761d9af34ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="403b5036-2bb2-11ec-b4d3-c761d9af34ca" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="403b5036-2bb2-11ec-b4d3-c761d9af34ca" class="save-list-403b5036-2bb2-11ec-b4d3-c761d9af34ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="403b5036-2bb2-11ec-b4d3-c761d9af34ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-403b5036-2bb2-11ec-b4d3-c761d9af34ca img { max-height: 693px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7d82b64a-2bae-11ec-b15b-abf254330979" class="asset article-default"  data-url="https://www.mtexpress.com/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The city of Hailey announced plans on Friday to recruit two staff members who will help the city reduce its collective carbon footprint and move toward its goal of 100% clean energy by 2035. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=873%2C630">
            <meta itemprop="width" content="873">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mtexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mtexpress.com/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html" />
    <style>
                .asset-paging .direction {
                    color: #c00826;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mtexpress.com\/tncms\/search\/mlt\/?origin=7d82b64a-2bae-11ec-b15b-abf254330979&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7d82b64a-2bae-11ec-b15b-abf254330979" class="asset-paging">
                <div id="paging-prev-7d82b64a-2bae-11ec-b15b-abf254330979" class="paging-link prev offset"></div>
                <div id="paging-next-7d82b64a-2bae-11ec-b15b-abf254330979" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hailey adds ‘green’ government positions
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>City looking to add to 'Resilience Team'</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-65b0db20-be17-11e9-af6c-5782ced5717d-asset-7d82b64a-2bae-11ec-b15b-abf254330979" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mtexpress.com/users/profile/Emily%20Jones">By EMILY JONES
Express Staff Writer</a></span>
                
                    <div id="author-popup-65b0db20-be17-11e9-af6c-5782ced5717d-asset-7d82b64a-2bae-11ec-b15b-abf254330979-content" class="hide">
                        <article class="clearfix card author popup-content card-author-65b0db20-be17-11e9-af6c-5782ced5717d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mtexpress.com/users/profile/Emily%20Jones" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Emily Jones"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/avatars/6/5b/0db/65b0db20-be17-11e9-af6c-5782ced5717d.c219e0f3971e0f741944713a6f05db33.png?_dc=1633631031"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mtexpress.com/users/profile/Emily%20Jones" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Jones</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ejones@mtexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-65b0db20-be17-11e9-af6c-5782ced5717d-asset-7d82b64a-2bae-11ec-b15b-abf254330979').popover({
                            content: $('#author-popup-65b0db20-be17-11e9-af6c-5782ced5717d-asset-7d82b64a-2bae-11ec-b15b-abf254330979-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-12T16:48:00-06:00" class="tnt-date asset-date text-muted">
            Oct 12, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-12T16:48:00-06:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-12T16:48:00-06:00">
    <meta itemprop="datePublished" content="2021-10-12T16:48:00-06:00">
    <meta itemprop="dateModified" content="2021-10-12T16:48:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hailey%20adds%20%E2%80%98green%E2%80%99%20government%20positions&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/7d82b64a-2bae-11ec-b15b-abf254330979" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Hailey%20adds%20%E2%80%98green%E2%80%99%20government%20positions&body=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-403b5036-2bb2-11ec-b4d3-c761d9af34ca" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-403b5036-2bb2-11ec-b4d3-c761d9af34ca" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1694">
            <meta itemprop="height" content="1223">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1396%2C1008">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1396%2C1008">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=400%2C289"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=150%2C108 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=225%2C162 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=540%2C390 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=640%2C462 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=750%2C541 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=990%2C715 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1035%2C747 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1200%2C866 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1333%2C962 1333w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1476%2C1066 1476w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/4/03/403b5036-2bb2-11ec-b4d3-c761d9af34ca/61008e85ae010.image.jpg?resize=1694%2C1223 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1694"
                    height="1223"
                    alt="20-11-11 Hailey City Sign no caption"
                    class="img-responsive full tnt-restrict-img-403b5036-2bb2-11ec-b4d3-c761d9af34ca default" />
            </div><style>
                .tnt-restrict-img-403b5036-2bb2-11ec-b4d3-c761d9af34ca {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Express file photo by Roland Lane</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7d82b64a-2bae-11ec-b15b-abf254330979">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hailey%20adds%20%E2%80%98green%E2%80%99%20government%20positions&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/7d82b64a-2bae-11ec-b15b-abf254330979" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Hailey%20adds%20%E2%80%98green%E2%80%99%20government%20positions&body=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d82b64a-2bae-11ec-b15b-abf254330979-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d82b64a-2bae-11ec-b15b-abf254330979" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d82b64a-2bae-11ec-b15b-abf254330979" class="save-list-7d82b64a-2bae-11ec-b15b-abf254330979-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d82b64a-2bae-11ec-b15b-abf254330979" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The city of Hailey announced plans on Friday to recruit two staff members who will help the city reduce its collective carbon footprint and move toward its goal of 100% clean energy by 2035.</p></div><div class="subscriber-preview"><p>Both staff members will join the city’s Resilience Team, which consists of all city department heads, division managers and “an enthusiastic body of elected officials involved on several fronts in the battle against global warming and local mitigation of its effects,” according to the city.</p></div><div class="subscriber-preview"><p>The City Planner/Resilience Planner hybrid position is described as a “green community position focused on general city planning coupled with green policy development and implementation within the broader community, educating and regulating a green community vision in tandem with general city planning efforts.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/hailey","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Grant Writer/Resilience Implementation hybrid position is described as a “green government position focused primarily on grant acquisition across all areas of government, with an emphasis on sustainability and climate protection grant procurement, grant reporting, grant administration and data management.”</p></div><div class="subscriber-only"><p>The city is seeking applicants who are familiar with “clean energy, energy efficiency, green building and community design, water conservation, mobility, green fleets, green city operations, sustainable materials management, climate resilience and [grant writing],” according to its press release.</p></div><div class="subscriber-only"><p>To apply, visit <a href="http://haileycityhall.org">haileycityhall.org</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/hailey","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email the writer: <a href="mailto:ejones@mtexpress.com" target="_blank">ejones@mtexpress.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hailey%20adds%20%E2%80%98green%E2%80%99%20government%20positions&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/7d82b64a-2bae-11ec-b15b-abf254330979" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Hailey%20adds%20%E2%80%98green%E2%80%99%20government%20positions&body=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d82b64a-2bae-11ec-b15b-abf254330979"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d82b64a-2bae-11ec-b15b-abf254330979-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d82b64a-2bae-11ec-b15b-abf254330979" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d82b64a-2bae-11ec-b15b-abf254330979" class="save-list-7d82b64a-2bae-11ec-b15b-abf254330979-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d82b64a-2bae-11ec-b15b-abf254330979" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-65b0db20-be17-11e9-af6c-5782ced5717d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mtexpress.com/users/profile/Emily%20Jones" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Emily Jones"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/avatars/6/5b/0db/65b0db20-be17-11e9-af6c-5782ced5717d.c219e0f3971e0f741944713a6f05db33.png?_dc=1633631031"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mtexpress.com/users/profile/Emily%20Jones" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Jones</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ejones@mtexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-65b0db20-be17-11e9-af6c-5782ced5717d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=65b0db20-be17-11e9-af6c-5782ced5717d&amp;s=start_time&amp;sd=desc" data-subject="Emily Jones" data-description="Whenever Emily Jones posts new content, you'll get an email delivered to your inbox with a link." data-name="Emily Jones notification" data-author-id="65b0db20-be17-11e9-af6c-5782ced5717d" data-user-url="https://www.mtexpress.com/users/">
        <i class="fas tnt-star"></i> Follow Emily Jones
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7d82b64a-2bae-11ec-b15b-abf254330979" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/hailey/hailey-adds-green-government-positions/article_7d82b64a-2bae-11ec-b15b-abf254330979.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7d82b64a-2bae-11ec-b15b-abf254330979" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fhailey%2Fhailey-adds-green-government-positions%2Farticle_7d82b64a-2bae-11ec-b15b-abf254330979.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/hailey","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1219539" class="tncms-block card-grid-increase-max-height card-grid-hide-asset-content"><section id="block-1219539" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1219539 ">
        <div class="block-title-inner">
            <h4>
                
                Current E-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1219539-97a04ef3-3ee5-565d-8f64-6cb50d5a1855" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-97a04ef3-3ee5-565d-8f64-6cb50d5a1855 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/wednesday-october-13-2021/edition_97a04ef3-3ee5-565d-8f64-6cb50d5a1855.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wednesday, October 13, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="775"
                    height="1198"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/9/7a/97a04ef3-3ee5-565d-8f64-6cb50d5a1855/6166206cf06b5.preview-775.jpg?resize=775%2C1198" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/wednesday-october-13-2021/edition_97a04ef3-3ee5-565d-8f64-6cb50d5a1855.html" class="tnt-asset-link">
        

        
            Wednesday, October 13, 2021</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1227526" class="tncms-block">
        <div id="blox-ad-position-block-side-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-side-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1506677" class="tncms-block">
        <div id="blox-ad-position-block-lower-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-lower-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210186" class="tncms-block"><section id="block-1210186" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210186 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll/temperatures-are-falling-are-you-ready-for-winter/poll_d86c9ffa-262f-11ec-89fc-bbb0f331841e.html" class="tnt-asset-link">
        

        
            Temperatures are falling—are you ready for winter?</a></h4>
            <div id="poll-d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186-your-vote"></span>
                </div>
                <div id="poll-d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186-results" class="tnt-poll-results hide"></div>
                <div id="poll-d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186-container">
                    <form id="poll-d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll/temperatures-are-falling-are-you-ready-for-winter/poll_d86c9ffa-262f-11ec-89fc-bbb0f331841e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, let it snow" value="C98B824F-F2C0-0001-84DB1F0E64646D90"> Yes, let it snow
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, I’m holding on to summer" value="C98B8253-F740-0001-D3F010C01F4017FE"> No, I’m holding on to summer
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Fall slack is fine with me" value="C98B8257-B730-0001-B9BD5910D4A0F980"> Fall slack is fine with me
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186-back-vote" class="padding-top hide">
                <button id="poll-d86c9ffa-262f-11ec-89fc-bbb0f331841e-1210186-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/hailey","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1210282" class="tncms-block"><section id="block-1210282" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210282 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.mtexpress.com/newsletters/" target="_blank" rel="noopener">
                
                Sign up for The Roundup email
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1210282"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 ">
                                
                                    <input class="mailinglist-id-1210282" type="checkbox" name="list_id[]" value="88a2d7ba-4044-11e4-9d25-bbebbda52923" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our news updates? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1210282" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1210209" class="tncms-block increase-font-size hidden-xs"><section id="block-1210209" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210209 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1210209" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1210209" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-1210209" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1210209" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1210209" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/cops_courts/east-fork-man-killed-on-highway-75/article_8c0d6914-2b9d-11ec-800a-4736b5019144.html">East Fork man killed on Highway 75</a></li><li><a href="/news/hailey/hailey-p-d-warns-of-verbally-aggressive-salesmen-possible-scams/article_8a2058c2-2793-11ec-a856-774fae3dae48.html">Hailey P.D. warns of ‘verbally aggressive’ salesmen, possible scams</a></li><li><a href="/news/sun_valley/resort-aims-to-maximize-its-dollar/article_48333b66-27af-11ec-b965-eb1efa7a3c04.html">Resort aims to maximize its Dollar</a></li><li><a href="/news/health/study-despite-overall-fitness-blaine-county-set-back-by-alcohol-use-mental-health-factors/article_6f01747c-27c5-11ec-b87b-137b70452027.html">Study: Despite overall fitness, Blaine County set back by alcohol use, mental health factors</a></li><li><a href="/news/ketchum/in-ketchum-the-scramble-is-scrambled/article_1d1adc98-27b1-11ec-ae9e-93f39a606e66.html">In Ketchum,  The ‘Scramble’ Is Scrambled</a></li><li><a href="/news/transportation/friedman-memorial-airport-to-close-in-april-may-for-runway-upgrade-project/article_32377fae-27b2-11ec-83aa-7f93f3593265.html">Friedman Memorial Airport to close in April, May for runway upgrade project</a></li><li><a href="/news/coronavirus_covid-19_info/hailey-leaders-to-reconsider-mask-order-on-tuesday/article_e2166946-27c4-11ec-8340-5f6a073b74e2.html">Hailey leaders to reconsider mask order on Tuesday</a></li><li><a href="/news/environment/nws-expect-wintry-conditions-through-tuesday/article_b326f914-2aeb-11ec-87b3-e3372a5ab1c5.html">NWS: Expect wintry conditions through Tuesday</a></li><li><a href="/news/coronavirus_covid-19_info/health-district-covid-risk-level-still-critical/article_c6f40aac-2ad9-11ec-ac8a-6b621d74f155.html">Health District: COVID risk level still ‘critical’</a></li><li><a href="/news/environment/f-g-seeks-tips-on-suspected-elk-poaching-near-ketchum/article_08cc8094-27c4-11ec-811e-77ef0daf2dd5.html">F&G seeks tips on suspected elk poaching near Ketchum</a></li></ul></div>
        
        
            <div id="images-1210209" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trailing-of-the-sheep/image_d9ae5838-26cd-11ec-a395-a3d11da65a28.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trailing of the Sheep"
                            class="img-responsive lazyload full default"
                            width="775"
                            height="775"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?crop=775%2C775%2C0%2C211&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?crop=775%2C775%2C0%2C211&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?crop=775%2C775%2C0%2C211&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?crop=775%2C775%2C0%2C211&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?crop=775%2C775%2C0%2C211&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?crop=775%2C775%2C0%2C211&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?crop=775%2C775%2C0%2C211&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?crop=775%2C775%2C0%2C211&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?crop=775%2C775%2C0%2C211&resize=775%2C775&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sheepdog/image_9491cf58-2616-11ec-9835-af4b27c29d37.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sheepdog"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/9/49/9491cf58-2616-11ec-9835-af4b27c29d37/615caf6453bf9.image.jpg?crop=432%2C432%2C72%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/9/49/9491cf58-2616-11ec-9835-af4b27c29d37/615caf6453bf9.image.jpg?crop=432%2C432%2C72%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/9/49/9491cf58-2616-11ec-9835-af4b27c29d37/615caf6453bf9.image.jpg?crop=432%2C432%2C72%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/9/49/9491cf58-2616-11ec-9835-af4b27c29d37/615caf6453bf9.image.jpg?crop=432%2C432%2C72%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/9/49/9491cf58-2616-11ec-9835-af4b27c29d37/615caf6453bf9.image.jpg?crop=432%2C432%2C72%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/9/49/9491cf58-2616-11ec-9835-af4b27c29d37/615caf6453bf9.image.jpg?crop=432%2C432%2C72%2C0&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/over-over/image_2a77d846-1cbc-11ec-a9d5-0bc11973d002.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Over &amp; Over"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/a7/2a77d846-1cbc-11ec-a9d5-0bc11973d002/614cfd821747b.image.jpg?crop=540%2C540%2C117%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/a7/2a77d846-1cbc-11ec-a9d5-0bc11973d002/614cfd821747b.image.jpg?crop=540%2C540%2C117%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/a7/2a77d846-1cbc-11ec-a9d5-0bc11973d002/614cfd821747b.image.jpg?crop=540%2C540%2C117%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/a7/2a77d846-1cbc-11ec-a9d5-0bc11973d002/614cfd821747b.image.jpg?crop=540%2C540%2C117%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/a7/2a77d846-1cbc-11ec-a9d5-0bc11973d002/614cfd821747b.image.jpg?crop=540%2C540%2C117%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/a7/2a77d846-1cbc-11ec-a9d5-0bc11973d002/614cfd821747b.image.jpg?crop=540%2C540%2C117%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/for-rent/image_aa48aede-27c4-11ec-a233-53f23d492d1c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="For Rent"
                            class="img-responsive lazyload full default"
                            width="518"
                            height="518"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/a4/aa48aede-27c4-11ec-a233-53f23d492d1c/615f802a90c7a.image.jpg?crop=518%2C518%2C128%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/a4/aa48aede-27c4-11ec-a233-53f23d492d1c/615f802a90c7a.image.jpg?crop=518%2C518%2C128%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/a4/aa48aede-27c4-11ec-a233-53f23d492d1c/615f802a90c7a.image.jpg?crop=518%2C518%2C128%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/a4/aa48aede-27c4-11ec-a233-53f23d492d1c/615f802a90c7a.image.jpg?crop=518%2C518%2C128%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/a4/aa48aede-27c4-11ec-a233-53f23d492d1c/615f802a90c7a.image.jpg?crop=518%2C518%2C128%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/a4/aa48aede-27c4-11ec-a233-53f23d492d1c/615f802a90c7a.image.jpg?crop=518%2C518%2C128%2C0&resize=518%2C518&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/friedman-airport-runway-caption/image_eb80d780-27b2-11ec-bbfe-bfcc42af426e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Friedman Airport, runway caption"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/b8/eb80d780-27b2-11ec-bbfe-bfcc42af426e/615f625f15fbb.image.jpg?crop=1175%2C1175%2C295%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/21-09-29-wood-river-football-homecoming-24-roland-jpg/image_0a07bcf0-20a6-11ec-ad6a-934f2a550806.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="21-09-29 Wood River Football Homecoming 24 Roland.jpg"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/0/a0/0a07bcf0-20a6-11ec-ad6a-934f2a550806/61538e312dec1.image.jpg?crop=432%2C432%2C108%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/0/a0/0a07bcf0-20a6-11ec-ad6a-934f2a550806/61538e312dec1.image.jpg?crop=432%2C432%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/0/a0/0a07bcf0-20a6-11ec-ad6a-934f2a550806/61538e312dec1.image.jpg?crop=432%2C432%2C108%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/0/a0/0a07bcf0-20a6-11ec-ad6a-934f2a550806/61538e312dec1.image.jpg?crop=432%2C432%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/0/a0/0a07bcf0-20a6-11ec-ad6a-934f2a550806/61538e312dec1.image.jpg?crop=432%2C432%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/0/a0/0a07bcf0-20a6-11ec-ad6a-934f2a550806/61538e312dec1.image.jpg?crop=432%2C432%2C108%2C0&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-1210209" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/gallery/wood-river-high-school-homecoming-2021/collection_ae4fb410-209d-11ec-8eba-df763f7f2270.html">Wood River High School Homecoming 2021</a></li><li><a href="/gallery/wood-river-vs-sun-valley-community-school-soccer/collection_5cd145be-1b24-11ec-9f4b-1b3211a3e67c.html">Wood River vs Sun Valley Community School Soccer</a></li></ul></div>
        
        
            <div id="commented-1210209" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/hailey/hailey-reinstitutes-mask-mandate/article_ca836152-150f-11ec-b6d7-8bebb0a97a1d.html">Hailey reinstitutes mask mandate</a> (53)</li><li><a href="/news/coronavirus_covid-19_info/in-sun-valley-vaccine-requirement-stalls/article_e83123c2-1cbe-11ec-8417-e3573224cb83.html">In Sun Valley, vaccine requirement stalls</a> (46)</li><li><a href="/news/coronavirus_covid-19_info/sun-valley-ketchum-enact-mask-mandates/article_48ea51b4-15c3-11ec-9af5-6b523096f348.html">Sun Valley, Ketchum enact mask mandates</a> (36)</li><li><a href="/news/coronavirus_covid-19_info/idaho-hospitals-start-rationing-care-as-covid-crisis-deepens-statewide/article_87db7d5a-170b-11ec-920c-03e264534a65.html">Idaho hospitals start rationing care as COVID 'crisis' deepens statewide</a> (35)</li><li><a href="/opinion/guest_opinions/the-valley-is-driving-away-what-makes-it-special/article_ff85726a-1b21-11ec-ad62-672c95d72f71.html">The valley is driving away what makes it special</a> (32)</li><li><a href="/news/coronavirus_covid-19_info/bcsd-will-require-covid-19-vaccinations-for-new-hires/article_3863c888-1745-11ec-a181-130a3b55ced7.html">BCSD will require COVID-19 vaccinations for new hires</a> (28)</li><li><a href="/news/business/tight-property-inventory-drives-up-commercial-rent-in-hailey/article_c205c6be-1744-11ec-97a7-87f0d6c94da5.html">Tight property inventory drives up commercial rent in Hailey</a> (25)</li><li><a href="/opinion/editorials/push-back/article_9ecbe23e-1b20-11ec-90f1-b7ad83f3eeff.html">Push back</a> (23)</li><li><a href="/opinion/guest_opinions/support-your-firefighters-in-november/article_29df3920-262a-11ec-b52e-87415e6d3fee.html">Support Your Firefighters in November</a> (22)</li><li><a href="/news/bellevue/bellevue-implements-second-mask-order/article_f4adf478-1b05-11ec-9a6f-a7f2ebea121f.html">Bellevue implements second mask order</a> (20)</li><li><a href="/news/hailey/hailey-reinstitutes-mask-mandate-in-4-0-vote/article_a8cd34cc-15b2-11ec-aa2d-83c7f4812116.html">Hailey reinstitutes mask mandate in 4-0 vote</a> (19)</li><li><a href="/news/ketchum/ketchum-gains-time-to-raise-warm-springs-ranch-purchase-funds/article_5fa7162e-1b24-11ec-9fbd-b7f2acf147e3.html">Ketchum gains time to raise Warm Springs Ranch purchase funds</a> (18)</li><li><a href="/opinion/letters_to_editor/follow-aspen-s-lead-on-housing/article_e0feb6a4-262e-11ec-8b74-1bde615ade00.html">Follow Aspen’s lead on housing</a> (18)</li><li><a href="/opinion/guest_opinions/biden-s-vaccine-mandate-is-not-the-solution/article_dba5b738-2233-11ec-9b48-b3d8acc78f50.html">Biden’s vaccine mandate is not the solution</a> (16)</li><li><a href="/news/ketchum/bluebird-village-clears-another-major-hurdle/article_3f336076-2634-11ec-8637-07d7cf5a66f2.html">Bluebird Village clears another major hurdle</a> (15)</li><li><a href="/news/business/cobalt-mine-slated-for-salmon-challis-forest/article_f7852104-2266-11ec-a12d-2b47eeaf62d8.html">Cobalt mine slated for Salmon-Challis Forest</a> (15)</li><li><a href="/news/coronavirus_covid-19_info/amid-crisis-at-hospitals-care-is-already-cut-back/article_1a589690-1b30-11ec-a537-0fd573a07f14.html">Amid ‘crisis’ at hospitals, care is already cut back</a> (13)</li><li><a href="/news/environment/blaine-county-officials-demand-answers-over-recent-federal-wolf-killings/article_1eb1fe0a-20b4-11ec-963e-f38b0358bc4c.html">Blaine County officials demand answers over recent federal wolf killings</a> (12)</li><li><a href="/news/ketchum/in-ketchum-the-scramble-is-scrambled/article_1d1adc98-27b1-11ec-ae9e-93f39a606e66.html">In Ketchum,  The ‘Scramble’ Is Scrambled</a> (11)</li><li><a href="/opinion/editorials/we-need-vaccine-mandates-to-end-covid-19-s-rampage/article_b7e2915a-2629-11ec-82a1-9b07125d8689.html">We need vaccine mandates to end COVID-19’s rampage</a> (11)</li><li><a href="/news/hailey/hailey-p-z-to-consider-river-street-townhome-project/article_ffd1ef76-1a56-11ec-aab6-f7b1761cec12.html">Hailey P&Z to consider River Street townhome project</a> (11)</li><li><a href="/news/blaine_county/blaine-county-passes-mask-requirement/article_3a3697c4-158a-11ec-8fba-c3bd2d2c806e.html">Blaine County passes mask requirement</a> (10)</li><li><a href="/opinion/guest_opinions/vaccine-requirements-are-a-massive-federal-overreach/article_7da9ec72-158f-11ec-a09f-43853da49310.html">Vaccine requirements are a massive federal overreach</a> (10)</li><li><a href="/opinion/editorials/put-education-on-the-ballot/article_1be3892c-208d-11ec-a9f9-3f55dd60c817.html">Put education on the ballot</a> (9)</li><li><a href="/opinion/letters_to_editor/mask-vax-policy-doesn-t-make-sense/article_b59ebd5e-1b22-11ec-b8c8-978c35f0e79d.html">Mask, vax policy doesn’t make sense</a> (9)</li><li><a href="/opinion/letters_to_editor/sun-valley-shouldn-t-follow-n-y-s-f/article_7659fbea-1591-11ec-bcf3-d77ce3350511.html">Sun Valley shouldn’t follow N.Y., S.F.</a> (8)</li><li><a href="/news/elections/panel-begins-work-on-idaho-redistricting-process/article_947edca8-20a4-11ec-8bae-fbdb6d8b7189.html">Panel begins work on Idaho redistricting process</a> (7)</li><li><a href="/opinion/guest_opinions/the-housing-crisis-is-a-health-care-issue-too/article_e55c20ce-1b20-11ec-8309-a75eebbe458c.html">The housing crisis is a health care issue, too</a> (7)</li><li><a href="/news/elections/valley-residents-weigh-in-on-idaho-redistricting-plan/article_7f7ce006-223f-11ec-8015-232bdcfe37bc.html">Valley residents weigh in on Idaho redistricting plan</a> (6)</li><li><a href="/opinion/editorials/heal-the-housing-beast-or-say-goodbye-to-the-valley/article_8790cffc-1cb6-11ec-be37-d775c11bb942.html">Heal the housing beast or say goodbye to the valley</a> (6)</li><li><a href="/news/hailey/copper-ranch-developer-pitches-80-unit-project-in-woodside/article_8c6b42be-262f-11ec-88b8-d79529d0303d.html">Copper Ranch developer pitches 80-unit project in Woodside</a> (6)</li><li><a href="/news/hailey/hailey-p-z-greenlights-river-street-townhome-project/article_93f5b12c-1b26-11ec-9939-63b6818ee539.html">Hailey P&Z greenlights River Street townhome project</a> (6)</li><li><a href="/news/ketchum/ketchum-analyzing-whether-hot-springs-could-offer-clean-energy/article_c655a40e-14d9-11ec-befb-57f3a3f43a12.html">Ketchum analyzing whether hot springs could offer clean energy</a> (6)</li><li><a href="/news/ketchum/ketchum-leaders-to-consider-bluebird-village-plans/article_dc5d6124-2546-11ec-8fb4-3b51a97c8dbc.html">Ketchum leaders to consider Bluebird Village plans</a> (6)</li><li><a href="/opinion/editorials/help-wanted-skilled-leaders/article_fa7af192-2629-11ec-82d4-8b84b162aaad.html">Help wanted: skilled leaders</a> (6)</li><li><a href="/news/environment/sawtooth-national-forest-to-lift-fire-restrictions/article_35caafc8-15a2-11ec-bd05-6779a31831f6.html">Sawtooth National Forest to lift fire restrictions</a> (5)</li><li><a href="/news/bellevue/st-luke-s-and-partners-launch-housing-plan/article_5a235684-20b2-11ec-a637-a3eef2db2cab.html">St. Luke’s and partners launch housing plan</a> (5)</li><li><a href="/news/ketchum/firing-on-all-cylinders/article_77930554-1cc3-11ec-b1c0-53e277df3d0a.html">‘Firing’ on all cylinders</a> (5)</li><li><a href="/news/bellevue/bellevue-p-z-supports-electric-car-capability-in-new-garages/article_b82e636e-2610-11ec-8b76-5b5806e9a83c.html">Bellevue P&Z supports electric car capability in new garages</a> (5)</li><li><a href="/wood_river_journal/community/all-fired-up/article_bbe2e60a-261b-11ec-8afc-2b247b987746.html">All 'fired' up</a> (5)</li><li><a href="/opinion/letters_to_editor/fair-is-fair/article_bc899ec4-262e-11ec-906c-43598373357b.html">Fair is fair</a> (5)</li><li><a href="/opinion/editorials/vaccinations-can-and-should-be-required/article_d3c8edd0-158d-11ec-9685-1b8bd3f6db2f.html">Vaccinations can and should be required</a> (5)</li><li><a href="/opinion/guest_opinions/we-must-not-allow-terrorism-to-gain-a-foothold-once-more/article_345a34fa-158f-11ec-8357-8f170ba06b20.html">We must not allow terrorism to gain a foothold once more</a> (4)</li><li><a href="/news/environment/u-s-fish-wildlife-service-to-re-evaluate-gray-wolf-protections/article_448b12f6-1cc2-11ec-85cd-cfc3a18af317.html">U.S. Fish & Wildlife Service to  re-evaluate gray wolf protections</a> (4)</li><li><a href="/news/ketchum/developer-revising-downtown-ketchum-project/article_465757a8-1744-11ec-bfcb-93252a71f9ae.html">Developer revising downtown Ketchum project</a> (4)</li><li><a href="/opinion/editorials/crapo-and-risch-should-stop-playing-this-stupid-and-dangerous-game/article_abfa8b8a-2233-11ec-a548-971c132cb65a.html">Crapo and Risch should stop playing this stupid and dangerous game</a> (4)</li><li><a href="/news/environment/ketchum-eyes-improvements-for-ymca-recycling-site/article_c9d6cc18-1cac-11ec-b6cb-5b6abdcfc11f.html">Ketchum eyes improvements for YMCA recycling site</a> (4)</li><li><a href="/opinion/letters_to_editor/thanks-for-not-making-me-wear-a-mask/article_30be4e6c-208e-11ec-9e6f-b73b8bd2da61.html">Thanks for not making me wear a mask</a> (3)</li><li><a href="/wood_river_journal/community/wrhs-senior-named-semifinalist-for-national-merit-scholarship/article_3617267a-1fe6-11ec-b4b9-ffc3b15359e8.html">WRHS senior named semifinalist for National Merit Scholarship</a> (3)</li><li><a href="/opinion/letters_to_editor/new-elkhorn-path-is-a-waste/article_3de7add4-1591-11ec-b838-33c9b6360193.html">New Elkhorn path is a waste</a> (3)</li><li><a href="/sports/boise-state-hockey-showcase-comes-to-campion-ice-house-in-hailey/article_4cd9ae8e-1a4e-11ec-b247-432d0413f95c.html">Boise State hockey showcase comes to Campion Ice House in Hailey</a> (3)</li><li><a href="/news/ketchum/ketchum-p-z-likes-lofty-design/article_62bcecac-1cc4-11ec-ace6-e7f7c76b8660.html">Ketchum P&Z Likes ‘Lofty’ Design</a> (3)</li><li><a href="/news/health/study-despite-overall-fitness-blaine-county-set-back-by-alcohol-use-mental-health-factors/article_6f01747c-27c5-11ec-b87b-137b70452027.html">Study: Despite overall fitness, Blaine County set back by alcohol use, mental health factors</a> (3)</li><li><a href="/wood_river_journal/community/realtors-chase-birdies-for-charity/article_74ca5266-2239-11ec-b22b-1f0ea70f374e.html">Realtors Chase Birdies For Charity</a> (3)</li><li><a href="/opinion/letters_to_editor/what-else-could-our-taxes-be-used-for/article_93b2d6be-262e-11ec-b958-8facb523b1c2.html">What else could our taxes be used for?</a> (3)</li><li><a href="/wood_river_journal/community/sun-valley-realtors-give-back-through-golf/article_9fc123e6-1ca3-11ec-a397-4398730efec4.html">Sun Valley Realtors give back through golf</a> (3)</li><li><a href="/news/bellevue/bellevue-p-z-to-consider-easing-building-size-restrictions-today/article_a131cd1e-1a3e-11ec-8aca-5f67e217ebb9.html">Bellevue P&Z to consider easing building size restrictions today</a> (3)</li><li><a href="/wood_river_journal/community/owl-hands-on-deck/article_bf5aa938-1cb8-11ec-b756-ebdca33540d9.html">'Owl' hands on deck</a> (3)</li><li><a href="/arts_and_events/arts/shooting-for-the-stars/article_2e0cb432-20a8-11ec-a2d4-87738066d02e.html">Shooting for the stars</a> (2)</li><li><a href="/news/education/school-board-mulls-emergency-housing-aid/article_3f224f90-173c-11ec-9f9f-57a92c5d3e46.html">School board mulls emergency housing aid</a> (2)</li><li><a href="/opinion/editorials/cool-the-earth-limit-home-size/article_52139a5e-173d-11ec-b7c1-8366c7916409.html">Cool the Earth, limit home size</a> (2)</li><li><a href="/news/environment/f-g-reports-faltering-sockeye-run-in-2021/article_5b53696c-20b3-11ec-a4b0-830166317d8e.html">F&G reports faltering sockeye run in 2021</a> (2)</li><li><a href="/news/environment/prescribed-burns-to-begin-near-redfish-lake/article_5c9530be-2633-11ec-86b7-bfd4ba39e5aa.html">Prescribed burns to begin near Redfish Lake</a> (2)</li><li><a href="/news/business/wages-in-idaho-blaine-county-lag-behind-nation/article_60133b1a-2083-11ec-bf5b-dfaebdbee75f.html">Wages in Idaho, Blaine County lag behind nation</a> (2)</li><li><a href="/opinion/guest_opinions/our-property-tax-crisis-requires-solutions-not-scapegoats/article_653d67be-158e-11ec-ae66-03dc191a2070.html">Our property tax crisis requires solutions, not scapegoats!</a> (2)</li><li><a href="/news/environment/forest-service-calls-reinforcements-to-boundary-scarface-fires/article_74b9ebc0-14be-11ec-bfab-97ddbb436d13.html">Forest Service calls reinforcements to Boundary, Scarface fires</a> (2)</li><li><a href="/news/elections/express-plans-forums-for-ketchum-hailey-candidates/article_8bc406a4-2628-11ec-b527-9718867692d0.html">Express plans forums for Ketchum, Hailey candidates</a> (2)</li><li><a href="/arts_and_events/arts/in-brap-ski-a-local-legend-shoots-for-the-stars/article_add518d0-2634-11ec-aefc-93e987ffc769.html">In ‘Brap Ski,’ a local legend shoots for the stars</a> (2)</li><li><a href="/opinion/letters_to_editor/ketchum-needs-common-sense-not-a-consultant/article_c226d17e-1591-11ec-9d2a-6bf23468457d.html">Ketchum needs common sense—not a consultant</a> (2)</li><li><a href="/news/recreation/blm-building-new-trails-in-slaughterhouse-canyon-near-bellevue/article_ea65b2b2-2627-11ec-afa1-f7344bd187bf.html">BLM building new trails in Slaughterhouse Canyon near Bellevue</a> (2)</li><li><a href="/news/ketchum/ketchum-finalizes-contract-with-mountain-rides/article_ed2e3e28-27c2-11ec-8753-8babbbc4f0d3.html">Ketchum finalizes contract with Mountain Rides</a> (2)</li><li><a href="/news/environment/f-g-seeks-tips-on-suspected-elk-poaching-near-ketchum/article_08cc8094-27c4-11ec-811e-77ef0daf2dd5.html">F&G seeks tips on suspected elk poaching near Ketchum</a> (1)</li><li><a href="/news/transportation/mountain-rides-to-seek-pre-pandemic-levels-of-funding-from-county-cities/article_0fc48fde-172c-11ec-9f75-17cf1310a9ac.html">Mountain Rides to seek pre-pandemic levels of funding from county, cities</a> (1)</li><li><a href="/opinion/letters_to_editor/anti-vaxers-should-be-willing-to-pay-the-price/article_103a00ae-208f-11ec-8865-0b14b4df4a19.html">Anti-vaxers should be willing to pay the price</a> (1)</li><li><a href="/opinion/guest_opinions/facebook-whistleblower-tells-us-what-we-already-knew/article_1e481612-27b6-11ec-ac47-a3aba298c847.html">Facebook whistleblower tells us what we already knew</a> (1)</li><li><a href="/news/business/idaho-s-unemployment-rate-drops-below-3/article_228518a6-1a4b-11ec-98a5-bbcc3c53dcb2.html">Idaho’s unemployment rate drops below 3%</a> (1)</li><li><a href="/news/ketchum/land-trust-pledges-500k-to-warm-springs-campaign/article_372ed624-255f-11ec-896c-c7099daf417a.html">Land Trust pledges $500K to Warm Springs campaign</a> (1)</li><li><a href="/opinion/editorials/diagnosis-it-s-covid-brain/article_3de8b330-158e-11ec-b8f3-37f1e69fcd0b.html">Diagnosis: It’s COVID brain</a> (1)</li><li><a href="/opinion/letters_to_editor/work-together-for-clean-energy/article_428a22e0-1b22-11ec-8a82-dbb05eb6a8de.html">Work together for clean energy</a> (1)</li><li><a href="/news/environment/big-wood-fish-survey-yields-surprises/article_4f69dec2-1b2e-11ec-9c4b-277a8eeb3964.html">Big Wood fish survey yields surprises</a> (1)</li><li><a href="/news/bellevue/jennifer-rangel-sworn-into-bellevue-city-council/article_5f8f6e44-173b-11ec-8d23-0fd3d1a95dab.html">Jennifer Rangel sworn into Bellevue City Council</a> (1)</li><li><a href="/wood_river_journal/features/nutrition-mission-reduce-toxic-exposure-in-10-areas-of-daily-life/article_643b03d2-1744-11ec-ab72-ff601e5174e8.html">Nutrition mission: Reduce toxic exposure in 10 areas of daily life</a> (1)</li><li><a href="/news/health/st-luke-s-conducting-major-suicide-study/article_6eba54f4-1b2f-11ec-920c-b7c92fbad9c9.html">St. Luke’s conducting major suicide study</a> (1)</li><li><a href="/wood_river_journal/community/sun-valley-culinary-institute-starts-new-professional-program/article_7185b748-2235-11ec-83b7-cbd68585c75d.html">Sun Valley Culinary Institute starts new professional program</a> (1)</li><li><a href="/arts_and_events/events/ketchum-ceremony-honors-idaho-architects/article_7322bf90-1cc4-11ec-b729-8fee26aab1cc.html">Ketchum ceremony honors Idaho architects</a> (1)</li><li><a href="/news/environment/2019-poaching-spree-near-pettit-lake-nets-heavy-sentences/article_74e98918-2632-11ec-a704-2b8e1f3b8bfa.html">2019 poaching spree near Pettit Lake nets heavy sentences</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1402605" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMountainExpress%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/hailey","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1219235" class="tncms-block"><section id="block-1219235" class="block emphasis-h3  heading-color   tnt-has-block-bg" ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.mtexpress.com/wood_river_journal/special_sections/" class="">More Stories</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1219235 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/wood_river_journal/special_sections" target="_blank" rel="noopener">
                
                Trailing of the Sheep
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg  " >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-d9ae5838-26cd-11ec-a395-a3d11da65a28 media-preview image-asset" data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="/trailing-of-the-sheep/image_d9ae5838-26cd-11ec-a395-a3d11da65a28.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trailing of the Sheep"
                            class="img-responsive lazyload full default"
                            width="775"
                            height="1198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?resize=150%2C232 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?resize=225%2C348 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?resize=300%2C464 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?resize=400%2C618 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?resize=540%2C835 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?resize=640%2C989 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?resize=750%2C1159 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/9a/d9ae5838-26cd-11ec-a395-a3d11da65a28/615de1e7b8bec.image.jpg?resize=775%2C1198 990w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/trailing-of-the-sheep/image_d9ae5838-26cd-11ec-a395-a3d11da65a28.html" class="tnt-asset-link">
        

        
            Trailing of the Sheep</a></h2>
                
                
                
            </div><a class="full-link" href="/trailing-of-the-sheep/image_d9ae5838-26cd-11ec-a395-a3d11da65a28.html">
                    <span class="sr-only">Trailing of the Sheep</span>
                </a></div>
    </div></div>
                </div>
    </div><span class="clearfix"></span></section></div><div id="tncms-block-1690905" class="tncms-block"><section id="block-1690905" class="block emphasis-h3  heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.mtexpress.com/wood_river_journal/best_of_the_valley/" class="">More Best of the Valley stories</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1690905 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                Best of the Valley
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1690905-baf63f2c-d426-11eb-9622-df196d9c5a15" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-baf63f2c-d426-11eb-9622-df196d9c5a15 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.mtexpress.com/special/page-1/page_a6ce7b19-f771-584e-8cdc-5e243fed9b6d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best of the Valley"
                            class="img-responsive lazyload full default"
                            width="775"
                            height="1007"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=150%2C195 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=200%2C260 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=225%2C292 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=300%2C390 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=400%2C520 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=540%2C702 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=640%2C832 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=750%2C975 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=775%2C1007 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://www.mtexpress.com/special/page-1/page_a6ce7b19-f771-584e-8cdc-5e243fed9b6d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Best of the Valley</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.mtexpress.com/special/page-1/page_a6ce7b19-f771-584e-8cdc-5e243fed9b6d.html" class="tnt-asset-link">
        

        
            Best of the Valley</a></h4></div>
    
                                <div class="card-lead">
                                    <p></p>
                                </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1210220" class="tncms-block"><section id="block-1210220" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210220 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit News Item</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1210226" class="tncms-block"><section id="block-1210226" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210226 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/place_an_ad">
                
                Want to Run an Ad?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in advertising with us, fill out this form to get more information.</p><a href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/">
                <button type="button" class="btn btn-primary  ">Info Request Form</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.mtexpress.com/tncms/search/mlt/?origin=7d82b64a-2bae-11ec-b15b-abf254330979&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1210119" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210120" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1210194" class="tncms-block"><section id="block-1210194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210194 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wood-river-journal"  href="/wood_river_journal/"  tabindex="0">
                    <span class="nav-label">Wood River Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-events"  href="/arts_and_events/"  tabindex="0">
                    <span class="nav-label">Arts & Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-guides"  href="/area_guides/"  tabindex="0">
                    <span class="nav-label">Area Guides</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1210195" class="tncms-block"><section id="block-1210195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210195 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletters"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="https://www.mtexpress.com/site/employment.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1210208" class="tncms-block padding-bottom"><section id="block-1210208" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="47"
                alt=""></a></div></section></div><div id="tncms-block-1210200" class="tncms-block"><section id="block-1210200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210200 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mtexpress.com</strong><br>
    PO Box 1013<br>
    Ketchum, ID 83340
    <br>
    
        <strong>Phone:</strong> 208-726-8060<br>
        <strong>Email:</strong> <a href="mailto:publisher@mtexpress.com">publisher@mtexpress.com</a><br>
    
</address></section></div><div id="tncms-block-1372263" class="tncms-block"><br>Newsroom: <a href="mailto:news@mtexpress.com">news@mtexpress.com</a>
<br>Subscription Dept: <a href="mailto:adsales@mtexpress.com">subs@mtexpress.com</a>
<br>Advertising Dept: <a href="mailto:adsales@mtexpress.com">adsales@mtexpress.com</a>
<br>Classified Dept: <a href="mailto:classifieds@mtexpress.com">classifieds@mtexpress.com</a>
<br><br></div><div id="tncms-block-1210217" class="tncms-block padding-bottom"><div class="follow-links-1210217 default">
    
    <section id="block-1210217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210217 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/"," https://twitter.com/IdahoMtExpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1210201" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1210201"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Idaho Mountain Express</a>, PO Box 1013 Ketchum, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1836935" class="tncms-block">
        <div id="blox-ad-position-sticky-frontpage-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-frontpage-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/hailey","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7d82b64a-2bae-11ec-b15b-abf254330979")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/hailey"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1210232').click(function(e){
                                        $('#weather-1210232 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>