
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mtexpress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="elections, state_regional" />
<meta name="news_keywords" content="elections, state_regional" />
<meta name="description" content="Idaho Supreme Court justices spent an hour Monday hearing arguments over whether the new congressional boundaries drawn by the state&rsquo;s bipartisan redistricting commission should be declared illegal and thrown out." />
<meta name="author" content="Clark Corbin Idaho Capital Sun" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mtexpress.com/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?crop=1690%2C887%2C0%2C32&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Idaho Supreme Court hears arguments in challenge to new congressional district boundaries" />
<meta property="og:description" content="Idaho Supreme Court justices spent an hour Monday hearing arguments over whether the new congressional boundaries drawn by the state&rsquo;s bipartisan redistricting commission should be declared illegal and thrown out." />
<meta property="og:site_name" content="Idaho Mountain Express Newspaper" />
<meta property="og:section" content="Elections" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/MountainExpress/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?crop=1690%2C887%2C0%2C32&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IdahoMtExpress" />
<meta name="twitter:image:alt" content="Idaho Supreme Court hears arguments in challenge to new congressional district boundaries" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/live/global/resources/styles/site.css?_dc=1455636824"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CDroid+Serif:400,700%7CNews+Cycle:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/elections","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Clark Corbin Idaho Capital Sun","presentation":null,"start_hour":"04","id":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f","app":"editorial","ga_page":"\/news\/elections\/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":311},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-56941017-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3787,7650,3806,3793,3786,3794,3795,3796,3812,7959,7488,4550", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/impressions.js?_dc=1643204114"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/traffic.js?_dc=1643182512"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/settings.js?_dc=1613517699"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1642096894"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1643130444"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186","asset_id":"d20a7632-7e59-11ec-89a7-d35abf48cb44","title":"Who\u2019s your Super Bowl pick?","url":"\/opinion\/poll\/who-s-your-super-bowl-pick\/poll_d20a7632-7e59-11ec-89a7-d35abf48cb44.html","results":"https:\/\/www.mtexpress.com\/opinion\/poll\/who-s-your-super-bowl-pick\/poll_d20a7632-7e59-11ec-89a7-d35abf48cb44.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1635783032"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","heading_bg_color":"#ffffff","heading_tag":"h4","heading_text_color":"dark","require_user_account":"","signup_lists_only":"1","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1210282"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Idaho Supreme Court hears arguments in challenge to new congressional district boundaries | Elections | mtexpress.com</title>
            
    <style>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</style> }
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mtexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/14cc261c-ef9c-11e5-8918-535c37aa0e67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Idaho Supreme Court hears arguments in challenge to new congressional district boundaries | Elections | mtexpress.com" href="http://www.mtexpress.com/search/?f=rss&amp;t=article&amp;c=news/elections&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mtexpress.com/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
   
    
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f  section-news section-elections type-article infinity-summary-siderail" data-path="/news/elections">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mtexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Felections&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Clark+Corbin+Idaho+Capital+Sun&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Felections%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=311&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-56941017-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mtexpress.com",
  secureDomain: "mtexpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_furuh2j6ras66vpwrwoeisuq6e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Felections%252Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%252Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Felections%252Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%252Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Felections%252Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%252Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Support journalism you can trust about the valley you love.</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Thank you for reading! Please purchase a subscription or log into an existing subscription to continue reading the Idaho Mountain Express.</p>
                           <span class="sitelogo"></span>
                       </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Thank you for reading! Please purchase a subscription or log into an existing subscription to continue reading the Idaho Mountain Express.</p>
                               <span class="sitelogo"></span>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">Subscribe</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div>
                                    <a class="btn btn-default" style="background-color: #bb112d; border-color: #bb112d; color: #fff;" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Felections%252Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%252Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">Subscribe</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.mtexpress.com/content/tncms/live/" data-endpoint="https://www.mtexpress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3787);
                
                bloxServiceIDs.push(7650);
                
                bloxServiceIDs.push(3806);
                
                bloxServiceIDs.push(3793);
                
                bloxServiceIDs.push(3786);
                
                bloxServiceIDs.push(3794);
                
                bloxServiceIDs.push(3795);
                
                bloxServiceIDs.push(3796);
                
                bloxServiceIDs.push(3812);
                
                bloxServiceIDs.push(7959);
                
                bloxServiceIDs.push(7488);
                
                bloxServiceIDs.push(4550);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/elections","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mtexpress.com/tncms/admin/editorial-asset/?edit=dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sun_valley/"  class="nav-link tnt-section-sun-valley">Sun Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ketchum/"  class="nav-link tnt-section-ketchum">Ketchum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hailey/"  class="nav-link tnt-section-hailey">Hailey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/carey/"  class="nav-link tnt-section-carey">Carey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bellevue/"  class="nav-link tnt-section-bellevue">Bellevue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cops_courts/"  class="nav-link tnt-section-copscourts">Cops/Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blaine_county/"  class="nav-link tnt-section-blaine-county">Blaine County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_regional/"  class="nav-link tnt-section-stateregional">State/Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://idaho.column.us/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus_covid-19_info/"  class="nav-link tnt-section-coronavirus-info">Coronavirus Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wood_river_journal/"  class="nav-link tnt-section-wood-river-journal">Wood River Journal</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/valley_people/"  class="nav-link tnt-section-valley-people">Valley People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/mountain_town_news/"  class="nav-link tnt-section-mountain-town-news">Mountain Town News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/special_sections/"  class="nav-link tnt-section-special-section">Special Section</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/best_of_the_valley/"  class="nav-link tnt-section-best-of-the-valley">Best of the Valley</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_events/"  class="nav-link tnt-section-arts-events">Arts & Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mountain_sports/"  class="nav-link tnt-section-mountain-sports">Mountain Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_summary/"  class="nav-link tnt-section-sports-summary">Sports Summary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_extras/"  class="nav-link tnt-section-sports-extras">Sports Extras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_opinions/"  class="nav-link tnt-section-guest-opinions">Guest Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoon/"  class="nav-link tnt-section-cartoon">Cartoon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/poll"  class="nav-link tnt-section-weekly-poll">Weekly Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/app/rate_card/PrintRtecard-classifieds.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-rates">Advertising Rates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/app/rate_card/PrintRatecard.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printed-advertising-rates">Printed Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/app/rate_card/WebRatecard.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-online-advertising-rates">Online Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/request_advertising_information/"  class="nav-link tnt-section-request-information">Request Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar-listings">Calendar Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-read-obituaries">Read Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/area_guides/"  class="nav-link tnt-section-area-guides">Area Guides</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/area_history/"  class="nav-link tnt-section-area-history">Area History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide">Real Estate Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-valley">Best of the Valley</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/wood_river_journal/best_of_the_valley/how-you-voted/article_254c0df2-d148-11eb-8419-0fbf3dcb68dc.html#tncms-source=login"  target="_blank" rel="noopener" class="nav-link tnt-section-results">Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/special/page-1/page_24561b2b-ccba-5634-882e-b45922e88976.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printable-posters-for-your-window-color">Printable posters for your window (color)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printable-poster-for-your-window-bw">Printable poster for your window (b&w)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1312172" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-header1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-header","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit"  href="/site/forms/online_services"  tabindex="0">
                    <span class="nav-label">Submit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1210229" class="tncms-block"><div id="user-controls-1210229" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mtexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mtexpress.com/users/logout/" id="user-logout-form-1210229"><input type="hidden" name="referer_url" value="https://www.mtexpress.com/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row header-advertising">
<div class="col-md-8 col-lg-9"><div id="tncms-region-option-header-ad-left" class="tncms-region "></div></div>
<div class="col-md-4 col-lg-3"><div id="tncms-region-option-header-ad-right" class="tncms-region "><div id="tncms-block-1210232" class="tncms-block"><div id="weather-1210232" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83353" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">11&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="83353">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1210232" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Valley, ID
                                
                                <small>(83353)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies early, followed by partial clearing. High 32F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 7F. Winds NW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 26, 2022 @ 6:29 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=83353"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1210206" class="tncms-block center-image"><section id="block-1210206" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=540%2C85 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=750%2C118 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=990%2C155 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="157"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1210207" class="tncms-block"><section id="block-1210207" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="53"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sun-valley"  href="/news/sun_valley/"  tabindex="0">
                    <span class="nav-label">Sun Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ketchum"  href="/news/ketchum/"  tabindex="0">
                    <span class="nav-label">Ketchum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hailey"  href="/news/hailey/"  tabindex="0">
                    <span class="nav-label">Hailey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carey"  href="/news/carey/"  tabindex="0">
                    <span class="nav-label">Carey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bellevue"  href="/news/bellevue/"  tabindex="0">
                    <span class="nav-label">Bellevue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copscourts"  href="/news/cops_courts/"  tabindex="0">
                    <span class="nav-label">Cops/Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blaine-county"  href="/news/blaine_county/"  tabindex="0">
                    <span class="nav-label">Blaine County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stateregional"  href="/news/state_regional/"  tabindex="0">
                    <span class="nav-label">State/Regional</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/news/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/news/transportation/"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-briefs"  href="/news/briefs"  tabindex="0">
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/site/archives.html"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://idaho.column.us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus-info"  href="/news/coronavirus_covid-19_info/"  tabindex="0">
                    <span class="nav-label">Coronavirus Info</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-wood-river-journal"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wood_river_journal/"  tabindex="0">
                    <span class="nav-label">Wood River Journal</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/wood_river_journal/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-people"  href="/wood_river_journal/valley_people/"  tabindex="0">
                    <span class="nav-label">Valley People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-of-record"  href="/wood_river_journal/news_of_record/"  tabindex="0">
                    <span class="nav-label">News of Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mountain-town-news"  href="/wood_river_journal/mountain_town_news/"  tabindex="0">
                    <span class="nav-label">Mountain Town News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-section"  href="/wood_river_journal/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Section</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/wood_river_journal/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-the-valley"  href="/wood_river_journal/best_of_the_valley/"  tabindex="0">
                    <span class="nav-label">Best of the Valley</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_events/"  tabindex="0">
                    <span class="nav-label">Arts & Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts"  href="/arts_and_events/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/arts_and_events/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/arts_and_events/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-town"  href="/arts_and_events/around_town/"  tabindex="0">
                    <span class="nav-label">Around Town</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mountain-sports"  href="/sports/mountain_sports/"  tabindex="0">
                    <span class="nav-label">Mountain Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-summary"  href="/sports/sports_summary/"  tabindex="0">
                    <span class="nav-label">Sports Summary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-extras"  href="/sports/sports_extras/"  tabindex="0">
                    <span class="nav-label">Sports Extras</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-opinions"  href="/opinion/guest_opinions/"  tabindex="0">
                    <span class="nav-label">Guest Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoon"  href="/opinion/cartoon/"  tabindex="0">
                    <span class="nav-label">Cartoon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-poll"  href="/opinion/poll"  tabindex="0">
                    <span class="nav-label">Weekly Poll</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classified-listings"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-ad"  href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/PrintRtecard-classifieds.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-printed-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/PrintRatecard.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Printed Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/WebRatecard.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-request-information"  href="/site/forms/online_services/submit_news/request_advertising_information/"  tabindex="0">
                    <span class="nav-label">Request Information</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar-listings"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="/users/admin/calendar/event/"  tabindex="0">
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-read-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Read Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-area-guides"  href="/area_guides/"  tabindex="0">
                    <span class="nav-label">Area Guides</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-history"  href="/area_history/"  tabindex="0">
                    <span class="nav-label">Area History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-best-of-the-valley"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of the Valley</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-results"  href="https://www.mtexpress.com/wood_river_journal/best_of_the_valley/how-you-voted/article_254c0df2-d148-11eb-8419-0fbf3dcb68dc.html#tncms-source=login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Results</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://www.mtexpress.com/special/page-1/page_24561b2b-ccba-5634-882e-b45922e88976.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-printable-posters-for-your-window-color"  href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Printable posters for your window (color)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-printable-poster-for-your-window-bw"  href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Printable poster for your window (b&w)</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              


            <div class="option-under-nav container">
            <div class="row">
                <div class="col-md-3"><div id="tncms-region--option-left" class="tncms-region "><div id="tncms-block-1210216" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="follow-links-1210216 default">
    
    <section id="block-1210216" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/idmtexpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/","https://twitter.com/IdahoMtExpress","https://www.instagram.com/idmtexpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                <div class="col-md-6"><div id="tncms-region--option-middle" class="tncms-region "><div id="tncms-block-1210230" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1210230" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mtexpress.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210230').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210230').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.mtexpress.com/users/logout/" id="user-logout-form-1210230"><input type="hidden" name="referer_url" value="https://www.mtexpress.com/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1219208" class="tncms-block"><p style="text-align:center;">Serving Sun Valley, Ketchum, Hailey, Bellevue and Carey</p>
<p style="text-align:center;margin-top:-10px;">January 26, 2022</p></div></div></div>
                <div class="col-md-3"><div id="tncms-region--option-right" class="tncms-region "><div id="tncms-block-1210213" class="tncms-block"><section id="block-1210213" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1210213" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1210213" aria-labelledby="site-search-button-1210213" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1210213-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1210213-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1210213" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1210213-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1210213').submit();
        return false;
    });

    $('#site-search-1210213').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1210213 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1210213 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1210213-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
            </div>
            </div>



        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1210184" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1210117" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210118" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-tile-header1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-header","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e46823b0-7dfa-11ec-b391-cb438eee1227" class="modal fullscreen in modal-image image-default modal-e46823b0-7dfa-11ec-b391-cb438eee1227" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=640%2C361 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=990%2C558 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1035%2C583 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1200%2C676 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1333%2C751 1333w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1476%2C831 1476w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1690%2C952 2008w"
                    sizes="100vw"
                    
                    width="1690"
                    height="952"
                    alt="Idaho Supreme Court hears arguments in challenge to new congressional district boundaries"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e46823b0-7dfa-11ec-b391-cb438eee1227" data-target=".caption-inner-modal-image-e46823b0-7dfa-11ec-b391-cb438eee1227">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e46823b0-7dfa-11ec-b391-cb438eee1227 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>On Jan. 24, Idaho Supreme Court justices listened to arguments during a legal challenge to the redistricting commission’s map to set congressional boundaries.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Screen shot courtesy of Idaho Public Television via Idaho Capital Sun</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Fimage_e46823b0-7dfa-11ec-b391-cb438eee1227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/image_e46823b0-7dfa-11ec-b391-cb438eee1227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e46823b0-7dfa-11ec-b391-cb438eee1227"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Idaho%20Supreme%20Court%20hears%20arguments%20in%20challenge%20to%20new%20congressional%20district%20boundaries&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Fimage_e46823b0-7dfa-11ec-b391-cb438eee1227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/image_e46823b0-7dfa-11ec-b391-cb438eee1227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e46823b0-7dfa-11ec-b391-cb438eee1227"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/image_e46823b0-7dfa-11ec-b391-cb438eee1227.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/image_e46823b0-7dfa-11ec-b391-cb438eee1227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e46823b0-7dfa-11ec-b391-cb438eee1227"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/e46823b0-7dfa-11ec-b391-cb438eee1227" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e46823b0-7dfa-11ec-b391-cb438eee1227"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Idaho%20Supreme%20Court%20hears%20arguments%20in%20challenge%20to%20new%20congressional%20district%20boundaries&body=https%3A%2F%2Fwww.mtexpress.com%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Fimage_e46823b0-7dfa-11ec-b391-cb438eee1227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e46823b0-7dfa-11ec-b391-cb438eee1227"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/image_e46823b0-7dfa-11ec-b391-cb438eee1227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e46823b0-7dfa-11ec-b391-cb438eee1227"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e46823b0-7dfa-11ec-b391-cb438eee1227-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e46823b0-7dfa-11ec-b391-cb438eee1227" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e46823b0-7dfa-11ec-b391-cb438eee1227" class="save-list-e46823b0-7dfa-11ec-b391-cb438eee1227-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e46823b0-7dfa-11ec-b391-cb438eee1227" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e46823b0-7dfa-11ec-b391-cb438eee1227 img { max-height: 541px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" class="asset article-default"  data-url="https://www.mtexpress.com/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Idaho Supreme Court justices spent an hour Monday hearing arguments over whether the new congressional boundaries drawn by the state’s bipartisan redistricting commission should be declared illegal and thrown out. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?crop=1690%2C887%2C0%2C32&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mtexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mtexpress.com/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" />
    <style>
                .asset-paging .direction {
                    color: #c00826;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mtexpress.com\/tncms\/search\/mlt\/?origin=dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" class="asset-paging">
                <div id="paging-prev-dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" class="paging-link prev offset"></div>
                <div id="paging-next-dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Idaho Supreme Court hears arguments in challenge to new congressional district boundaries
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Plan faces pair of legal challenges before filing deadline, May primaries</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Clark Corbin Idaho Capital Sun</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-26T04:00:00-07:00" class="tnt-date asset-date text-muted">
            Jan 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-26T04:00:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-26T04:00:00-07:00">
    <meta itemprop="datePublished" content="2022-01-26T04:00:00-07:00">
    <meta itemprop="dateModified" content="2022-01-26T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Idaho%20Supreme%20Court%20hears%20arguments%20in%20challenge%20to%20new%20congressional%20district%20boundaries&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Idaho%20Supreme%20Court%20hears%20arguments%20in%20challenge%20to%20new%20congressional%20district%20boundaries&body=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e46823b0-7dfa-11ec-b391-cb438eee1227" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e46823b0-7dfa-11ec-b391-cb438eee1227" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1690">
            <meta itemprop="height" content="952">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1396%2C786">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1396%2C786">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=640%2C361 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=990%2C558 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1035%2C583 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1200%2C676 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1333%2C751 1333w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1476%2C831 1476w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/46/e46823b0-7dfa-11ec-b391-cb438eee1227/61f023f4da4f9.image.png?resize=1690%2C952 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1690"
                    height="952"
                    alt="Idaho Supreme Court hears arguments in challenge to new congressional district boundaries"
                    class="img-responsive full tnt-restrict-img-e46823b0-7dfa-11ec-b391-cb438eee1227 default" />
            </div><style>
                .tnt-restrict-img-e46823b0-7dfa-11ec-b391-cb438eee1227 {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>On Jan. 24, Idaho Supreme Court justices listened to arguments during a legal challenge to the redistricting commission’s map to set congressional boundaries.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Screen shot courtesy of Idaho Public Television via Idaho Capital Sun</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Idaho%20Supreme%20Court%20hears%20arguments%20in%20challenge%20to%20new%20congressional%20district%20boundaries&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Idaho%20Supreme%20Court%20hears%20arguments%20in%20challenge%20to%20new%20congressional%20district%20boundaries&body=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" class="save-list-dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Idaho Supreme Court justices spent an hour Monday hearing arguments over whether the new congressional boundaries drawn by the state’s bipartisan redistricting commission should be declared illegal and thrown out.</p></div><div class="subscriber-preview"><p>With just five weeks to go before the candidate filing period opens ahead of the 2022 primary elections, the case took on a new sense of urgency.</p></div><div class="subscriber-preview"><p>There were two big questions from Elmore County resident Christopher Pentico’s challenge to the congressional boundary plan under consideration in the arguments:</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/elections","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Did Idaho’s redistricting commission submit its plan to the Secretary of State’s Office within the 90-day deadline?</p></div><div class="subscriber-only"><p>Does the congressional map and plan violate Idaho law, or not, by splitting six voting precincts in Ada County? Pentico and his attorney say the precincts should not be split, but the deputy attorney general representing the redistricting commission says those precinct boundaries are being redrawn anyway and would not be in place going forward.</p></div><div class="subscriber-only"><p>The justices took the matter under consideration and did not issue a ruling or set a deadline for doing so Monday. Monday’s hearing was conducted in person at the Lincoln Room in the Idaho Supreme Court building and streamed online via Idaho Public Television’s Idaho in Session service.</p></div><div class="subscriber-only"><p>Monday’s case was different from another redistricting case involving <a href="https://idahocapitalsun.com/2022/01/14/idaho-supreme-court-hears-oral-arguments-over-redistricting-challenges" target="_blank">legislative boundaries</a> the Idaho Supreme Court heard earlier this month. That case is also under consideration, and no ruling has been released to decide it yet.</p></div><div class="subscriber-only"><h3>Challenge alleges Idaho redistricting commission missed deadline</h3></div><div class="subscriber-only"><p>The two sides heard in arguments over the congressional redistricting plan were at odds over the deadline throughout Monday’s hearing.</p></div><div class="subscriber-only"><p>Pentico and his attorney Edward Dindinger said the 90-day clock should have started ticking when Secretary of State Lawerence Denney issued an order authorizing the redistricting commission on Aug. 12.</p></div><div class="subscriber-only"><p>“It is only by having hard, enforceable deadlines that consistency in carrying out the people’s work can be assured,” Dindinger told justices.</p></div><div class="subscriber-only"><p>Megan Larrondo, the deputy Idaho attorney general representing the redistricting commission and Denney, said the 90-day clock doesn’t start ticking until the commission <a href="https://idahocapitalsun.com/2021/09/01/redistricting-commission-selects-former-idaho-state-sens-davis-schmidt-as-chairmen" target="_blank">holds its first meeting and appoints a chairperson</a>, which happened Sept. 1.</p></div><div class="subscriber-only"><p>Redistricting commissioners voted to approve the congressional and legislative plans Nov. 10 and submitted them Nov. 12.</p></div><div class="subscriber-only"><p>Dindinger and Pentico believe the deadline for submitting the plan was Nov. 10 and the commissioners were late. Larrondo and the redistricting commission believed from the outset of the process the deadline was Nov. 30 and commissioners submitted the plan on time.</p></div><div class="subscriber-only"><h3>Is it OK to split voting precincts in Ada County?</h3></div><div class="subscriber-only"><p>The other big issue from Monday’s hearing zeroed in on the new map of congressional boundaries, which splits six voting precincts in Ada County, the state’s most populated county.</p></div><div class="subscriber-only"><p>Dindinger and Pentico pointed to a section of Idaho law that states redistricting commissioners “…shall retain the local voting precinct boundary lines …”</p></div><div class="subscriber-only"><p>Larrondo pointed out that Ada County officials told redistricting commissioners that the precinct boundaries would be redrawn based on the new redistricting maps anyway. Ada County officials then <a href="https://idahocapitalsun.com/briefs/ada-county-is-changing-voter-precincts-officials-want-to-know-what-you-think" target="_blank">moved forward with a public hearing Jan. 13</a> to discuss precinct changes.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/elections","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Again this would handcuff the commission to old precinct lines that it categorically knew would no longer exist,” Larrondo told justices.</p></div><div class="subscriber-only"><p>Larrondo said there are numerous requirements for redistricting that must be followed, and she pointed to the same section of Idaho law that Dindinger referenced. She highlighted a process that allows redistricting commissioners to waive the precinct requirement in the event they cannot comply with each requirement, preserve traditional neighborhoods, create districts that are “substantially equal” in population, avoid drawing oddly shaped districts, avoid dividing counties whenever possible and retain voting precincts.</p></div><div class="subscriber-only"><p>At one point in the hearing, Idaho Supreme Court Justice Gregory W. Moeller disagreed with Dindinger’s characterization that the redistricting commission’s congressional boundaries were “arbitrary.”</p></div><div class="subscriber-only"><p>“… The commission’s lines appear to be reasonably based on actual geographic and political subdivisions,” Moeller told Dindinger in the hearing.</p></div><div class="subscriber-only"><p>“I guess my point though is you called something arbitrary, but if it’s actually following actual roads and actual county lines, it’s hard to call that arbitrary, as opposed to a plan that just juts south through Ada County that doesn’t appear to follow anything objective other than maybe precinct lines,” Moeller added.</p></div><div class="subscriber-only"><h3>What is redistricting and how does it work?</h3></div><div class="subscriber-only"><p>Redistricting is the process of redrawing the state’s 35 legislative districts and two congressional districts using new U.S. Census Bureau data. The process takes place every 10 years, and it is required under the U.S. Constitution and the Idaho Constitution to ensure political representation is as equally divided as possible.</p></div><div class="subscriber-only"><p>Idaho’s bipartisan redistricting commission (three commissioners were appointed by Democrats and three were appointed by Republicans) held a series of public meetings across the state this fall before approving new congressional and legislative boundaries based on 2020 census data on Nov. 10.</p></div><div class="subscriber-only"><p>This is the second recent redistricting case Idaho Supreme Court justices have heard. On Jan. 14 justices spent more than two hours hearing arguments from four <a href="https://idahocapitalsun.com/2022/01/14/idaho-supreme-court-hears-oral-arguments-over-redistricting-challenges" target="_blank">challenges to the redistricting commission’s legislative map and plan</a>.</p></div><div class="subscriber-only"><h3>Will the boundaries be settled in time for the May primary elections?</h3></div><div class="subscriber-only"><p>Timing has been an issue for the redistricting process from the outset. COVID-19-related delays caused the U.S. Census Bureau to deliver its population data months later than it normally would to the state. That meant there was less time remaining until the next upcoming election and less breathing room or margin for error involving any challenges or gridlocks.</p></div><div class="subscriber-only"><p>Attorneys and justices discussed the timing issues Monday. The new political boundaries are supposed to be in place beginning with the 2022 primary elections, which are scheduled for May 17. The official filing period for candidates to declare candidacy heading into those primaries open on Feb. 28. After that, counties begin preparing ballots.</p></div><div class="subscriber-only"><p>“Until legal district boundaries are set and confirmed, incumbents and challengers alike, but especially the latter, cannot know what positions they are eligible to run for, let alone maximize their fundraising and campaign effectiveness,” Dindinger said.</p></div><div class="subscriber-only"><p>If the Idaho Supreme Court throws out the redistricting plans—and potentially calls for the creation of a new redistricting commission—it could be difficult to get the political boundaries approved and settled before the Feb. 28 filing declaration window opens.</p></div><div class="subscriber-only"><p>Once approved, the new political boundaries would be in place for 10 years. The next census is scheduled for 2030.</p></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><p><a href="https://idahocapitalsun.com">Idaho Capital Sun</a> <em>is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Idaho Capital Sun maintains editorial independence.</em></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/elections","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Idaho%20Supreme%20Court%20hears%20arguments%20in%20challenge%20to%20new%20congressional%20district%20boundaries&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Idaho%20Supreme%20Court%20hears%20arguments%20in%20challenge%20to%20new%20congressional%20district%20boundaries&body=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" class="save-list-dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/elections/idaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries/article_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Felections%2Fidaho-supreme-court-hears-arguments-in-challenge-to-new-congressional-district-boundaries%2Farticle_dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/elections","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1227526" class="tncms-block">
        <div id="blox-ad-position-block-side-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-side-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1506677" class="tncms-block">
        <div id="blox-ad-position-block-lower-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-lower-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210186" class="tncms-block"><section id="block-1210186" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210186 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll/who-s-your-super-bowl-pick/poll_d20a7632-7e59-11ec-89a7-d35abf48cb44.html" class="tnt-asset-link" aria-label="Who’s your Super Bowl pick?">
        

        
            Who’s your Super Bowl pick?</a></h4>
            <div id="poll-d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186-your-vote"></span>
                </div>
                <div id="poll-d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186-results" class="tnt-poll-results hide"></div>
                <div id="poll-d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186-container">
                    <form id="poll-d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll/who-s-your-super-bowl-pick/poll_d20a7632-7e59-11ec-89a7-d35abf48cb44.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Cincinnati Bengals" value="C9AF9EF2-A200-0001-ADBD18A06E827A40"> Cincinnati Bengals
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Kansas City Chiefs" value="C9AF9EF5-6710-0001-538515ADE9001602"> Kansas City Chiefs
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Los Angeles Rams" value="C9AF9EF9-B760-0001-3EE25A0062805670"> Los Angeles Rams
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="San Francisco 49ers" value="C9AF9EFC-C9E0-0001-DCA6B4CD18AF16D6"> San Francisco 49ers
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186-back-vote" class="padding-top hide">
                <button id="poll-d20a7632-7e59-11ec-89a7-d35abf48cb44-1210186-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/elections","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1210282" class="tncms-block"><section id="block-1210282" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210282 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.mtexpress.com/newsletters/" target="_blank" rel="noopener">
                
                Sign up for The Roundup email
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1210282"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 ">
                                
                                    <input class="mailinglist-id-1210282" type="checkbox" name="list_id[]" value="88a2d7ba-4044-11e4-9d25-bbebbda52923" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our news updates? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1210282" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1210209" class="tncms-block increase-font-size hidden-xs"><section id="block-1210209" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210209 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1210209" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1210209" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-1210209" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1210209" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1210209" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/business/ketchum-to-enact-regulations-on-short-term-rentals/article_5136e24a-7a29-11ec-b06d-cf50154041c7.html">Ketchum to enact regulations on short-term rentals</a></li><li><a href="/news/cops_courts/narcotics-team-arrests-two-in-meth-fentanyl-sting/article_2981519c-7a0e-11ec-8427-5f2825b13d82.html">Narcotics team arrests two in meth, fentanyl sting</a></li><li><a href="/news/business/in-hailey-quigley-farm-neighborhood-takes-root/article_df92c4f6-7a23-11ec-bc3f-7b63fd0e9eb6.html">In Hailey, Quigley Farm neighborhood takes root</a></li><li><a href="/news/coronavirus_covid-19_info/idaho-sets-new-record-for-single-day-covid-19-cases/article_a27485ac-7a35-11ec-ba7f-af0256fad51a.html">Idaho sets new record for single-day COVID-19 cases</a></li><li><a href="/news/blaine_county/5-elk-die-from-yew-poisoning/article_9a38e4f4-7982-11ec-a7d9-5bcfb7bd2727.html">5 elk die from yew poisoning</a></li><li><a href="/news/ketchum/ketchum-moving-forward-on-capital-improvement-projects/article_cc45864a-7a32-11ec-b8e3-5b2e417dd87f.html">Ketchum moving forward on capital improvement projects</a></li><li><a href="/news/transportation/itd-entertains-gateway-roundabout-for-southern-ketchum/article_fa641eb8-77d7-11ec-8329-735724cf18dd.html">ITD entertains 'gateway' roundabout for southern Ketchum</a></li><li><a href="/news/business/december-tourism-hits-pre-pandemic-levels-report-states/article_8fc6fd86-7a3f-11ec-8674-2b94283dffe1.html">December tourism hits pre-pandemic levels, report states</a></li><li><a href="/wood_river_journal/features/snapshots-what-nfl-team-do-you-think-will-do-well-in-the-playoffs/article_10574c6c-7a4a-11ec-a311-1f22de77e2f0.html">Snapshots: What NFL team do you think will do well in the playoffs?</a></li><li><a href="/opinion/letters_to_editor/idaho-says-no-to-nuclear-weapons/article_9a590624-771d-11ec-9c81-7fd59865373f.html">Idaho says no to nuclear weapons</a></li></ul></div>
        
        
            <div id="images-1210209" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/first-year/image_cdd514c6-78b1-11ec-a507-6bb1355d2ace.html" class="tnt-asset-link"  aria-label="First Year">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First Year"
                            class="img-responsive lazyload full default"
                            width="591"
                            height="591"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/dd/cdd514c6-78b1-11ec-a507-6bb1355d2ace/61e745cc433eb.image.jpg?crop=591%2C591%2C117%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/dd/cdd514c6-78b1-11ec-a507-6bb1355d2ace/61e745cc433eb.image.jpg?crop=591%2C591%2C117%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/dd/cdd514c6-78b1-11ec-a507-6bb1355d2ace/61e745cc433eb.image.jpg?crop=591%2C591%2C117%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/dd/cdd514c6-78b1-11ec-a507-6bb1355d2ace/61e745cc433eb.image.jpg?crop=591%2C591%2C117%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/dd/cdd514c6-78b1-11ec-a507-6bb1355d2ace/61e745cc433eb.image.jpg?crop=591%2C591%2C117%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/dd/cdd514c6-78b1-11ec-a507-6bb1355d2ace/61e745cc433eb.image.jpg?crop=591%2C591%2C117%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/dd/cdd514c6-78b1-11ec-a507-6bb1355d2ace/61e745cc433eb.image.jpg?crop=591%2C591%2C117%2C0&resize=591%2C591&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/janice-mcgeachin-jan-15/image_17673af8-78b0-11ec-897c-d71a86c5a40c.html" class="tnt-asset-link"  aria-label="Janice McGeachin, Jan. 15">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Janice McGeachin, Jan. 15"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/1/76/17673af8-78b0-11ec-897c-d71a86c5a40c/61e743000a8e6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/14-12-19-mountain-rides-2-roland-jpg-copy/image_c239ff80-79a3-11ec-837f-dfbb8436c4b5.html" class="tnt-asset-link"  aria-label="14-12-19 Mountain Rides 2 Roland.jpg (copy)">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="14-12-19 Mountain Rides 2 Roland.jpg (copy)"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/23/c239ff80-79a3-11ec-837f-dfbb8436c4b5/549373e939c9c.image.jpg?crop=432%2C432%2C113%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/23/c239ff80-79a3-11ec-837f-dfbb8436c4b5/549373e939c9c.image.jpg?crop=432%2C432%2C113%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/23/c239ff80-79a3-11ec-837f-dfbb8436c4b5/549373e939c9c.image.jpg?crop=432%2C432%2C113%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/23/c239ff80-79a3-11ec-837f-dfbb8436c4b5/549373e939c9c.image.jpg?crop=432%2C432%2C113%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/23/c239ff80-79a3-11ec-837f-dfbb8436c4b5/549373e939c9c.image.jpg?crop=432%2C432%2C113%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/23/c239ff80-79a3-11ec-837f-dfbb8436c4b5/549373e939c9c.image.jpg?crop=432%2C432%2C113%2C0&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mike-crapo-lincoln-days/image_257d11e2-78ad-11ec-a150-3f08013b431e.html" class="tnt-asset-link"  aria-label="Mike Crapo, Lincoln Days">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike Crapo, Lincoln Days"
                            class="img-responsive lazyload full default"
                            width="1129"
                            height="1129"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/57/257d11e2-78ad-11ec-a150-3f08013b431e/61e73e9271aa8.image.jpg?crop=1129%2C1129%2C353%2C0&resize=1129%2C1129&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sen-mike-crapo/image_7023f618-78b0-11ec-b367-9352506ace0c.html" class="tnt-asset-link"  aria-label="Sen. Mike Crapo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sen. Mike Crapo"
                            class="img-responsive lazyload full default"
                            width="1230"
                            height="1230"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/02/7023f618-78b0-11ec-b367-9352506ace0c/61e7439d42555.image.jpg?crop=1230%2C1230%2C0%2C227&resize=1230%2C1230&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/keith-perry/image_dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c.html" class="tnt-asset-link"  aria-label="Keith Perry">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keith Perry"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="1100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/d/c6/dc6bcfae-77f1-11ec-83e2-2be3c7d2e86c/61e604258d05a.image.jpg?crop=1100%2C1100%2C392%2C0&resize=1100%2C1100&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-1210209" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/gallery/sun-valley-christmas-eve/collection_57049ebc-6a82-11ec-a64c-7ffddb85cc39.html">Sun Valley Christmas Eve</a></li></ul></div>
        
        
            <div id="commented-1210209" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/coronavirus_covid-19_info/covid-surge-could-trigger-crisis-standards-of-care-expert-says/article_abc06ca6-788d-11ec-9331-ff9c394004de.html">COVID surge could trigger crisis standards of care, expert says</a> (39)</li><li><a href="/news/business/ketchum-councilor-wants-enforcement-of-mask-mandate/article_e87ce32a-6f1b-11ec-87d7-a755baa7490d.html">Ketchum councilor wants enforcement of mask mandate</a> (38)</li><li><a href="/news/coronavirus_covid-19_info/covid-spread-is-uncontrolled-in-blaine-county-expert-says/article_987c18bc-731e-11ec-aace-83a2d3866731.html">COVID spread is ‘uncontrolled’ in Blaine County, expert says</a> (34)</li><li><a href="/news/coronavirus_covid-19_info/idaho-s-covid-surge-to-get-worse-strain-hospitals-health-director-says/article_9f7df3d8-74ae-11ec-a708-47e88214c099.html">Idaho’s COVID surge ‘to get worse,’ strain hospitals, health director says</a> (29)</li><li><a href="/news/coronavirus_covid-19_info/blaine-county-s-covid-19-risk-level-raised-to-critical/article_b5eaf522-7575-11ec-9383-db450f816d1e.html">Blaine County’s COVID-19 risk level raised to ‘critical’</a> (24)</li><li><a href="/news/blaine_county/report-blaine-county-real-estate-prices-rise-amid-housing-shortage/article_27af4f34-67fa-11ec-b269-3f27669af3ac.html">Report: Blaine County real estate prices rise amid housing shortage</a> (21)</li><li><a href="/news/business/ketchum-to-enact-regulations-on-short-term-rentals/article_5136e24a-7a29-11ec-b06d-cf50154041c7.html">Ketchum to enact regulations on short-term rentals</a> (17)</li><li><a href="/news/coronavirus_covid-19_info/covid-19-brought-roller-coaster-to-idaho-blaine-county/article_b25c11ae-69b1-11ec-87f9-43e40710ad54.html">COVID-19 brought roller coaster to Idaho, Blaine County</a> (17)</li><li><a href="/news/business/new-mixed-use-building-proposed-for-central-ketchum/article_1612c664-74ae-11ec-871b-57cbe76a076d.html">New mixed-use building proposed for central Ketchum</a> (16)</li><li><a href="/news/business/december-tourism-hits-pre-pandemic-levels-report-states/article_8fc6fd86-7a3f-11ec-8674-2b94283dffe1.html">December tourism hits pre-pandemic levels, report states</a> (13)</li><li><a href="/opinion/letters_to_editor/ketchum-taxpayers-paying-for-bluebird-cost-overruns/article_de4ad690-6c24-11ec-b195-4ff8e412e684.html">Ketchum taxpayers paying for Bluebird cost overruns</a> (13)</li><li><a href="/news/coronavirus_covid-19_info/blaine-county-s-covid-19-case-rate-hitting-new-highs/article_444442b8-6cd6-11ec-9da8-cf716d2af4f6.html">Blaine County’s COVID-19 case rate hitting new highs</a> (12)</li><li><a href="/news/ketchum/snow-removal-presents-a-bevy-of-issues-costs-for-ketchum/article_66e9e80c-681e-11ec-8bdf-1b09db6fb23f.html">Snow removal presents a bevy of issues, costs for Ketchum</a> (12)</li><li><a href="/news/coronavirus_covid-19_info/idaho-sets-new-record-for-single-day-covid-19-cases/article_a27485ac-7a35-11ec-ba7f-af0256fad51a.html">Idaho sets new record for single-day COVID-19 cases</a> (12)</li><li><a href="/news/business/ketchum-moves-one-step-closer-to-regulating-short-term-rentals/article_088e6422-6da0-11ec-8d36-f3627f851f33.html">Ketchum moves one step closer to regulating short-term rentals</a> (11)</li><li><a href="/news/hailey/hailey-extends-mask-mandate-by-30-days/article_4ed9b9d2-72f9-11ec-a91d-272f46024951.html">Hailey extends mask mandate by 30 days</a> (11)</li><li><a href="/opinion/editorials/what-idaho-stands-for/article_22f9aa94-79b0-11ec-9f35-d73eb58622e0.html">What Idaho stands for</a> (10)</li><li><a href="/news/transportation/itd-entertains-gateway-roundabout-for-southern-ketchum/article_fa641eb8-77d7-11ec-8329-735724cf18dd.html">ITD entertains 'gateway' roundabout for southern Ketchum</a> (10)</li><li><a href="/news/business/partners-plan-to-redevelop-perry-s-building-adjacent-ketchum-lots/article_09d41c6e-789a-11ec-be7e-a797821a8550.html">Partners plan to redevelop Perry’s building, adjacent Ketchum lots</a> (9)</li><li><a href="/opinion/editorials/editorials_bottom/a-collective-meh/article_6af4a322-6915-11ec-8c2a-d7a8c8a4efc9.html">A collective ‘meh’</a> (9)</li><li><a href="/opinion/editorials/editorials_bottom/it-could-be-worse/article_aeec4a4c-723b-11ec-b381-f320f5dc3c6d.html">It could be worse</a> (9)</li><li><a href="/news/sun_valley/sun-valley-leaders-extend-city-mask-mandate-to-feb-3/article_c8fce682-7257-11ec-b76f-7b5c3639e449.html">Sun Valley leaders extend city mask mandate to Feb. 3</a> (9)</li><li><a href="/news/bellevue/ned-burns-aims-to-take-on-pure-ideology-seek-compromise-in-house-of-representatives/article_084917de-6f1a-11ec-adfc-2b85d30c7b13.html">Ned Burns aims to take on 'pure ideology,' seek compromise in House of Representatives</a> (8)</li><li><a href="/news/business/local-option-taxes-lead-to-fiscal-fortune-in-the-valley/article_4ac92dfe-68f0-11ec-9e66-eb8c1cf54dd6.html">Local-option taxes lead to fiscal fortune in the valley</a> (8)</li><li><a href="/opinion/letters_to_editor/galena-lodge-belongs-to-all-of-us-help-support-it/article_53b1489a-6687-11ec-860c-974bd39ae941.html">Galena Lodge belongs to all of us. Help support it</a> (8)</li><li><a href="/news/hailey/inside-hailey-s-development-boom-a-look-at-changing-trends-in-2021/article_70781952-6968-11ec-afdc-874d21003cb2.html">Inside Hailey’s development boom: A look at changing trends in 2021</a> (7)</li><li><a href="/news/ketchum/ketchum-passes-milestone-in-warm-springs-ranch-campaign/article_1d568fe0-6d8e-11ec-b0be-674723ca3eb3.html">Ketchum passes milestone in Warm Springs Ranch campaign</a> (6)</li><li><a href="/news/coronavirus_covid-19_info/health-district-blaine-county-has-more-than-550-covid-19-cases/article_428c0cb0-6f2b-11ec-84e8-17fdf8558730.html">Health District: Blaine County has more than 550 COVID-19 cases</a> (6)</li><li><a href="/opinion/guest_opinions/manchin-offers-the-democrats-a-lifeline/article_44119d42-6789-11ec-a571-774b13e806d5.html">Manchin offers the Democrats a lifeline</a> (6)</li><li><a href="/news/hailey-leaders-to-consider-mask-extension-today/article_d27f164e-723e-11ec-9c20-57047438641f.html">Hailey leaders to consider mask extension today</a> (6)</li><li><a href="/news/business/in-hailey-quigley-farm-neighborhood-takes-root/article_df92c4f6-7a23-11ec-bc3f-7b63fd0e9eb6.html">In Hailey, Quigley Farm neighborhood takes root</a> (6)</li><li><a href="/news/elections/republican-candidates-tout-conservative-values-at-hailey-event/article_2c1febea-789f-11ec-bf39-6705f252f805.html">Republican candidates tout conservative values at Hailey event</a> (5)</li><li><a href="/news/amid-heavy-snowfall-f-g-reports-uptick-in-mountain-lion-calls/article_62f5cb66-6eeb-11ec-a305-6f0cb34e9cfb.html">Amid heavy snowfall, F&G reports uptick in mountain lion calls</a> (5)</li><li><a href="/news/hailey/hailey-to-gather-input-on-east-croy-pathway/article_ae9d9330-7253-11ec-b4b3-8bbd615c1d5d.html">Hailey to gather input on East Croy pathway</a> (5)</li><li><a href="/news/business/should-ketchum-be-harder-on-hotel-developers/article_c0f19afc-7494-11ec-967a-7f9fa55005fe.html">Should Ketchum be harder on hotel developers?</a> (5)</li><li><a href="/news/hailey/hailey-school-board-continue-to-face-challenges-over-mask-mandates/article_e279fee0-6cf0-11ec-8df1-439e3b40a9a7.html">Hailey, school board continue to face challenges over mask mandates</a> (5)</li><li><a href="/news/blaine_county/housing-crisis-prompted-range-of-responses-in-2021/article_0e10b428-6999-11ec-a12b-db73bebdc583.html">Housing crisis prompted range of responses in 2021</a> (4)</li><li><a href="/news/hailey/kaz-thea-reelected-hailey-city-council-president/article_3aba9b8e-7253-11ec-b862-dbbae804d56a.html">Kaz Thea reelected Hailey City Council president</a> (4)</li><li><a href="/news/lido-apartments-gets-p-z-clearance-on-design-plans/article_61be1ca6-6f1a-11ec-9532-2faa57eebd5a.html">Lido Apartments gets P&Z clearance on design plans</a> (4)</li><li><a href="/opinion/editorials/editorials_bottom/voting-bill-is-a-power-grab/article_649984b0-77c6-11ec-8447-dfcffc5a3fbd.html">Voting bill is a power grab</a> (4)</li><li><a href="/opinion/editorials/resolutions-for-a-better-new-year/article_6816e018-684b-11ec-94f1-8f8127334cf6.html">Resolutions for a better New Year</a> (4)</li><li><a href="/news/coronavirus_covid-19_info/hospital-to-ramp-up-testing-as-state-reports-jump-in-omicron-covid-19-cases/article_74d5fcbc-68f5-11ec-bcbe-2bdd3a8b4dfe.html">Hospital to ramp up testing as state reports jump in omicron COVID-19 cases</a> (4)</li><li><a href="/opinion/guest_opinions/invest-in-idahos-infrastructure-now/article_c2cdee7a-7273-11ec-b661-9f39644bc23f.html">Invest in Idaho's infrastructure now</a> (4)</li><li><a href="/news/blaine_county/sved-most-of-new-valley-residents-are-over-61/article_ee54b34e-6805-11ec-88b1-27aa7b3fbbdb.html">SVED: Most of new valley residents are over 61</a> (4)</li><li><a href="/news/state_regional/sen-crapo-to-headline-gops-candidate-forum-in-hailey/article_fadfced0-7441-11ec-b3e8-3b62411f03b9.html">Sen. Crapo to headline GOP's candidate forum in Hailey</a> (4)</li><li><a href="/opinion/editorials/associate-with-a-diverse-and-democratic-america/article_5452ea0a-723b-11ec-ad12-97d332913f28.html">Associate with a diverse and democratic America</a> (3)</li><li><a href="/opinion/letters_to_editor/hwy-75-needs-help/article_7d71d412-771f-11ec-9ad6-5bef8c8c3b87.html">Hwy. 75 needs help</a> (3)</li><li><a href="/news/ketchum/ketchum-leaders-ok-funding-for-resort-cities-lobbyist/article_9039a874-7a24-11ec-a427-bbfd3ff39b0e.html">Ketchum leaders OK funding for resort-cities lobbyist</a> (3)</li><li><a href="/news/despite-holiday-cancellations-friedman-air-traffic-hit-8-year-high-in-2021/article_ba422a88-6f34-11ec-bb43-0b5c98efc2ac.html">Despite holiday cancellations, Friedman air traffic hit 8-year high in 2021</a> (3)</li><li><a href="/news/coronavirus_covid-19_info/school-district-records-decrease-in-active-covid-cases/article_bedcee1e-7e27-11ec-81d1-8386ac96952f.html">School District records decrease in active COVID cases</a> (3)</li><li><a href="/news/environment/hailey-dog-owners-asked-to-give-wildlife-a-break/article_c1b14b9c-7825-11ec-9433-2fea9c74d6e8.html">Hailey dog owners asked to give wildlife a break</a> (3)</li><li><a href="/opinion/editorials/misinformation-hurts-ordinary-people/article_c7e2f91e-7755-11ec-88e4-c77cb4746876.html">Misinformation hurts ordinary people</a> (3)</li><li><a href="/news/blaine_county/housing-authority-appoints-two-new-board-members/article_f4544be6-627f-11ec-a539-077ccd9ef5ce.html">Housing Authority appoints two new board members</a> (3)</li><li><a href="/opinion/letters_to_editor/recycling-takes-attention-and-effort/article_010669f0-71cb-11ec-8ff6-47f9232b7a08.html">Recycling takes attention and effort</a> (2)</li><li><a href="/opinion/letters_to_editor/happy-to-see-a-different-point-of-view/article_0cdf9fa8-71d0-11ec-bbba-b771f1829ba0.html">Happy to see a different point of view</a> (2)</li><li><a href="/opinion/guest_opinions/alternatives-to-bigger-jails-arent-a-partisan-issue/article_0d38cc0e-6217-11ec-aa71-b74922ce8d9a.html">Alternatives to bigger jails aren't a partisan issue</a> (2)</li><li><a href="/news/hailey/hailey-p-z-to-consider-new-building-density-electric-vehicle-charging-requirements/article_442ec284-6cb4-11ec-b306-0b4d18c0cf08.html">Hailey P&Z to consider new building density, electric-vehicle charging requirements</a> (2)</li><li><a href="/news/coronavirus_covid-19_info/blaine-county-s-covid-19-case-rate-soars-to-new-highs/article_51fc345a-6d9f-11ec-86b1-4f8daa08b22c.html">Blaine County’s COVID-19 case rate soars to new highs</a> (2)</li><li><a href="/opinion/editorials/economics-versus-parents-kids-and-seniors/article_67e78d42-69a2-11ec-95e2-aba8c8c06fd9.html">Economics versus parents, kids and seniors</a> (2)</li><li><a href="/arts_and_events/how-the-beauty-of-sun-valley-shapes-its-art/article_724ea97c-67a0-11ec-818f-8f72c23e3518.html">How the beauty of Sun Valley shapes its art</a> (2)</li><li><a href="/opinion/editorials/editorials_bottom/plan-to-party/article_82fe9ef2-676a-11ec-8820-9702da3a1866.html">Plan to party</a> (2)</li><li><a href="/news/blaine_county/5-elk-die-from-yew-poisoning/article_9a38e4f4-7982-11ec-a7d9-5bcfb7bd2727.html">5 elk die from yew poisoning</a> (2)</li><li><a href="/opinion/letters_to_editor/idaho-says-no-to-nuclear-weapons/article_9a590624-771d-11ec-9c81-7fd59865373f.html">Idaho says no to nuclear weapons</a> (2)</li><li><a href="/news/blaine_county/stennett-aims-to-be-adult-in-the-room-as-legislative-session-begins/article_a007fef8-7895-11ec-8121-a77ffbe76fea.html">Stennett aims to be 'adult in the room' as Legislative session begins</a> (2)</li><li><a href="/sports/mountain_sports/king-karl-owned-2021/article_ab6344c2-6906-11ec-b664-d39f9ebf5319.html">'King' Karl owned 2021</a> (2)</li><li><a href="/news/environment/blaine-county-asks-residents-to-report-wildlife-sightings/article_b38cc12e-6cc0-11ec-9470-6f7c8a5c1669.html">Blaine County asks residents to report wildlife sightings</a> (2)</li><li><a href="/wood_river_journal/upcoming-winter-forums-to-address-smart-growth-in-wood-river-valley/article_b5d303f6-7d61-11ec-90df-a3989e950193.html">Upcoming winter forums to address ‘smart growth’ in Wood River Valley</a> (2)</li><li><a href="/news/state_regional/idaho-projecting-another-record-budget-surplus/article_ca62e8d6-6d17-11ec-808e-337d53ad7e46.html">Idaho projecting another record budget surplus</a> (2)</li><li><a href="/news/major-woodside-infill-project-to-head-to-council-today/article_d4371854-7d4e-11ec-ba8d-a7eb4af33a0c.html">Major Woodside infill project to head to council today</a> (2)</li><li><a href="/opinion/editorials/why-idaho-will-cut-taxes-and-fail-to-fix-bad-bridges/article_e5c031a0-748e-11ec-a584-a72b15bdf57a.html">Why Idaho will cut taxes and fail to fix bad bridges</a> (2)</li><li><a href="/news/report-blaine-had-3rd-lowest-property-crime-rate-in-2020/article_ee0327fc-7d51-11ec-b77d-8b2ad1f65051.html">Report: Blaine had 3rd-lowest property crime rate in 2020</a> (2)</li><li><a href="/news/business/partners-plan-to-redevelop-perry-s-building-adjacent-ketchum-lots/article_f9966686-77ea-11ec-b5f2-0f3000c11254.html">Partners plan to redevelop Perry’s building, adjacent Ketchum lots</a> (2)</li><li><a href="/news/bellevue/kathryn-goldman-elected-bellevue-mayor/article_065c30cc-7303-11ec-8dff-231c42d1ad7b.html">Kathryn Goldman elected Bellevue mayor</a> (1)</li><li><a href="/opinion/letters_to_editor/responsible-gun-owner-wrote-an-irresponsible-opinion/article_0ed5eaae-6688-11ec-bdc0-f73aa9a7eb13.html">'Responsible' gun owner wrote an irresponsible opinion</a> (1)</li><li><a href="/news/p-z-to-consider-north-hailey-apartment-project/article_10df97b2-77ce-11ec-809a-6f1b4f38eb04.html">P&Z to consider north-Hailey apartment project</a> (1)</li><li><a href="/wood_river_journal/the-mountain-is-calling/article_117b29e0-6809-11ec-98e4-4f01f8a33d7a.html">The mountain is calling</a> (1)</li><li><a href="/news/hailey/river-street-apartment-project-gets-mixed-reviews-from-p-z-residents/article_1a0df228-7a3c-11ec-b89b-9369046fcb10.html">River Street apartment project gets mixed reviews from P&Z, residents</a> (1)</li><li><a href="/sports/hailey-snowboarder-chase-josey-is-on-his-way-to-beijing/article_1edf3efa-7d58-11ec-a4d4-fb88d44752d8.html">Hailey snowboarder Chase Josey is on his way to Beijing</a> (1)</li><li><a href="/opinion/letters_to_editor/tired-of-the-twilight-zone/article_22af3196-771f-11ec-9660-afadbd67ce2a.html">Tired of the Twilight Zone?</a> (1)</li><li><a href="/news/ketchum/ketchum-inches-closer-to-reaching-warm-springs-ranch-goal/article_22f6abf0-6803-11ec-94cf-fbae1fdcb1fa.html">Ketchum inches closer to reaching Warm Springs Ranch goal</a> (1)</li><li><a href="/news/ketchum/ketchum-agency-eyes-affordable-housing-at-downtown-site/article_275aa27c-7e0c-11ec-95ea-93366d7cc0e5.html">Ketchum agency eyes affordable housing at downtown site</a> (1)</li><li><a href="/sports/mountain_sports/ketchum-cyclists-complete-200k-fat-pursuit/article_2dcd5554-7a11-11ec-b443-e3413af7d9a9.html">Ketchum cyclists complete 200k 'Fat Pursuit'</a> (1)</li><li><a href="/news/environment/state-requests-1m-for-lethal-wolf-management/article_3dd5679e-7e11-11ec-a14a-c7407f2d47a0.html">State requests $1M for lethal wolf management</a> (1)</li><li><a href="/opinion/guest_opinions/recreationists-have-outsized-clout-on-public-land/article_3eb7f034-77d4-11ec-87c3-77703b8d9bba.html">Recreationists have outsized clout on public land</a> (1)</li><li><a href="/news/ketchum/ketchum-continues-push-for-public-use-of-hot-springs/article_46dd7078-6419-11ec-8843-57f8f92a982e.html">Ketchum continues push for public use of hot springs</a> (1)</li><li><a href="/news/transportation/sun-takes-step-forward-with-remote-tower-project/article_57a0a5ca-7309-11ec-90da-6b4cc6f07b03.html">SUN takes step forward with remote tower project</a> (1)</li><li><a href="/opinion/letters_to_editor/idahos-delegation-should-be-ashamed/article_5d6e4c06-71c8-11ec-9384-8fe3430f3cb1.html">Idaho's delegation should be ashamed</a> (1)</li><li><a href="/opinion/letters_to_editor/steve-hartgen-made-idaho-better/article_64862a4e-6c29-11ec-91d7-33d95202aee6.html">Steve Hartgen made Idaho better</a> (1)</li><li><a href="/news/ketchum/ketchum-ura-allocates-funds-to-demolish-old-city-hall/article_6cfd0d88-7a29-11ec-999f-c76365ec02d8.html">Ketchum URA allocates funds to demolish old City Hall</a> (1)</li><li><a href="/news/coronavirus_covid-19_info/report-1-in-10-bcsd-students-miss-school-amid-covid-surge/article_6d15d098-6ffc-11ec-b1c4-336fa0090162.html">Report: 1 in 10 BCSD students miss school amid COVID surge</a> (1)</li><li><a href="/sports/kevin-bolger-heading-to-2022-beijing-olympics/article_6ef4d276-7d5b-11ec-9d20-e7c1ae509ad1.html">Kevin Bolger heading to 2022 Beijing Olympics</a> (1)</li><li><a href="/sports/local/sun-valley-suns-look-to-spoil-gutter-snipes-return-to-hailey/article_7a0eeaea-7985-11ec-a34d-8b8e658486d7.html">Sun Valley Suns look to spoil Gutter Snipes return to Hailey</a> (1)</li><li><a href="/news/briefs/former-urban-renewal-agency-board-member-reappointed/article_7d216736-6d9f-11ec-a681-cb80b41f8397.html">Former Urban Renewal Agency board member reappointed</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1402605" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMountainExpress%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/elections","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1219539" class="tncms-block card-grid-increase-max-height card-grid-hide-asset-content"><section id="block-1219539" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1219539 ">
        <div class="block-title-inner">
            <h4>
                
                Current E-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-heading-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1219539-e57f78a6-ef49-5382-98d7-4e960ff8fea1" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e57f78a6-ef49-5382-98d7-4e960ff8fea1 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/wednesday-january-26-2022/edition_e57f78a6-ef49-5382-98d7-4e960ff8fea1.html" class="tnt-asset-link"  aria-label="Wednesday, January 26, 2022">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wednesday, January 26, 2022"
                    class="img-responsive lazyload  letterbox default"
                    width="775"
                    height="1198"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/eedition/e/57/e57f78a6-ef49-5382-98d7-4e960ff8fea1/61f08cd502f08.preview-775.jpg?resize=775%2C1198" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/wednesday-january-26-2022/edition_e57f78a6-ef49-5382-98d7-4e960ff8fea1.html" class="tnt-asset-link" aria-label="Wednesday, January 26, 2022">
        

        
            Wednesday, January 26, 2022</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1690905" class="tncms-block"><section id="block-1690905" class="block emphasis-h3  heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.mtexpress.com/wood_river_journal/best_of_the_valley/" class="">More Best of the Valley stories</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1690905 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                Best of the Valley
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1690905-baf63f2c-d426-11eb-9622-df196d9c5a15" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-baf63f2c-d426-11eb-9622-df196d9c5a15 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.mtexpress.com/special/page-1/page_a6ce7b19-f771-584e-8cdc-5e243fed9b6d.html" class="tnt-asset-link"  aria-label="Best of the Valley">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best of the Valley"
                            class="img-responsive lazyload full default"
                            width="775"
                            height="1007"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=150%2C195 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=200%2C260 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=225%2C292 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=300%2C390 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=400%2C520 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=540%2C702 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=640%2C832 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=750%2C975 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/b/af/baf63f2c-d426-11eb-9622-df196d9c5a15/60d336cb527b2.preview.jpg?resize=775%2C1007 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://www.mtexpress.com/special/page-1/page_a6ce7b19-f771-584e-8cdc-5e243fed9b6d.html"  class="centered-content-link content-overlay" aria-label="Best of the Valley">
                            <span class="sr-only">Best of the Valley</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.mtexpress.com/special/page-1/page_a6ce7b19-f771-584e-8cdc-5e243fed9b6d.html" class="tnt-asset-link" aria-label="Best of the Valley">
        

        
            Best of the Valley</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1210220" class="tncms-block"><section id="block-1210220" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210220 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit News Item</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1210226" class="tncms-block"><section id="block-1210226" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210226 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/place_an_ad">
                
                Want to Run an Ad?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in advertising with us, fill out this form to get more information.</p><a href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/">
                <button type="button" class="btn btn-primary  ">Info Request Form</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.mtexpress.com/tncms/search/mlt/?origin=dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1210119" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210120" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1210194" class="tncms-block"><section id="block-1210194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210194 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wood-river-journal"  href="/wood_river_journal/"  tabindex="0">
                    <span class="nav-label">Wood River Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-events"  href="/arts_and_events/"  tabindex="0">
                    <span class="nav-label">Arts & Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-guides"  href="/area_guides/"  tabindex="0">
                    <span class="nav-label">Area Guides</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1210195" class="tncms-block"><section id="block-1210195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210195 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletters"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="https://www.mtexpress.com/site/employment.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1210208" class="tncms-block padding-bottom"><section id="block-1210208" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="47"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1210200" class="tncms-block"><section id="block-1210200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210200 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mtexpress.com</strong><br>
    PO Box 1013<br>
    Ketchum, ID 83340
    <br>
    
        <strong>Phone:</strong> 208-726-8060<br>
        <strong>Email:</strong> <a href="mailto:publisher@mtexpress.com">publisher@mtexpress.com</a><br>
    
</address></section></div><div id="tncms-block-1372263" class="tncms-block"><br>Newsroom: <a href="mailto:news@mtexpress.com">news@mtexpress.com</a>
<br>Subscription Dept: <a href="mailto:adsales@mtexpress.com">subs@mtexpress.com</a>
<br>Advertising Dept: <a href="mailto:adsales@mtexpress.com">adsales@mtexpress.com</a>
<br>Classified Dept: <a href="mailto:classifieds@mtexpress.com">classifieds@mtexpress.com</a>
<br><br></div><div id="tncms-block-1210217" class="tncms-block padding-bottom"><div class="follow-links-1210217 default">
    
    <section id="block-1210217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210217 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/"," https://twitter.com/IdahoMtExpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1210201" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1210201"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Idaho Mountain Express</a>, PO Box 1013 Ketchum, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1836935" class="tncms-block">
        <div id="blox-ad-position-sticky-frontpage-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-frontpage-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/elections","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dd4ce03a-7d9f-11ec-ac2d-6b424360bd2f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/elections", "news/state_regional"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1210232').click(function(e){
                                        $('#weather-1210232 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>