
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mtexpress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ashley midby, jared murphy, bellevue, hailey police department, u.s. district court, matthew fredback, justin may, hailey police, blaine county sheriff&rsquo;s office, mayoral candidate, law enforcement officers, steve england, idaho supreme court, blaine county, red flag law" />
<meta name="news_keywords" content="ashley midby, jared murphy, bellevue, hailey police department, u.s. district court, matthew fredback, justin may, hailey police, blaine county sheriff&rsquo;s office, mayoral candidate, law enforcement officers, steve england, idaho supreme court, blaine county, red flag law" />
<meta name="description" content="Editor&rsquo;s Note: This story discusses domestic violence and self-harm, which some readers might find distressing. Free, confidential support is available through The Crisis Hotline in Ketchum at 208-788-3596 or The" />
<meta name="author" content="EMILY JONES Express Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Cities, county deny responsibility for Bellevue woman's 2020 murder" />
<meta property="og:description" content="Editor&rsquo;s Note: This story discusses domestic violence and self-harm, which some readers might find distressing. Free, confidential support is available through The Crisis Hotline in Ketchum at 208-788-3596 or The" />
<meta property="og:site_name" content="Idaho Mountain Express Newspaper" />
<meta property="og:section" content="Cops/Courts" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/MountainExpress/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png?resize=144%2C144" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@IdahoMtExpress" />
<meta name="twitter:image:alt" content="U.S. Courts District of Idaho" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/live/global/resources/styles/site.css?_dc=1455636824"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CDroid+Serif:400,700%7CNews+Cycle:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/cops_courts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"EMILY JONES\nExpress Staff Writer","start_hour":"04","id":"edb53358-24b8-11ed-9e5c-9b4fd3f466da","app":"editorial","ga_page":"\/news\/cops_courts\/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":383},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-56941017-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3787,7650,3806,3793,3786,3794,3795,3796,3812,7959,7488,4550", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/impressions.js?_dc=1661870112"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/traffic.js?_dc=1661841310"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/settings.js?_dc=1649434883"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1661190552"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1659978151"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a912016e-28a4-11ed-bec3-33d92b584065-1210186","asset_id":"a912016e-28a4-11ed-bec3-33d92b584065","title":"How busy has this summer felt to you?","url":"\/opinion\/poll\/how-busy-has-this-summer-felt-to-you\/poll_a912016e-28a4-11ed-bec3-33d92b584065.html","results":"https:\/\/www.mtexpress.com\/opinion\/poll\/how-busy-has-this-summer-felt-to-you\/poll_a912016e-28a4-11ed-bec3-33d92b584065.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1635783032"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","heading_bg_color":"#ffffff","heading_tag":"h4","heading_text_color":"dark","require_user_account":"","signup_lists_only":"1","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1210282"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Cities, county deny responsibility for Bellevue woman's 2020 murder | Cops/Courts | mtexpress.com</title>
            
    <style>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</style> }
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mtexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/14cc261c-ef9c-11e5-8918-535c37aa0e67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Cities, county deny responsibility for Bellevue woman's 2020 murder | Cops/Courts | mtexpress.com" href="http://www.mtexpress.com/search/?f=rss&amp;t=article&amp;c=news/cops_courts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
   
    
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-edb53358-24b8-11ed-9e5c-9b4fd3f466da  section-news section-cops-courts type-article infinity-summary-siderail" data-authors='[]' data-path="/news/cops_courts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mtexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcops_courts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=EMILY+JONES%0AExpress+Staff+Writer&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=edb53358-24b8-11ed-9e5c-9b4fd3f466da&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fcops_courts%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=383&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-56941017-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mtexpress.com",
  secureDomain: "mtexpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_furuh2j6ras66vpwrwoeisuq6e'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Fcops_courts%252Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%252Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Fcops_courts%252Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%252Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Fcops_courts%252Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%252Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Support journalism you can trust about the valley you love.</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Thank you for reading! Please purchase a subscription or log into an existing subscription to continue reading the Idaho Mountain Express.</p>
                           <span class="sitelogo"></span>
                       </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Thank you for reading! Please purchase a subscription or log into an existing subscription to continue reading the Idaho Mountain Express.</p>
                               <span class="sitelogo"></span>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    <a class="btn btn-primary btn-block" href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">Subscribe</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div>
                                    <a class="btn btn-default" style="background-color: #bb112d; border-color: #bb112d; color: #fff;" href="https://www.mtexpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mtexpress.com%252Fnews%252Fcops_courts%252Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%252Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">Subscribe</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.mtexpress.com/content/tncms/live/" data-endpoint="https://www.mtexpress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3787);
                
                bloxServiceIDs.push(7650);
                
                bloxServiceIDs.push(3806);
                
                bloxServiceIDs.push(3793);
                
                bloxServiceIDs.push(3786);
                
                bloxServiceIDs.push(3794);
                
                bloxServiceIDs.push(3795);
                
                bloxServiceIDs.push(3796);
                
                bloxServiceIDs.push(3812);
                
                bloxServiceIDs.push(7959);
                
                bloxServiceIDs.push(7488);
                
                bloxServiceIDs.push(4550);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/cops_courts","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mtexpress.com/users/admin/contribute/article/?assetid=edb53358-24b8-11ed-9e5c-9b4fd3f466da&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mtexpress.com/users/admin/contribute/article/?from_section=/news/cops_courts"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mtexpress.com/tncms/admin/editorial-asset/?edit=edb53358-24b8-11ed-9e5c-9b4fd3f466da"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sun_valley/"  class="nav-link tnt-section-sun-valley">Sun Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ketchum/"  class="nav-link tnt-section-ketchum">Ketchum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hailey/"  class="nav-link tnt-section-hailey">Hailey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/carey/"  class="nav-link tnt-section-carey">Carey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bellevue/"  class="nav-link tnt-section-bellevue">Bellevue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cops_courts/"  class="nav-link tnt-section-copscourts">Cops/Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blaine_county/"  class="nav-link tnt-section-blaine-county">Blaine County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_regional/"  class="nav-link tnt-section-stateregional">State/Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/archives.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://idaho.column.us/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus_covid-19_info/"  class="nav-link tnt-section-coronavirus-info">Coronavirus Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wood_river_journal/"  class="nav-link tnt-section-wood-river-journal ">Wood River Journal</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/valley_people/"  class="nav-link tnt-section-valley-people">Valley People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/mountain_town_news/"  class="nav-link tnt-section-mountain-town-news">Mountain Town News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/special_sections/"  class="nav-link tnt-section-special-section">Special Section</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wood_river_journal/best_of_the_valley/"  class="nav-link tnt-section-best-of-the-valley">Best of the Valley</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_events/"  class="nav-link tnt-section-arts-events ">Arts & Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_events/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mountain_sports/"  class="nav-link tnt-section-mountain-sports">Mountain Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_summary/"  class="nav-link tnt-section-sports-summary">Sports Summary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_extras/"  class="nav-link tnt-section-sports-extras">Sports Extras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_opinions/"  class="nav-link tnt-section-guest-opinions">Guest Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoon/"  class="nav-link tnt-section-cartoon">Cartoon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/poll"  class="nav-link tnt-section-weekly-poll">Weekly Poll</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listings">Classified Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/app/rate_card/PrintRatecard-classifieds.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-rates">Advertising Rates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertise expand-label">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/app/rate_card/PrintRatecard.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printed-advertising-rates">Printed Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/app/rate_card/WebRatecard.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-online-advertising-rates">Online Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/request_advertising_information/"  class="nav-link tnt-section-request-information">Request Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar-listings">Calendar Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-read-obituaries">Read Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/area_guides/"  class="nav-link tnt-section-area-guides ">Area Guides</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/area_history/"  class="nav-link tnt-section-area-history ">Area History</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-guide ">Real Estate Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-valley ">Best of the Valley</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/wood_river_journal/best_of_the_valley/how-you-voted/article_93f33c88-f1e7-11ec-884e-27a369f9c1e5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-results">Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/special/page-1/page_363f9b4d-ca7c-50bb-9b6b-e7652bae9288.html?pages=true"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printable-posters-for-your-window-color">Printable posters for your window (color)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-printable-poster-for-your-window-bw">Printable poster for your window (b&w)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1312172" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-header1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-header","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit"  href="/site/forms/online_services"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1210229" class="tncms-block"><div id="user-controls-1210229" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.mtexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1210229').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mtexpress.com/users/logout/" id="user-logout-form-1210229"><input type="hidden" name="referer_url" value="https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row header-advertising">
<div class="col-md-8 col-lg-9"><div id="tncms-region-option-header-ad-left" class="tncms-region "></div></div>
<div class="col-md-4 col-lg-3"><div id="tncms-region-option-header-ad-right" class="tncms-region "><div id="tncms-block-1210232" class="tncms-block"><div id="weather-1210232" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=83353" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="83353">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1210232" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Valley, ID
                                
                                <small>(83353)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly clear. Low 54F. Winds WNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear. Low 54F. Winds WNW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 31, 2022 @ 3:43 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=83353"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1210206" class="tncms-block center-image"><section id="block-1210206" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=540%2C85 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=750%2C118 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png?resize=990%2C155 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/7b2695c6-d698-11e6-86f2-dff2cad2196c.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="157"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1210207" class="tncms-block"><section id="block-1210207" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/f1b90b88-d5d1-11ea-90dd-eb8bc0dcdb5e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="53"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sun-valley"  href="/news/sun_valley/"  tabindex="0" >
                    <span class="nav-label ">Sun Valley</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ketchum"  href="/news/ketchum/"  tabindex="0" >
                    <span class="nav-label ">Ketchum</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hailey"  href="/news/hailey/"  tabindex="0" >
                    <span class="nav-label ">Hailey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carey"  href="/news/carey/"  tabindex="0" >
                    <span class="nav-label ">Carey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bellevue"  href="/news/bellevue/"  tabindex="0" >
                    <span class="nav-label ">Bellevue</span>
                </a></li><li>
                <a class="nav-link    tnt-section-copscourts"  href="/news/cops_courts/"  tabindex="0" >
                    <span class="nav-label ">Cops/Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blaine-county"  href="/news/blaine_county/"  tabindex="0" >
                    <span class="nav-label ">Blaine County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stateregional"  href="/news/state_regional/"  tabindex="0" >
                    <span class="nav-label ">State/Regional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-environment"  href="/news/environment/"  tabindex="0" >
                    <span class="nav-label ">Environment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recreation"  href="/news/recreation/"  tabindex="0" >
                    <span class="nav-label ">Recreation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/news/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-transportation"  href="/news/transportation/"  tabindex="0" >
                    <span class="nav-label ">Transportation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-briefs"  href="/news/briefs"  tabindex="0" >
                    <span class="nav-label ">Briefs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/site/archives.html"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news-tip"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="https://idaho.column.us/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus-info"  href="/news/coronavirus_covid-19_info/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus Info</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wood-river-journal"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wood_river_journal/"  tabindex="0" >
                    <span class="nav-label ">Wood River Journal</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/wood_river_journal/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-valley-people"  href="/wood_river_journal/valley_people/"  tabindex="0" >
                    <span class="nav-label ">Valley People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-of-record"  href="/wood_river_journal/news_of_record/"  tabindex="0" >
                    <span class="nav-label ">News of Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mountain-town-news"  href="/wood_river_journal/mountain_town_news/"  tabindex="0" >
                    <span class="nav-label ">Mountain Town News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-section"  href="/wood_river_journal/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Section</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/wood_river_journal/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-the-valley"  href="/wood_river_journal/best_of_the_valley/"  tabindex="0" >
                    <span class="nav-label ">Best of the Valley</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_events/"  tabindex="0" >
                    <span class="nav-label ">Arts & Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts"  href="/arts_and_events/arts/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/arts_and_events/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/arts_and_events/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-around-town"  href="/arts_and_events/around_town/"  tabindex="0" >
                    <span class="nav-label ">Around Town</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school/"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mountain-sports"  href="/sports/mountain_sports/"  tabindex="0" >
                    <span class="nav-label ">Mountain Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-summary"  href="/sports/sports_summary/"  tabindex="0" >
                    <span class="nav-label ">Sports Summary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-extras"  href="/sports/sports_extras/"  tabindex="0" >
                    <span class="nav-label ">Sports Extras</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-opinions"  href="/opinion/guest_opinions/"  tabindex="0" >
                    <span class="nav-label ">Guest Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoon"  href="/opinion/cartoon/"  tabindex="0" >
                    <span class="nav-label ">Cartoon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekly-poll"  href="/opinion/poll"  tabindex="0" >
                    <span class="nav-label ">Weekly Poll</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classified-listings"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classified Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-ad"  href="https://classified.mtexpress.com/placead"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/PrintRatecard-classifieds.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising Rates</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-printed-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/PrintRatecard.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Printed Advertising Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-advertising-rates"  href="http://www.mtexpress.com/app/rate_card/WebRatecard.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Online Advertising Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-request-information"  href="/site/forms/online_services/submit_news/request_advertising_information/"  tabindex="0" >
                    <span class="nav-label ">Request Information</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar-listings"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-event"  href="/users/admin/calendar/event/"  tabindex="0" >
                    <span class="nav-label ">Submit an Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-read-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Read Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-area-guides"  href="/area_guides/"  tabindex="0" >
                    <span class="nav-label ">Area Guides</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-history"  href="/area_history/"  tabindex="0" >
                    <span class="nav-label ">Area History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Real Estate Guide</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-best-of-the-valley"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.mtexpress.com/site/best_of_the_valley.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best of the Valley</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-results"  href="https://www.mtexpress.com/wood_river_journal/best_of_the_valley/how-you-voted/article_93f33c88-f1e7-11ec-884e-27a369f9c1e5.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Results</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://www.mtexpress.com/special/page-1/page_363f9b4d-ca7c-50bb-9b6b-e7652bae9288.html?pages=true"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-printable-posters-for-your-window-color"  href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-color.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Printable posters for your window (color)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-printable-poster-for-your-window-bw"  href="https://www.mtexpress.com/app/Best_of_the_Valley/best promo for business-bw.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Printable poster for your window (b&w)</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              


            <div class="option-under-nav container">
            <div class="row">
                <div class="col-md-3"><div id="tncms-region--option-left" class="tncms-region "><div id="tncms-block-1210216" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="follow-links-1210216 default">
    
    <section id="block-1210216" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/idmtexpress/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/","https://twitter.com/IdahoMtExpress","https://www.instagram.com/idmtexpress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                <div class="col-md-6"><div id="tncms-region--option-middle" class="tncms-region "><div id="tncms-block-1210230" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1210230" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mtexpress.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1210230').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mtexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mtexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1210230').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.mtexpress.com/users/logout/" id="user-logout-form-1210230"><input type="hidden" name="referer_url" value="https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1219208" class="tncms-block"><p style="text-align:center;">Serving Sun Valley, Ketchum, Hailey, Bellevue and Carey</p>
<p style="text-align:center;margin-top:-10px;">August 31, 2022</p></div></div></div>
                <div class="col-md-3"><div id="tncms-region--option-right" class="tncms-region "><div id="tncms-block-1210213" class="tncms-block"><section id="block-1210213" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1210213" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1210213" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1210213" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1210213-term" class="sr-only">Site search</label>
        <input id="site-search-1210213-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1210213-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1210213" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
            </div>
            </div>



        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1210184" class="tncms-block"><section id="block-1210184" class="block emphasis-h2   " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1210184" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-1210184" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1210184-feaf9384-28db-11ed-9d5c-270f0a16bfd1" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-feaf9384-28db-11ed-9d5c-270f0a16bfd1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/education/voters-sign-off-on-25-million-for-bcsd-building-renovations-repairs/article_feaf9384-28db-11ed-9d5c-270f0a16bfd1.html" class="tnt-asset-link"  aria-label="Voters sign off on $25 million for BCSD building renovations, repairs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Voters sign off on $25 million for BCSD building renovations, repairs"
                            class="img-responsive lazyload full default"
                            width="648"
                            height="365"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/5b/85b69a86-142c-11ed-b24c-e7dde11528b4/61255a79f3889.image.jpg?crop=648%2C365%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/5b/85b69a86-142c-11ed-b24c-e7dde11528b4/61255a79f3889.image.jpg?crop=648%2C365%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/5b/85b69a86-142c-11ed-b24c-e7dde11528b4/61255a79f3889.image.jpg?crop=648%2C365%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/5b/85b69a86-142c-11ed-b24c-e7dde11528b4/61255a79f3889.image.jpg?crop=648%2C365%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/5b/85b69a86-142c-11ed-b24c-e7dde11528b4/61255a79f3889.image.jpg?crop=648%2C365%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/5b/85b69a86-142c-11ed-b24c-e7dde11528b4/61255a79f3889.image.jpg?crop=648%2C365%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/5b/85b69a86-142c-11ed-b24c-e7dde11528b4/61255a79f3889.image.jpg?crop=648%2C365%2C0%2C93&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/5b/85b69a86-142c-11ed-b24c-e7dde11528b4/61255a79f3889.image.jpg?crop=648%2C365%2C0%2C93&resize=648%2C365&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/education/voters-sign-off-on-25-million-for-bcsd-building-renovations-repairs/article_feaf9384-28db-11ed-9d5c-270f0a16bfd1.html" class="tnt-asset-link" aria-label="Voters sign off on $25 million for BCSD building renovations, repairs">
        

        
            Voters sign off on $25 million for BCSD building renovations, repairs</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-30T22:00:00-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1210117" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210118" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-tile-header1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-header","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e6caafb8-289c-11ed-b522-237148179377" class="modal fullscreen in modal-image image-cutout modal-e6caafb8-289c-11ed-b522-237148179377" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png"
                        srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png?resize=200%2C200 200w"
                        sizes="100vw"
                        
                        width="200"
                        height="200"
                        alt="U.S. Courts District of Idaho"
                        class="img-responsive true-size cutout default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e6caafb8-289c-11ed-b522-237148179377" data-target=".caption-inner-modal-image-e6caafb8-289c-11ed-b522-237148179377">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e6caafb8-289c-11ed-b522-237148179377 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fu-s-courts-district-of-idaho%2Fimage_e6caafb8-289c-11ed-b522-237148179377.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/u-s-courts-district-of-idaho/image_e6caafb8-289c-11ed-b522-237148179377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6caafb8-289c-11ed-b522-237148179377"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Courts%20District%20of%20Idaho&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fu-s-courts-district-of-idaho%2Fimage_e6caafb8-289c-11ed-b522-237148179377.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/u-s-courts-district-of-idaho/image_e6caafb8-289c-11ed-b522-237148179377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6caafb8-289c-11ed-b522-237148179377"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/u-s-courts-district-of-idaho/image_e6caafb8-289c-11ed-b522-237148179377.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/u-s-courts-district-of-idaho/image_e6caafb8-289c-11ed-b522-237148179377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6caafb8-289c-11ed-b522-237148179377"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/e6caafb8-289c-11ed-b522-237148179377" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6caafb8-289c-11ed-b522-237148179377"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20U.S.%20Courts%20District%20of%20Idaho&body=https%3A%2F%2Fwww.mtexpress.com%2Fu-s-courts-district-of-idaho%2Fimage_e6caafb8-289c-11ed-b522-237148179377.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6caafb8-289c-11ed-b522-237148179377"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/u-s-courts-district-of-idaho/image_e6caafb8-289c-11ed-b522-237148179377.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6caafb8-289c-11ed-b522-237148179377"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.mtexpress.com/u-s-courts-district-of-idaho/image_e6caafb8-289c-11ed-b522-237148179377.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e6caafb8-289c-11ed-b522-237148179377-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6caafb8-289c-11ed-b522-237148179377" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6caafb8-289c-11ed-b522-237148179377" class="save-list-e6caafb8-289c-11ed-b522-237148179377-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6caafb8-289c-11ed-b522-237148179377" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e6caafb8-289c-11ed-b522-237148179377 img { max-height: 200px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="asset article-default"  data-url="https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor’s Note: This story discusses domestic violence and self-harm, which some readers might find distressing. Free, confidential support is available through The Crisis Hotline in Ketchum at 208-788-3596 or The Advocates in Hailey at 208-788-4191. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="mtexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" />
    <style>
                .asset-paging .direction {
                    color: #c00826;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mtexpress.com\/tncms\/search\/mlt\/?origin=edb53358-24b8-11ed-9e5c-9b4fd3f466da&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="asset-paging">
                <div id="paging-prev-edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="paging-link prev offset"></div>
                <div id="paging-next-edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cities, county deny responsibility for Bellevue woman's 2020 murder
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Cities, county added to lawsuit in June</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-65b0db20-be17-11e9-af6c-5782ced5717d-asset-edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mtexpress.com/users/profile/Emily%20Jones">By EMILY JONES
Express Staff Writer</a></span>
                
                    <div id="author-popup-65b0db20-be17-11e9-af6c-5782ced5717d-asset-edb53358-24b8-11ed-9e5c-9b4fd3f466da-content" class="hide">
                        <article class="clearfix card author popup-content card-author-65b0db20-be17-11e9-af6c-5782ced5717d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mtexpress.com/users/profile/Emily%20Jones" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Emily Jones" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/avatars/6/5b/0db/65b0db20-be17-11e9-af6c-5782ced5717d.c219e0f3971e0f741944713a6f05db33.png?_dc=1633631031" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mtexpress.com/users/profile/Emily%20Jones" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Jones</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ejones@mtexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-65b0db20-be17-11e9-af6c-5782ced5717d-asset-edb53358-24b8-11ed-9e5c-9b4fd3f466da').popover({
                            content: $('#author-popup-65b0db20-be17-11e9-af6c-5782ced5717d-asset-edb53358-24b8-11ed-9e5c-9b4fd3f466da-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-31T04:00:00-06:00" class="tnt-date asset-date text-muted">
            Aug 31, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-31T04:00:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-31T04:00:00-06:00">
    <meta itemprop="datePublished" content="2022-08-31T04:00:00-06:00">
    <meta itemprop="dateModified" content="2022-08-31T04:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cities%2C%20county%20deny%20responsibility%20for%20Bellevue%20woman%27s%202020%20murder&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Cities%2C%20county%20deny%20responsibility%20for%20Bellevue%20woman%27s%202020%20murder&body=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="edb53358-24b8-11ed-9e5c-9b4fd3f466da">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cities%2C%20county%20deny%20responsibility%20for%20Bellevue%20woman%27s%202020%20murder&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Cities%2C%20county%20deny%20responsibility%20for%20Bellevue%20woman%27s%202020%20murder&body=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-edb53358-24b8-11ed-9e5c-9b4fd3f466da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edb53358-24b8-11ed-9e5c-9b4fd3f466da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="save-list-edb53358-24b8-11ed-9e5c-9b4fd3f466da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edb53358-24b8-11ed-9e5c-9b4fd3f466da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><em>Editor’s Note: This story discusses domestic violence and self-harm, which some readers might find distressing. Free, confidential support is available through The Crisis Hotline in Ketchum at 208-788-3596 or The Advocates in Hailey at 208-788-4191.</em></p></div><div class="subscriber-preview"><p>A civil lawsuit filed against a deceased Hailey police officer, three local police departments and the departments’ associated jurisdictions has continued in federal court, fueled by a dispute over what could have—or could not have—prevented the murder of a Bellevue woman in 2020.</p></div><div class="subscriber-preview"><p>Prosecutors say that 28-year-old Bellevue resident Jared Murphy killed himself after murdering his former partner, Bellevue resident Ashley Midby, on Oct. 22, 2020.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/cops_courts","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Midby, 34, was fatally shot by Murphy near a coffee shop in Bellevue where she worked, Blaine County Prosecuting Attorney Matthew Fredback stated in a 2021 review of the case.</p></div><div class="subscriber-only" style="display:none"><p>According to that review, Midby was completing management work in an office adjacent to the Coffee Corner Café, now Ashley’s Coffee Corner, around 8 p.m. on Oct. 22, 2020. Murphy—a Bellevue mayoral candidate and ex-officer who had been fired by the Hailey Police Department hours earlier—entered the room with a pistol and fired multiple shots at Midby, hitting her four times, before ending his own life. Both of their bodies were discovered shortly after 8 p.m.</p></div><div class="subscriber-only" style="display:none"><p>“Murphy’s subsequent suicide prevents any opportunity to bring him to justice for this heinous and cowardly act,” Fredback wrote.</p></div><div class="subscriber-only" style="display:none"><p>On March 9, Midby’s mother and stepfather, Karen and Michael Tackett, filed a civil lawsuit in U.S. District Court through their attorney, Chad Nicholson. The suit placed blame for Midby’s death on Murphy’s estate and the Hailey Police Department, Blaine County Sheriff’s Office and Bellevue Marshal’s Office, which it said missed multiple opportunities to prevent Midby’s murder starting in 2018.</p></div><div class="subscriber-only" style="display:none"><p>Each law-enforcement agency was sued over alleged negligence and due-process violations under the Fourteenth Amendment. Murphy’s estate, meanwhile, was sued over wrongful death, negligent infliction of emotional distress and intentional infliction of emotional distress.</p></div><div class="subscriber-only" style="display:none"><p>The original complaint filed by Midby’s family details a timeline of accelerating violence leading up to her death. It alleges that Murphy had a violent disposition, directed “explosive and abusive outbursts” toward Midby and her dog and had a history of domestic abuse, heavy drinking and suicidal ideation—issues the Tacketts said the Hailey Police Department and other agencies learned about but did not properly address.</p></div><div class="subscriber-only" style="display:none"><p>“These agencies were advised about Jared’s current mental state, mood swings, suicidal tendencies,” Nicholson wrote on behalf of the Tacketts, further claiming that many Hailey Police Department officers “no longer wanted to hang out with Ashley and Jared” due to Murphy’s “outbursts.”</p></div><div class="subscriber-only" style="display:none"><p>The plaintiffs also accused the Hailey Police Department of hiring Murphy without a proper background check, which they said would have revealed Murphy’s resignation from another law-enforcement agency due to a previous driving-under-the-influence charge.</p></div><div class="subscriber-only" style="display:none"><p>Even after learning about the DUI “at some point after Jared’s hire” and discussing it with him, the suit says, the department failed to disclose the DUI charge to the Idaho Police Officer Standards and Training—or “POST”—Council. It also failed to address Murphy’s alleged “volatile relationship with his ex-wife,” the suit says.</p></div><div class="subscriber-only" style="display:none"><p>“Had the DUI been disclosed to POST … [Murphy] would have not been permitted to remain an HPD officer,” Nicholson stated.</p></div><div class="subscriber-only" style="display:none"><h3><strong>Police negligence focus of lawsuit</strong></h3></div><div class="subscriber-only" style="display:none"><p>According to the prosecutor’s report, Murphy joined the Hailey Police Department in 2018, the same year he and Midby began dating, and lived with Midby in Bellevue, where Murphy was running for mayor in 2020.</p></div><div class="subscriber-only" style="display:none"><p>Midby told police officers shortly before her death that she had “suffered verbal and emotional abuse” at Murphy’s hands and had been seeking support at a local domestic-violence advocacy agency, Fredback wrote.</p></div><div class="subscriber-only" style="display:none"><p>Three days before the murder, in the early-morning hours of Monday, Oct. 19, officers from the Hailey Police Department, Blaine County Sheriff’s Office and Bellevue Marshal’s Office were called to the couple’s home for a domestic disturbance.</p></div><div class="subscriber-only" style="display:none"><p>The Tacketts’ lawsuit alleges that Midby told the responding officers that Murphy had burned their belongings, destroyed furniture with a hammer, abused Midby’s dog and “ripped boards off the wall of their residence and swung the boards towards Ashley and [her dog] to scare and intimidate” her earlier that morning.</p></div><div class="subscriber-only" style="display:none"><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote tncms-inline-alignment-center tncms-inline-width-full"><h4>Quote</h4><blockquote><p><strong>"Idaho Code imposed a duty on those law enforcement officers to arrest Murphy."</strong></p> <p><em>Chad Nicholson</em></p> <p><em>Attorney for plaintiffs</em></p></blockquote></aside></div><div class="subscriber-only" style="display:none"><p>“When the officers spoke to Ashley on October 19, 2020, the first words Ashley spoke were: ‘I needed a safe way to get out of here tonight,’” Nicholson wrote. “Despite receiving evidence that Jared had assaulted Ashley, HPD, BCSO, nor BMO took steps to arrest Jared or report the events to a prosecutor’s office for the filing of criminal charges.”</p></div><div class="subscriber-only" style="display:none"><p>Two days before Midby’s death, on Tuesday, Oct. 20, Murphy was placed on administrative leave by Police Chief Steve England over the reported domestic abuse while the incident was investigated, according to Fredback’s review. Murphy then allegedly sent “an ominous ‘goodbye’ text” to Midby’s mother, according to the lawsuit.</p></div><div class="subscriber-only" style="display:none"><p>On Thursday, Oct. 22, England informed Murphy that he would need to either resign or be fired. Either way, Fredback said, Murphy was told he would have to hand in his badge and service weapon by Oct. 26.</p></div><div class="subscriber-only" style="display:none"><p>The lawsuit contends that between England’s termination notice at 3 p.m. on Thursday and Midby’s murder hours later, England “failed to collect Jared’s badge or service weapon” and did not alert Midby to his firing decision, which was “an event that Ashley had expressed would result in Jared attempting to harm her.”</p></div><div class="subscriber-only" style="display:none"><p>It also contends that England failed to follow through on a “promise” he had made to Midby to help her obtain a protective or no-contact order.</p></div><div class="subscriber-only" style="display:none"><h3><strong>Lawsuit originally involved two parties</strong></h3></div><div class="subscriber-only" style="display:none"><p>The Tacketts’ original lawsuit was filed in Fifth District Court in Hailey just one week after Midby’s death. Only one defendant—a relative of Murphy representing his estate—was named at the time.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/cops_courts","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>On Feb. 7, 2022, the plaintiffs filed an amended complaint in Fifth District court to demand a jury trial and add as defendants the Hailey Police Department, Blaine County Sheriff’s Office and Bellevue Marshal’s Office.</p></div><div class="subscriber-only" style="display:none"><p>One month later, attorney Michael Elia—representing the three law-enforcement agencies—made the move to elevate the lawsuit from state to federal court. The case was subsequently assigned to Judge Raymond E. Patricco of the U.S. District Court and re-assigned to Judge David C. Nye.</p></div><div class="subscriber-only" style="display:none"><p>On April 12, Elia filed a motion to dismiss all of the Tacketts’ claims against the law-enforcement agencies, arguing that the individual offices are not “proper” defendants that can be sued separately from their associated cities.</p></div><div class="subscriber-only" style="display:none"><p>Nicholson responded with an amended complaint on June 7 in which he added Hailey, Blaine County and Bellevue as defendants alongside the law-enforcement agencies. The cities and county should also be held responsible for Midby’s death, he argued, because the “[officers] who conducted these investigations were employees of Hailey, the County and Bellevue, respectively.”</p></div><div class="subscriber-only" style="display:none"><p>“Hailey is required to fully vet and investigate all applicants to ensure that they are fit to be police officers and protect and serve the public at large,” Nicholson wrote in the updated complaint.</p></div><div class="subscriber-only" style="display:none"><p>Murphy’s estate responded on July 21 that it could not confirm or deny details of Murphy and Midby’s relationship or alleged domestic trouble, denied that Murphy acted with “reckless and willful” conduct toward Midby and claimed that Midby’s family was not entitled to any financial compensation. The estate also denied that Murphy killed Midby and himself.</p></div><div class="subscriber-only" style="display:none"><p>“Upon information and belief, as of [July 21], there remains an ongoing investigation as to cause of deaths of Ashley Midby and Jared Murphy,” defense attorney Justin May wrote representing Murphy’s estate.</p></div><div class="subscriber-only" style="display:none"><h3><strong>Plaintiffs allege hypothetical felonies, breach of care</strong></h3></div><div class="subscriber-only" style="display:none"><p>On Aug. 1, Nicholson argued that all law-enforcement agencies have a duty to conduct comprehensive background checks on applicants to ensure they are fit for duty.</p></div><div class="subscriber-only" style="display:none"><p>“In this case … had Hailey adhered to its administrative duties to ensure Murphy’s fitness for duty, it would have learned of additional information that demonstrated Murphy was a danger to Midby via psychiatric or psychological examinations,” Nicholson wrote. “In other words, Hailey should have known of the extreme danger that Murphy would engage in further acts of domestic violence against Midby.”</p></div><div class="subscriber-only" style="display:none"><p>He also said the officers should have arrested Murphy on the spot due to “felonious conduct” and provided Midby with immediate assistance on obtaining a protective order. Murphy, if detained, could have faced charges of felony arson, felony malicious injury to property, felony aggravated assault and felony stalking in the first degree while possessing a deadly weapon—charges that could keep him in jail, away from Midby, Nicholson wrote.</p></div><div class="subscriber-only" style="display:none"><p>“Plaintiffs have alleged facts that demonstrate law enforcement officers had been advised that Murphy had committed or was likely to commit at least four felonies,” he stated. “As such, Idaho Code imposed a duty on those law enforcement officers to arrest Murphy.”</p></div><div class="subscriber-only" style="display:none"><p>Nicholson further argued that Midby was owed additional protection under Idaho’s Domestic Violence Crime Prevention Act, or DVCPA, passed in 1988. The act states that law-enforcement officers have a duty to provide domestic violence victims information on protective orders, transport them to a safer location or shelter if necessary and forward a police report to prosecutors within 10 days.</p></div><div class="subscriber-only" style="display:none"><p>“The DVCPA created a special duty of care to victims of domestic violence. Midby was a victim of domestic violence,” Nicholson stated. “As such, pursuant to the DVCPA, the Municipal Defendants owed a special duty of care to Midby.”</p></div><div class="subscriber-only" style="display:none"><h3><strong>County, cities dismiss ‘what-if’ questions</strong></h3></div><div class="subscriber-only" style="display:none"><p>On July 8, Elia argued in a motion to dismiss that the city of Hailey had no responsibility for Murphy’s conduct outside of work because it was a “governmental employer” immune to “damages arising from assault and battery committed by [an employee]” under the Idaho Tort Claims Act.</p></div><div class="subscriber-only" style="display:none"><p>“Mr. Murphy was not acting within the course and scope of his employment duties with the City of Hailey when he shot and killed Ms. Midby … the Idaho Supreme Court has specifically rejected the notion that an employer carries any duty with regard to the conduct of its off-duty employees,” Elia wrote, citing a 2002 Idaho Supreme Court ruling that found the Mr. Wash car wash in Burley not responsible for the rape and death of 17-year-old Wendy Hunter, a Mr. Wash employee murdered by fellow 22-year-old employee Corey Hood.</p></div><div class="subscriber-only" style="display:none"><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote tncms-inline-alignment-center tncms-inline-width-full"><h4>Quote</h4><blockquote><p><strong>"Such allegations are in the vein of after-the-fact 'armchair quarterbacking.'"</strong></p> <p><em>Michael Elia</em></p> <p><em>Defense attorney</em></p></blockquote></aside></div><div class="subscriber-only" style="display:none"><p>Furthermore, Murphy was not an employee of the city of Hailey at the time of the crime, Elia argued, calling Nicholson’s allegations “contradictory” and built on “speculation about how the municipal defendants conceivably might have prevented Ms. Midby’s death, instead of facts [showing that the county agencies] caused Ms. Midby’s death.”</p></div><div class="subscriber-only" style="display:none"><p>“Such allegations are in the vein of after-the-fact ‘armchair quarterbacking,’” Elia stated. “For example, even if a protective order had been entered, it may have prohibited Mr. Murphy from contacting Ms. Midby, but Plaintiffs make no indication as to why Mr. Murphy, who, in hindsight, apparently planned to kill Ms. Midby and then kill himself, would have been prevented from doing so or even deterred by the threat of a fine or jail time.”</p></div><div class="subscriber-only" style="display:none"><p>Elia added that Idaho has no red flag law allowing police to temporarily confiscate an individual’s firearm or firearms. The Second Amendment “clearly prohibits the government from entering a person’s home and seizing his firearms without significant due process,” he asserted.</p></div><div class="subscriber-only" style="display:none"><p>Elia further argued that the three law-enforcement agencies deployed an appropriate police response on Oct. 19 and had “no duty” to arrest Murphy under the domestic violence act cited by Nicholson, which he said created absolute immunity for police officers against “civil claims for actions or omission in the performance of his duties.”</p></div><div class="subscriber-only" style="display:none"><p>“Law enforcement officials in Idaho have no general duty to protect members of the public from the harm of third parties, regardless of foreseeability,” he stated. “There is no cause of action in Idaho for ‘failure to arrest’ an individual based on reports of misdemeanor domestic violence ... [N]o peace officer may be held criminally or civilly liable for actions or omissions in the performance of the duties of his office,” Elia stated.</p></div><div class="subscriber-only" style="display:none"><p>Ultimately, Elia continued that it was “incoherent” for the plaintiffs to argue that the city of Hailey could have prevented Midby’s murder by firing him sooner.</p></div><div class="subscriber-only" style="display:none"><p>“Plaintiffs’ argument on this point is premised on the unsupported implication that Ms. Midby’s murder would have been prevented if only Mr. Murphy had been arrested. This implication is a non-sequitur,” Elia wrote on Aug. 15. “It does not follow from a hypothetical arrest that Mr. Murphy would be forced to remain in jail because he could not afford to post bond, would be prevented from accessing any firearms, would be prevented from accessing Ms. Midby, either on October 22, 2020 or on some other date, and would not have [planned the murder].” ￼</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/cops_courts","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:ejones@mtexpress.com" target="_blank">ejones@mtexpress.com</a><!--p:4Contact--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cities%2C%20county%20deny%20responsibility%20for%20Bellevue%20woman%27s%202020%20murder&via=IdahoMtExpress&url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mtexpress.com/tncms/asset/editorial/edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIdaho%20Mountain%20Express%5D%20Cities%2C%20county%20deny%20responsibility%20for%20Bellevue%20woman%27s%202020%20murder&body=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"edb53358-24b8-11ed-9e5c-9b4fd3f466da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-edb53358-24b8-11ed-9e5c-9b4fd3f466da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="edb53358-24b8-11ed-9e5c-9b4fd3f466da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="edb53358-24b8-11ed-9e5c-9b4fd3f466da" class="save-list-edb53358-24b8-11ed-9e5c-9b4fd3f466da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="edb53358-24b8-11ed-9e5c-9b4fd3f466da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-cutout inline-asset inline-image hover-expand" data-toggle="modal" data-target=".modal-e6caafb8-289c-11ed-b522-237148179377">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="U.S. Courts District of Idaho"
                            class="img-responsive lazyload full cutout default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/e/6c/e6caafb8-289c-11ed-b522-237148179377/630e69f842bc8.image.png?resize=200%2C200 200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ashley%20midby%22#tncms-source=keyword" class="tag-ashley-midby label label-default"  rel="nofollow">Ashley Midby</a>
                </li> <li>
                    <a href="/search/?k=%22jared%20murphy%22#tncms-source=keyword" class="tag-jared-murphy label label-default"  rel="nofollow">Jared Murphy</a>
                </li> <li>
                    <a href="/search/?k=%22bellevue%22#tncms-source=keyword" class="tag-bellevue label label-default"  rel="nofollow">Bellevue</a>
                </li> <li>
                    <a href="/search/?k=%22hailey%20police%20department%22#tncms-source=keyword" class="tag-hailey-police-department label label-default"  rel="nofollow">Hailey Police Department</a>
                </li> <li>
                    <a href="/search/?k=%22u.s.%20district%20court%22#tncms-source=keyword" class="tag-u_s_-district-court label label-default"  rel="nofollow">U.s. District Court</a>
                </li> <li>
                    <a href="/search/?k=%22matthew%20fredback%22#tncms-source=keyword" class="tag-matthew-fredback label label-default"  rel="nofollow">Matthew Fredback</a>
                </li> <li>
                    <a href="/search/?k=%22justin%20may%22#tncms-source=keyword" class="tag-justin-may label label-default"  rel="nofollow">Justin May</a>
                </li> <li>
                    <a href="/search/?k=%22hailey%20police%22#tncms-source=keyword" class="tag-hailey-police label label-default"  rel="nofollow">Hailey Police</a>
                </li> <li>
                    <a href="/search/?k=%22blaine%20county%20sheriff%E2%80%99s%20office%22#tncms-source=keyword" class="tag-blaine-county-sheriffs-office label label-default"  rel="nofollow">Blaine County Sheriff’s Office</a>
                </li> <li>
                    <a href="/search/?k=%22mayoral%20candidate%22#tncms-source=keyword" class="tag-mayoral-candidate label label-default"  rel="nofollow">Mayoral Candidate</a>
                </li> <li>
                    <a href="/search/?k=%22law%20enforcement%20officers%22#tncms-source=keyword" class="tag-law-enforcement-officers label label-default"  rel="nofollow">Law Enforcement Officers</a>
                </li> <li>
                    <a href="/search/?k=%22steve%20england%22#tncms-source=keyword" class="tag-steve-england label label-default"  rel="nofollow">Steve England</a>
                </li> <li>
                    <a href="/search/?k=%22idaho%20supreme%20court%22#tncms-source=keyword" class="tag-idaho-supreme-court label label-default"  rel="nofollow">Idaho Supreme Court</a>
                </li> <li>
                    <a href="/search/?k=%22blaine%20county%22#tncms-source=keyword" class="tag-blaine-county label label-default"  rel="nofollow">Blaine County</a>
                </li> <li>
                    <a href="/search/?k=%22red%20flag%20law%22#tncms-source=keyword" class="tag-red-flag-law label label-default"  rel="nofollow">Red Flag Law</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-65b0db20-be17-11e9-af6c-5782ced5717d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mtexpress.com/users/profile/Emily%20Jones" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Emily Jones" src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/avatars/6/5b/0db/65b0db20-be17-11e9-af6c-5782ced5717d.c219e0f3971e0f741944713a6f05db33.png?_dc=1633631031" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mtexpress.com/users/profile/Emily%20Jones" rel="author" class="tnt-user-profile-link tnt-user-name">Emily Jones</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ejones@mtexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-65b0db20-be17-11e9-af6c-5782ced5717d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=65b0db20-be17-11e9-af6c-5782ced5717d&amp;s=start_time&amp;sd=desc" data-subject="Emily Jones" data-description="Whenever Emily Jones posts new content, you'll get an email delivered to your inbox with a link." data-name="Emily Jones notification" data-author-id="65b0db20-be17-11e9-af6c-5782ced5717d" data-user-url="https://www.mtexpress.com/users/">
        <i class="fas tnt-star"></i> Follow Emily Jones
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mtexpress.com/users/login/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mtexpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mtexpress.com%2Fnews%2Fcops_courts%2Fcities-county-deny-responsibility-for-bellevue-womans-2020-murder%2Farticle_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/cops_courts","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1227526" class="tncms-block">
        <div id="blox-ad-position-block-side-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-side-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1506677" class="tncms-block">
        <div id="blox-ad-position-block-lower-rectangle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-lower-rectangle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210186" class="tncms-block"><section id="block-1210186" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210186 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll/how-busy-has-this-summer-felt-to-you/poll_a912016e-28a4-11ed-bec3-33d92b584065.html" class="tnt-asset-link" aria-label="How busy has this summer felt to you?">
        

        
            How busy has this summer felt to you?</a></h4>
            <div id="poll-a912016e-28a4-11ed-bec3-33d92b584065-1210186" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-a912016e-28a4-11ed-bec3-33d92b584065 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-a912016e-28a4-11ed-bec3-33d92b584065-1210186-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a912016e-28a4-11ed-bec3-33d92b584065-1210186-your-vote"></span>
                </div>
                <div id="poll-a912016e-28a4-11ed-bec3-33d92b584065-1210186-results" class="tnt-poll-results hide"></div>
                <div id="poll-a912016e-28a4-11ed-bec3-33d92b584065-1210186-container">
                    <form id="poll-a912016e-28a4-11ed-bec3-33d92b584065-1210186-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll/how-busy-has-this-summer-felt-to-you/poll_a912016e-28a4-11ed-bec3-33d92b584065.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Busiest summer I remember" value="C9F55F6D-6DB0-0001-443BB145A793C370"> Busiest summer I remember
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Busier than average" value="C9F55F71-EF30-0001-C27B4E001B9AB6F0"> Busier than average
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="About the same as always" value="C9F55F77-BB30-0001-615E1BE0C7D31D82"> About the same as always
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Less busy than average" value="C9F55F7E-BB20-0001-DD4B7C4FEE25BD00"> Less busy than average
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Quietest summer I remember" value="C9F55F82-8F20-0001-64941B6CB0C416C2"> Quietest summer I remember
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a912016e-28a4-11ed-bec3-33d92b584065-1210186-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a912016e-28a4-11ed-bec3-33d92b584065-1210186-back-vote" class="padding-top hide">
                <button id="poll-a912016e-28a4-11ed-bec3-33d92b584065-1210186-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/cops_courts","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1210282" class="tncms-block"><section id="block-1210282" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210282 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.mtexpress.com/newsletters/" target="_blank" rel="noopener">
                
                Sign up for The Roundup email
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1210282"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 ">
                                
                                    <input class="mailinglist-id-1210282" type="checkbox" name="list_id[]" value="88a2d7ba-4044-11e4-9d25-bbebbda52923" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our news updates? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1210282" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mtexpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1210209" class="tncms-block increase-font-size hidden-xs"><section id="block-1210209" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1210209 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1210209" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1210209" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-1210209" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1210209" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1210209" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/state_regional/it-s-not-just-growth-idaho-is-also-losing-residents-and-changing-fast/article_2d6c927a-229d-11ed-9aa2-9b578472715e.html">It’s not just growth. Idaho is also losing residents and changing fast.</a></li><li><a href="/news/coronavirus_covid-19_info/2-more-covid-deaths-recorded-in-blaine-county/article_dcaf40e8-24b4-11ed-81fc-475d225aade0.html">2 more COVID deaths recorded in Blaine County</a></li><li><a href="/news/business/ketchum-p-z-advances-mixed-use-building-planned-for-perry-s-site/article_32a3e748-249b-11ed-92f4-93b0cb4c6401.html">Ketchum P&Z advances mixed-use building planned for Perry’s site</a></li><li><a href="/obituaries/sean-flynn/article_88acb376-27bc-11ed-8316-97c708aff01c.html">Sean Flynn</a></li><li><a href="/news/environment/new-wildfire-forces-trail-closures-in-the-snra/article_197281ca-24b5-11ed-b6bb-5b0016ae8241.html">New wildfire forces trail closures in the SNRA</a></li><li><a href="/obituaries/suzanne-olivia-shafer-rowland/article_b4d86758-23dc-11ed-aa35-2fea45fda828.html">Suzanne Olivia Shafer Rowland</a></li><li><a href="/wood_river_journal/community/first-lite-opening-first-store-in-hailey-today/article_7edaab48-23eb-11ed-ba76-9f91ff567b56.html">First Lite opening first store in Hailey today</a></li><li><a href="/news/ketchum/ketchum-bringing-warm-springs-preserve-plan-into-focus/article_45931d70-24ae-11ed-89e2-73c7865c121c.html">Ketchum bringing Warm Springs Preserve plan into focus</a></li><li><a href="/news/education/voters-to-weigh-in-on-bcsd-levy-tuesday/article_4cf00ede-27dd-11ed-87d7-c72cd5108697.html">Voters to weigh in on BCSD levy Tuesday</a></li><li><a href="/news/sun_valley/group-starts-campaign-to-stop-festival-meadow-project/article_11e87c98-288e-11ed-8412-ef2f6a227570.html">Group starts campaign to stop Festival Meadow project</a></li></ul></div>
        
        
            <div id="images-1210209" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ross-fork-fire/image_8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c.html" class="tnt-asset-link"  aria-label="Ross Fork Fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ross Fork Fire"
                            class="img-responsive lazyload full default"
                            width="1335"
                            height="1335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/bc/8bc283ac-1cdf-11ed-b2ac-9b51c79dbc2c/62fab824924f1.image.jpg?crop=1335%2C1335%2C0%2C108&resize=1335%2C1335&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/alpine-lake-fire/image_2ec768dc-1da4-11ed-8608-73a1a4f19180.html" class="tnt-asset-link"  aria-label="Alpine Lake Fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alpine Lake Fire"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/2/ec/2ec768dc-1da4-11ed-8608-73a1a4f19180/62fc01e045524.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/fauci-retirement/image_a550a20c-2335-11ed-a056-bf18bd0161d2.html" class="tnt-asset-link"  aria-label="Fauci Retirement">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fauci Retirement"
                            class="img-responsive lazyload full default"
                            width="587"
                            height="587"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/55/a550a20c-2335-11ed-a056-bf18bd0161d2/6305598c4bf66.image.jpg?crop=587%2C587%2C119%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/55/a550a20c-2335-11ed-a056-bf18bd0161d2/6305598c4bf66.image.jpg?crop=587%2C587%2C119%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/55/a550a20c-2335-11ed-a056-bf18bd0161d2/6305598c4bf66.image.jpg?crop=587%2C587%2C119%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/55/a550a20c-2335-11ed-a056-bf18bd0161d2/6305598c4bf66.image.jpg?crop=587%2C587%2C119%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/55/a550a20c-2335-11ed-a056-bf18bd0161d2/6305598c4bf66.image.jpg?crop=587%2C587%2C119%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/55/a550a20c-2335-11ed-a056-bf18bd0161d2/6305598c4bf66.image.jpg?crop=587%2C587%2C119%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/a/55/a550a20c-2335-11ed-a056-bf18bd0161d2/6305598c4bf66.image.jpg?crop=587%2C587%2C119%2C0&resize=587%2C587&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bellevue-labor-day/image_85201436-256a-11ed-ad68-5b72d1baf81f.html" class="tnt-asset-link"  aria-label="Bellevue Labor Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bellevue Labor Day"
                            class="img-responsive lazyload full default"
                            width="1223"
                            height="1223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/8/52/85201436-256a-11ed-ad68-5b72d1baf81f/63090d2300f5f.image.jpg?crop=1223%2C1223%2C235%2C0&resize=1223%2C1223&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/going-trout-on-a-limb/image_6fc86b6a-24a7-11ed-975e-93815680ab8a.html" class="tnt-asset-link"  aria-label="Going 'trout' on a limb">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Going 'trout' on a limb"
                            class="img-responsive lazyload full default"
                            width="1157"
                            height="1157"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/fc/6fc86b6a-24a7-11ed-975e-93815680ab8a/6307c5cad42d5.image.jpg?crop=1157%2C1157%2C0%2C316&resize=1157%2C1157&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/special-session/image_3e9595b2-2543-11ed-b485-c38741c49c28.html" class="tnt-asset-link"  aria-label="Special Session">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Special Session"
                            class="img-responsive lazyload full default"
                            width="580"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/3/e9/3e9595b2-2543-11ed-b485-c38741c49c28/6308cb385b7ef.image.jpg?crop=580%2C580%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/3/e9/3e9595b2-2543-11ed-b485-c38741c49c28/6308cb385b7ef.image.jpg?crop=580%2C580%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/3/e9/3e9595b2-2543-11ed-b485-c38741c49c28/6308cb385b7ef.image.jpg?crop=580%2C580%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/3/e9/3e9595b2-2543-11ed-b485-c38741c49c28/6308cb385b7ef.image.jpg?crop=580%2C580%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/3/e9/3e9595b2-2543-11ed-b485-c38741c49c28/6308cb385b7ef.image.jpg?crop=580%2C580%2C123%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/3/e9/3e9595b2-2543-11ed-b485-c38741c49c28/6308cb385b7ef.image.jpg?crop=580%2C580%2C123%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/3/e9/3e9595b2-2543-11ed-b485-c38741c49c28/6308cb385b7ef.image.jpg?crop=580%2C580%2C123%2C0&resize=580%2C580&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sawtooth-national-recreation-area-established-in-1972-as-a-compromise-between-interest-groups/image_f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf.html" class="tnt-asset-link"  aria-label="Sawtooth National Recreation Area established in 1972 as a compromise between interest groups">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sawtooth National Recreation Area established in 1972 as a compromise between interest groups"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/70/f70d3f4a-22f6-11ed-bd5d-abdba7cea1cf/6304f0b3c0044.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wood-river-volleyball-edie-frates/image_ca6c1c3a-227a-11ed-9272-cf1ba48ce43d.html" class="tnt-asset-link"  aria-label="Wood River Volleyball; Edie Frates">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wood River Volleyball; Edie Frates"
                            class="img-responsive lazyload full default"
                            width="1153"
                            height="1153"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/c/a6/ca6c1c3a-227a-11ed-9272-cf1ba48ce43d/63041fe735baa.image.jpg?crop=1153%2C1153%2C0%2C321&resize=1153%2C1153&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/ktm/image_62c862e2-22dd-11ed-a3a4-2f716f51ad7b.html" class="tnt-asset-link"  aria-label="KTM">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KTM"
                            class="img-responsive lazyload full default"
                            width="648"
                            height="648"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/2c/62c862e2-22dd-11ed-a3a4-2f716f51ad7b/6304c50fd6950.image.jpg?crop=648%2C648%2C0%2C220&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/2c/62c862e2-22dd-11ed-a3a4-2f716f51ad7b/6304c50fd6950.image.jpg?crop=648%2C648%2C0%2C220&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/2c/62c862e2-22dd-11ed-a3a4-2f716f51ad7b/6304c50fd6950.image.jpg?crop=648%2C648%2C0%2C220&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/2c/62c862e2-22dd-11ed-a3a4-2f716f51ad7b/6304c50fd6950.image.jpg?crop=648%2C648%2C0%2C220&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/2c/62c862e2-22dd-11ed-a3a4-2f716f51ad7b/6304c50fd6950.image.jpg?crop=648%2C648%2C0%2C220&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/2c/62c862e2-22dd-11ed-a3a4-2f716f51ad7b/6304c50fd6950.image.jpg?crop=648%2C648%2C0%2C220&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/2c/62c862e2-22dd-11ed-a3a4-2f716f51ad7b/6304c50fd6950.image.jpg?crop=648%2C648%2C0%2C220&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/2c/62c862e2-22dd-11ed-a3a4-2f716f51ad7b/6304c50fd6950.image.jpg?crop=648%2C648%2C0%2C220&resize=648%2C648&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/building-boom/image_6b985f76-28a5-11ed-8090-9bdce2117b00.html" class="tnt-asset-link"  aria-label="Building Boom">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Building Boom"
                            class="img-responsive lazyload full default"
                            width="586"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/b9/6b985f76-28a5-11ed-8090-9bdce2117b00/630e787b11447.image.jpg?crop=586%2C586%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/b9/6b985f76-28a5-11ed-8090-9bdce2117b00/630e787b11447.image.jpg?crop=586%2C586%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/b9/6b985f76-28a5-11ed-8090-9bdce2117b00/630e787b11447.image.jpg?crop=586%2C586%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/b9/6b985f76-28a5-11ed-8090-9bdce2117b00/630e787b11447.image.jpg?crop=586%2C586%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/b9/6b985f76-28a5-11ed-8090-9bdce2117b00/630e787b11447.image.jpg?crop=586%2C586%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/b9/6b985f76-28a5-11ed-8090-9bdce2117b00/630e787b11447.image.jpg?crop=586%2C586%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/6/b9/6b985f76-28a5-11ed-8090-9bdce2117b00/630e787b11447.image.jpg?crop=586%2C586%2C120%2C0&resize=586%2C586&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-1210209" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/gallery/killebrew-thompson-memorial/collection_b37ad488-22db-11ed-bab3-5f5fdba25291.html">Killebrew Thompson Memorial</a></li><li><a href="/gallery/wolverines-tame-tigers-in-hailey/collection_44e12824-247a-11ed-b74c-c775394d06e6.html">Wolverines Tame Tigers In Hailey</a></li><li><a href="/gallery/the-record-company-plays-river-run/collection_6390d3da-1a77-11ed-90c9-c3e6e94bb049.html">The Record Company plays River run</a></li><li><a href="/gallery/kids-rodeo-at-the-blaine-county-fair/collection_4ad532c2-17e9-11ed-b071-7b44166f185f.html">Kids Rodeo at the Blaine County Fair</a></li><li><a href="/gallery/27th-annual-garden-tour/collection_43d64b12-0c92-11ed-987b-dfa57931b591.html">27th Annual Garden Tour</a></li></ul></div>
        
        
            <div id="commented-1210209" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/opinion/editorials/ronald-reagan-was-wrong-liz-cheney-is-right/article_8d1c37ae-1ec7-11ed-9c6d-277120c8a123.html">Ronald Reagan was wrong, Liz Cheney is right</a> (37)</li><li><a href="/news/coronavirus_covid-19_info/2-more-covid-deaths-recorded-in-blaine-county/article_dcaf40e8-24b4-11ed-81fc-475d225aade0.html">2 more COVID deaths recorded in Blaine County</a> (33)</li><li><a href="/opinion/editorials/editorials_bottom/good-bill-bad-votes/article_163c789a-17a3-11ed-965c-f79157ace332.html">Good bill, bad votes</a> (24)</li><li><a href="/news/middle-east-institute-brings-experts-geopolitical-debate-to-ketchum/article_85e723d0-1f27-11ed-a0b2-57b1a27de793.html">Middle East Institute brings experts, geopolitical debate to Ketchum</a> (23)</li><li><a href="/news/sun_valley/residents-chime-in-on-festival-meadow-plan/article_4da4991a-19b6-11ed-841a-93555511dc27.html">Residents chime in on Festival Meadow plan</a> (22)</li><li><a href="/news/health/u-s-department-of-justice-sues-idaho-over-abortion-trigger-ban/article_4b6ec7cc-12ab-11ed-83ea-079732ad613d.html">U.S. Department of Justice sues Idaho over abortion trigger ban</a> (16)</li><li><a href="/news/business/changes-to-ketchum-development-rules-move-to-next-step/article_c69b6f36-2309-11ed-a66f-6f944c20886d.html">Changes to Ketchum development rules move to next step</a> (16)</li><li><a href="/news/business/ketchum-p-z-advances-mixed-use-building-planned-for-perry-s-site/article_32a3e748-249b-11ed-92f4-93b0cb4c6401.html">Ketchum P&Z advances mixed-use building planned for Perry’s site</a> (15)</li><li><a href="/opinion/guest_opinions/we-are-the-party-of-lincoln-and-reagan-not-the-party-of-john-birch/article_22ae4172-1743-11ed-b245-4bc7a6dd823a.html">We are the party of Lincoln and Reagan, not the party of John Birch</a> (14)</li><li><a href="/opinion/guest_opinions/snra-outfitter-and-guide-plan-limits-use-of-ski-huts/article_a4aafe62-1e74-11ed-8e6c-6f09dc4fb5d5.html">SNRA Outfitter and guide plan limits use of ski huts</a> (14)</li><li><a href="/news/blaine_county/county-valley-cities-consider-e-bike-regulations-violations/article_413580fe-1425-11ed-b075-e3fecc227613.html">County, Valley cities consider e-bike regulations, violations</a> (13)</li><li><a href="/opinion/editorials/editorials_bottom/send-the-money-back/article_0221836e-1b5e-11ed-bff9-77b5da22e6d9.html">Send the money back</a> (12)</li><li><a href="/opinion/guest_opinions/vote-yes-aug-30-for-our-children/article_272091e6-1e74-11ed-ba99-8b5ace028da3.html">Vote yes Aug. 30 for our children</a> (12)</li><li><a href="/opinion/editorials/doctors-who-perform-emergency-abortions-should-not-face-prosecution/article_c6e9e1e4-243e-11ed-af72-43a4509e763f.html">Doctors who perform emergency abortions should not face prosecution</a> (12)</li><li><a href="/news/education/levy-vote-to-fund-improvements-to-bcsd-facilities-scheduled-for-aug-30/article_08af4426-1291-11ed-bf1d-a7dfdec8a19a.html">Levy vote to fund improvements to BCSD facilities scheduled for Aug. 30</a> (11)</li><li><a href="/opinion/editorials/response-to-lies-should-be-put-up-or-shut-up/article_70eff91a-1c4e-11ed-a7ed-f35180b20b55.html">Response to lies should be put up or shut up</a> (11)</li><li><a href="/news/ketchum/ketchum-leaders-put-37-9-million-budget-near-finish-line/article_a394a532-1d98-11ed-a651-871e4443fc75.html">Ketchum leaders put $37.9 million budget near finish line</a> (11)</li><li><a href="/news/recreation/resort-issues-plans-to-replace-warm-springs-chairlifts-cut-new-trail/article_c174f842-11f2-11ed-a8e5-0bbd05794199.html">Resort issues plans to replace Warm Springs chairlifts, cut new trail</a> (11)</li><li><a href="/news/coronavirus_covid-19_info/how-many-idahoans-have-long-covid-new-data-gives-us-a-hint/article_a6b7a8f2-1273-11ed-b08c-37da5b2325b4.html">How many Idahoans have long COVID? New data gives us a hint.</a> (10)</li><li><a href="/news/sun_valley/after-delay-sun-valley-leaders-ratify-festival-meadow-contract/article_e1187ad8-1801-11ed-a276-939172f46cf5.html">After delay, Sun Valley leaders ratify Festival Meadow contract</a> (10)</li><li><a href="/news/water-concerns-put-44-unit-hailey-development-on-hold/article_ed463f9c-19a1-11ed-8166-33f5139d9d39.html">Water concerns put 44-unit Hailey development on hold</a> (10)</li><li><a href="/opinion/editorials/admitting-the-truth-only-counts-if-you-say-it-in-public/article_84afa112-11f4-11ed-bef2-87c6482b1999.html">Admitting the truth only counts if you say it in public</a> (9)</li><li><a href="/news/sun_valley/sun-valley-to-hear-opinions-on-festival-meadow-ideas/article_c41dfb60-1423-11ed-ac32-271aab17c408.html">Sun Valley to hear opinions on Festival Meadow ideas</a> (9)</li><li><a href="/news/education/bcsd-puts-levy-to-voters-on-aug-30/article_e69e19e4-231a-11ed-a907-4f04f751cae3.html">BCSD puts levy to voters on Aug. 30</a> (9)</li><li><a href="/opinion/letters_to_editor/labrador-is-the-peoples-lawyer/article_e56382ce-11d3-11ed-ace8-1beea8d3a714.html">Labrador is the people's lawyer</a> (8)</li><li><a href="/opinion/editorials/hailey-council-should-stand-pat-on-more-housing-density/article_09496468-1942-11ed-842a-ef7acc7bab31.html">Hailey Council should stand pat on more housing density</a> (7)</li><li><a href="/opinion/chill-out-in-mountain-time/article_506a240a-13a1-11ed-966f-c3fbf0a8eb99.html">Chill out in Mountain Time</a> (7)</li><li><a href="/news/hailey-city-council-looks-to-expand-higher-density-zoning-district/article_ba023522-2325-11ed-9f91-37d156810010.html">Hailey City Council looks to expand higher-density zoning district</a> (7)</li><li><a href="/news/hailey/hop-porter-park-in-hailey-dries-out-due-to-miscommunication/article_d3bd9d8a-1808-11ed-9e6a-87ebe9433d29.html">Hop Porter Park in Hailey dries out due to miscommunication</a> (7)</li><li><a href="/opinion/editorials/dr-fauci-deserves-respect-as-a-public-health-defender/article_ebaa48c6-27b7-11ed-a1ce-47a13838b73d.html">Dr. Fauci deserves respect as a public health defender</a> (8)</li><li><a href="/news/ketchum/ketchum-pursuing-bond-issue-for-sewer-plant-upgrades/article_440f07a4-1d86-11ed-a754-733f166332b1.html">Ketchum pursuing bond issue for sewer plant upgrades</a> (6)</li><li><a href="/opinion/guest_opinions/pave-paradise-put-up-a-parking-lot/article_a4b9d02c-1744-11ed-9761-031a13b1d5bf.html">Pave paradise, put up a parking lot</a> (6)</li><li><a href="/opinion/letters_to_editor/a-very-disappointed-grandma/article_cc732402-1ccf-11ed-b4b8-9b75853f6f49.html">A very disappointed Grandma</a> (6)</li><li><a href="/news/airport-officials-ok-3-parking-rate-increase/article_f4139c2a-1834-11ed-a132-6bc7bd29f8a4.html">Airport officials OK $3 parking rate increase</a> (6)</li><li><a href="/opinion/editorials/vote-yes-on-school-repairs/article_922e5824-1fff-11ed-888b-7fd0345d67b5.html">Vote yes on school repairs</a> (5)</li><li><a href="/news/sun_valley/sun-valley-city-council-mayor-set-for-salary-boost/article_ab474462-14fe-11ed-96fd-9355bd61d9cc.html">Sun Valley City Council, mayor set for salary boost</a> (5)</li><li><a href="/news/coronavirus_covid-19_info/agency-blaine-county-s-covid-cases-decline-but-risk-remains/article_b538ef36-2253-11ed-9e45-bb7c2f2e3340.html">Agency: Blaine County’s COVID cases decline but risk remains</a> (5)</li><li><a href="/opinion/letters_to_editor/bcsd-leadership-has-earned-our-trust/article_de48ce64-2249-11ed-b8e1-53323355d77c.html">BCSD leadership has earned our trust</a> (5)</li><li><a href="/opinion/letters_to_editor/when-is-enough-enough/article_119f6bbe-1c47-11ed-9716-5f5552fe38ba.html">When is enough enough?</a> (4)</li><li><a href="/news/state_regional/it-s-not-just-growth-idaho-is-also-losing-residents-and-changing-fast/article_2d6c927a-229d-11ed-9aa2-9b578472715e.html">It’s not just growth. Idaho is also losing residents and changing fast.</a> (4)</li><li><a href="/news/ketchum/ketchum-bringing-warm-springs-preserve-plan-into-focus/article_45931d70-24ae-11ed-89e2-73c7865c121c.html">Ketchum bringing Warm Springs Preserve plan into focus</a> (4)</li><li><a href="/wood_river_journal/features/valley-people-back-to-school-with-john-inman/article_53d430dc-2327-11ed-8fbc-772953aadcea.html">Valley People: Back to school with John Inman</a> (4)</li><li><a href="/news/north-fork-campsites-closed-due-to-bear-encounters/article_7498576c-150d-11ed-8d1b-03090e611c74.html">North Fork campsites closed due to bear encounters</a> (4)</li><li><a href="/opinion/letters_to_editor/dont-develop-festival-meadow/article_7dcdca5e-27ed-11ed-824f-efa4102ce918.html">Don't develop Festival Meadow</a> (4)</li><li><a href="/wood_river_journal/community/first-lite-opening-first-store-in-hailey-today/article_7edaab48-23eb-11ed-ba76-9f91ff567b56.html">First Lite opening first store in Hailey today</a> (4)</li><li><a href="/news/hailey/hailey-leaders-oppose-sunbeam-redesign-plans/article_bb9b17a8-1823-11ed-aa25-436cf9f40224.html">Hailey leaders oppose Sunbeam redesign plans</a> (4)</li><li><a href="/opinion/letters_to_editor/help-make-warm-springs-preserve-a-sanctuary/article_bea10456-1bf4-11ed-8998-9f0869fc4eb7.html">Help make Warm Springs Preserve a sanctuary</a> (4)</li><li><a href="/news/environment/sawtooth-national-recreation-area-established-in-1972-as-a-compromise-between-interest-groups/article_fe38eefa-22f5-11ed-908c-eba9ca17cce1.html">Sawtooth National Recreation Area established in 1972 as a compromise between interest groups</a> (4)</li><li><a href="/news/education/voters-sign-off-on-25-million-for-bcsd-building-renovations-repairs/article_feaf9384-28db-11ed-9d5c-270f0a16bfd1.html">Voters sign off on $25 million for BCSD building renovations, repairs</a> (4)</li><li><a href="/news/sun_valley/group-starts-campaign-to-stop-festival-meadow-project/article_11e87c98-288e-11ed-8412-ef2f6a227570.html">Group starts campaign to stop Festival Meadow project</a> (3)</li><li><a href="/sports/wood-river-high-school-grad-ike-buxton-learning-pro-baseball-in-miami-marlins-organization/article_36f54572-0eba-11ed-b293-a3533176f0bf.html">Wood River High School grad Ike Buxton learning pro baseball in Miami Marlins organization</a> (3)</li><li><a href="/opinion/guest_opinions/business-as-usual-for-the-colorado-river/article_3c4f2cd6-2427-11ed-bcd4-1f7ec420e237.html">Business as usual for the Colorado River</a> (3)</li><li><a href="/news/education/voters-to-weigh-in-on-bcsd-levy-tuesday/article_4cf00ede-27dd-11ed-87d7-c72cd5108697.html">Voters to weigh in on BCSD levy Tuesday</a> (3)</li><li><a href="/news/business/in-ketchum-sun-valley-road-rebuild-paused-for-wagon-days/article_9c321952-28a4-11ed-bf50-077bd152f311.html">In Ketchum, Sun Valley Road rebuild paused for Wagon Days</a> (3)</li><li><a href="/opinion/guest_opinions/it-s-time-for-idaho-politicians-to-work-for-the-people/article_a2556c82-1bf5-11ed-9ee8-834dad8e9ff3.html">It’s time for Idaho politicians to work for the people</a> (3)</li><li><a href="/news/ketchum/building-boom-leaves-ketchum-unable-to-find-contractor-for-sidewalks/article_a81fda7c-142e-11ed-a517-17d5d285df28.html">Building boom leaves Ketchum unable to find contractor for sidewalks</a> (3)</li><li><a href="/news/recreation/sun-valley-resort-releases-more-details-on-warm-springs-chairlift-project-new-maps/article_d28e2980-1f3c-11ed-82fe-0325bd79b831.html">Sun Valley Resort releases more details on Warm Springs chairlift project, new maps</a> (3)</li><li><a href="/news/lightning-sparks-fire-near-alturas-lake/article_095d30e2-1cdf-11ed-b2ab-d38d0640d3d9.html">Lightning sparks fire near Alturas Lake</a> (2)</li><li><a href="/news/state_regional/idaho-legislatures-special-session-aims-for-tax-cut-education-spending/article_1180b732-24c1-11ed-824e-5b69eaf6075f.html">Idaho Legislature's special session aims for tax cut, education spending</a> (2)</li><li><a href="/wood_river_journal/muffy-davis-inducted-into-the-u-s-olympic-and-paralympic-hall-of-fame/article_1c3aab50-224c-11ed-948a-2b4e00d140b7.html">Muffy Davis inducted into the U.S. Olympic and Paralympic Hall of Fame</a> (2)</li><li><a href="/news/education/new-data-shows-worsening-mental-health-education-trends-among-idaho-children/article_43e74486-1989-11ed-b5af-671d75d8f4f8.html">New data shows worsening mental health, education trends among Idaho children</a> (2)</li><li><a href="/news/ketchum/developer-bluebird-village-is-under-construction/article_48d58216-289b-11ed-aae8-af5c9c27ff15.html">Developer: Bluebird Village is ‘under construction’</a> (2)</li><li><a href="/news/51-unit-apartment-project-planned-for-river-street-in-hailey/article_584099b4-1cd1-11ed-bb0e-9fa489675365.html">51-unit apartment project planned for River Street in Hailey</a> (2)</li><li><a href="/sports/sports-are-life-lessons-learned/article_81024838-13fe-11ed-9ecc-1f4acb4edbd7.html">Sports are life lessons learned</a> (2)</li><li><a href="/opinion/editorials/help-the-hapless-bears/article_9011e186-1204-11ed-95bc-d3f78ebed8aa.html">Help the hapless bears</a> (2)</li><li><a href="/opinion/letters_to_editor/we-shouldnt-be-defined-by-the-wealth-of-our-citizens/article_c1573298-2247-11ed-ae91-3b2efb89a944.html">We shouldn't be defined by the wealth of our citizens</a> (2)</li><li><a href="/news/crews-residents-brace-for-expansion-of-moose-fire-near-salmon/article_daad9d2c-1284-11ed-a30d-0b1434e65d96.html">Crews, residents brace for expansion of Moose Fire near Salmon</a> (2)</li><li><a href="/news/mountain-rides-awarded-12-42-million-to-expand-mid-valley-bus-service/article_f08d245a-23ff-11ed-8c49-9f9926e92b4c.html">Mountain Rides awarded $12.42 million to expand mid-valley bus service</a> (2)</li><li><a href="/opinion/editorials/legislators-are-committing-malpractice/article_fc409522-1769-11ed-869c-475eaa280159.html">Legislators are committing malpractice</a> (2)</li><li><a href="/news/bellevue/bellevue-approves-264-000-in-covid-19-relief-funds-for-water-and-sewer-work/article_fd2d38b0-17fe-11ed-b17b-d3cf59d79e37.html">Bellevue approves $264,000 in COVID-19 relief funds for water and sewer work</a> (2)</li><li><a href="/news/business/finding-the-formula-for-the-future/article_0cb4517a-1425-11ed-a863-d3ba2c6a320e.html">Finding The ‘Formula’ For The Future</a> (1)</li><li><a href="/news/ketchum/ketchum-considers-updates-to-bear-policy/article_0d8c016a-1290-11ed-bd94-8f28544bbd6d.html">Ketchum considers updates to bear policy</a> (1)</li><li><a href="/news/sun_valley/sun-valley-advances-11-4-million-budget/article_1df9cf38-1820-11ed-9412-db6815962485.html">Sun Valley advances $11.4 million budget</a> (1)</li><li><a href="/news/crews-tackle-650-acre-wildfire-near-carey/article_268df0e8-1e92-11ed-9f86-dbde8aeddde2.html">Crews tackle 650-acre wildfire near Carey</a> (1)</li><li><a href="/news/ketchum/ketchum-seeks-new-city-clerk/article_2eed0328-1e8d-11ed-ad0d-db0968ba2d5f.html">Ketchum seeks new city clerk</a> (1)</li><li><a href="/news/twin-brothers-killed-in-central-idaho-plane-crash/article_31e8e0c8-2244-11ed-ab34-a3cbe0afe590.html">Twin brothers killed in central Idaho plane crash</a> (1)</li><li><a href="/news/recreation/trail-use-survey-yields-surprises/article_3b2c57c8-1f1a-11ed-8e79-d34d54ef24cf.html">Trail use survey yields surprises</a> (1)</li><li><a href="/news/environment/conservation-efforts-in-sawtooth-valley-began-more-than-a-century-ago/article_3e1bd4ca-1d8c-11ed-b603-4b3536eed726.html">Conservation efforts in Sawtooth Valley began more than a century ago</a> (1)</li><li><a href="/news/health/st-luke-s-launches-its-own-health-insurance-group/article_4565cd3e-12a7-11ed-a759-7b6c0a9effaa.html">St. Luke’s launches its own health-insurance group</a> (1)</li><li><a href="/news/blaine_county/commissioners-approve-appointment-of-keith-perry-to-bcha/article_4ac20756-1d98-11ed-b4d8-5b6dbcd75114.html">Commissioners approve appointment of Keith Perry to BCHA</a> (1)</li><li><a href="/news/bellevue/bellevue-p-z-approves-35-000-square-foot-auto-and-motorsports-complex/article_53064578-1288-11ed-a98f-272df36c68b2.html">Bellevue P&Z approves 35,000-square-foot auto and motorsports complex</a> (1)</li><li><a href="/opinion/letters_to_editor/facilities-matter/article_6f5c6880-2249-11ed-afd1-379f4d1a3b82.html">Facilities matter</a> (1)</li><li><a href="/opinion/letters_to_editor/we-need-more-information-on-school-facilities/article_70eaca56-1c46-11ed-88fc-070af8690778.html">We need more information on school facilities</a> (1)</li><li><a href="/news/education/statewide-sat-numbers-hold-steady-from-last-year/article_7ed1efe0-1297-11ed-9936-53cc672dded6.html">Statewide SAT numbers hold steady from last year</a> (1)</li><li><a href="/opinion/guest_opinions/idahos-abortion-laws-must-be-rewritten/article_85669150-27e9-11ed-ad17-936a759c2490.html">Idaho's abortion laws must be rewritten</a> (1)</li><li><a href="/news/environment/report-climate-change-a-challenge-for-idaho-wildlife/article_9760b154-1427-11ed-86e2-0f14efca20fe.html">Report: Climate change a challenge for Idaho wildlife</a> (1)</li><li><a href="/news/blaine_county/without-sro-contract-sheriffs-office-plans-school-patrols-for-carey-hemingway/article_9960638a-24af-11ed-9679-df1f91bd56b8.html">Without SRO contract, sheriff's office plans school patrols for Carey, Hemingway</a> (1)</li><li><a href="/sports/svcs-to-use-disappointment-as-fuel/article_a5b76c8c-1cad-11ed-a361-538711ff2f68.html">SVCS to use disappointment as fuel</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1402605" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMountainExpress%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/cops_courts","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1690905" class="tncms-block"><section id="block-1690905" class="block emphasis-h3 light heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.mtexpress.com/wood_river_journal/best_of_the_valley/" class="">More Best of the Valley stories</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1690905 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mtexpress.com/site/best_of_the_valley.html">
                
                Best of the Valley
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg  " >
        <div class="mosaic-item card mosaic-overlay-textbox mosaic-hover-zoom img-responsive lazyload">
            
            
                <div class="media-preview-ff2f8078-f22e-11ec-aa70-1b076c5c7525 media-preview link-asset " data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="https://www.mtexpress.com/special/page-1/page_363f9b4d-ca7c-50bb-9b6b-e7652bae9288.html?pages=true" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Best of 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best of 2022"
                            class="img-responsive lazyload full default"
                            width="775"
                            height="1016"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/f2/ff2f8078-f22e-11ec-aa70-1b076c5c7525/62b318dbdd36d.preview.jpg?resize=150%2C197 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/f2/ff2f8078-f22e-11ec-aa70-1b076c5c7525/62b318dbdd36d.preview.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/f2/ff2f8078-f22e-11ec-aa70-1b076c5c7525/62b318dbdd36d.preview.jpg?resize=225%2C295 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/f2/ff2f8078-f22e-11ec-aa70-1b076c5c7525/62b318dbdd36d.preview.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/f2/ff2f8078-f22e-11ec-aa70-1b076c5c7525/62b318dbdd36d.preview.jpg?resize=400%2C524 400w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/f2/ff2f8078-f22e-11ec-aa70-1b076c5c7525/62b318dbdd36d.preview.jpg?resize=540%2C708 540w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/f2/ff2f8078-f22e-11ec-aa70-1b076c5c7525/62b318dbdd36d.preview.jpg?resize=640%2C839 640w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/f2/ff2f8078-f22e-11ec-aa70-1b076c5c7525/62b318dbdd36d.preview.jpg?resize=750%2C983 750w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/f/f2/ff2f8078-f22e-11ec-aa70-1b076c5c7525/62b318dbdd36d.preview.jpg?resize=775%2C1016 990w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="https://www.mtexpress.com/special/page-1/page_363f9b4d-ca7c-50bb-9b6b-e7652bae9288.html?pages=true" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Best of 2022">
        

        
            Best of 2022</a></h2>
                
                
                
            </div><a class="full-link" href="https://www.mtexpress.com/special/page-1/page_363f9b4d-ca7c-50bb-9b6b-e7652bae9288.html?pages=true">
                    <span class="sr-only">Best of 2022</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-1210220" class="tncms-block"><section id="block-1210220" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210220 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit News Item</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1210226" class="tncms-block"><section id="block-1210226" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1210226 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/place_an_ad">
                
                Want to Run an Ad?
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in advertising with us, fill out this form to get more information.</p><a href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/">
                <button type="button" class="btn btn-primary  ">Info Request Form</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.mtexpress.com/tncms/search/mlt/?origin=edb53358-24b8-11ed-9e5c-9b4fd3f466da&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1210119" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1210120" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1210194" class="tncms-block"><section id="block-1210194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210194 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wood-river-journal"  href="/wood_river_journal/"  tabindex="0" >
                    <span class="nav-label ">Wood River Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-events"  href="/arts_and_events/"  tabindex="0" >
                    <span class="nav-label ">Arts & Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://classified.mtexpress.com/showads"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-guides"  href="/area_guides/"  tabindex="0" >
                    <span class="nav-label ">Area Guides</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate-guide"  href="http://www.sunvalley-realestate.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1210195" class="tncms-block"><section id="block-1210195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210195 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.mtexpress.com/site/forms/online_services/submit_news/request_advertising_information/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/newsletters"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="https://www.mtexpress.com/site/employment.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1210208" class="tncms-block padding-bottom"><section id="block-1210208" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/custom/image/89adca7a-ef9d-11e5-b176-438b3732dd45.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="47"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1210200" class="tncms-block"><section id="block-1210200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210200 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mtexpress.com</strong><br>
    PO Box 1013<br>
    Ketchum, ID 83340
    <br>
    
        <strong>Phone:</strong> 208-726-8060<br>
        <strong>Email:</strong> <a href="mailto:publisher@mtexpress.com">publisher@mtexpress.com</a><br>
    
</address></section></div><div id="tncms-block-1372263" class="tncms-block"><br>Newsroom: <a href="mailto:news@mtexpress.com">news@mtexpress.com</a>
<br>Subscription Dept: <a href="mailto:adsales@mtexpress.com">subs@mtexpress.com</a>
<br>Advertising Dept: <a href="mailto:adsales@mtexpress.com">adsales@mtexpress.com</a>
<br>Classified Dept: <a href="mailto:classifieds@mtexpress.com">classifieds@mtexpress.com</a>
<br><br></div><div id="tncms-block-1210217" class="tncms-block padding-bottom"><div class="follow-links-1210217 default">
    
    <section id="block-1210217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1210217 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MountainExpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/IdahoMtExpress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mtexpress.com",
  "sameAs" : ["https://www.facebook.com/MountainExpress/"," https://twitter.com/IdahoMtExpress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1210201" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1210201"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Idaho Mountain Express</a>, PO Box 1013 Ketchum, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1836935" class="tncms-block">
        <div id="blox-ad-position-sticky-frontpage-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-frontpage-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mtexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/cops_courts","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("edb53358-24b8-11ed-9e5c-9b4fd3f466da")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/cops_courts"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ashley midby", "jared murphy", "bellevue", "hailey police department", "u.s. district court", "matthew fredback", "justin may", "hailey police", "blaine county sheriff’s office", "mayoral candidate", "law enforcement officers", "steve england", "idaho supreme court", "blaine county", "red flag law"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1210232').click(function(e){
                                        $('#weather-1210232 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1210213'),
            query_input = d.getElementById('site-search-1210213-term'),
            search_dropdown = d.getElementById('site-search-1210213-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1210213 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-edb53358-24b8-11ed-9e5c-9b4fd3f466da");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.mtexpress.com/news/cops_courts/cities-county-deny-responsibility-for-bellevue-womans-2020-murder/article_edb53358-24b8-11ed-9e5c-9b4fd3f466da.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>